<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  My Italian Home: &#8216;We bought the cheapest house in Piedmont and live mortgage free&#8217;</title>
<script src="/cdn-cgi/apps/head/Ayt7VfJ9kcePfOYSi3PzxWpVhXM.js"></script><script type="text/javascript">window.gdprAppliesGlobally=true;(function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}
                else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}
                var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}
                if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){
                var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("c24e41b9-e9c0-4735-ba9e-8fa6ab4594d0")})();
                window.didomiOnReady = window.didomiOnReady || [];
                window.didomiOnReady.push(function(Didomi) {
                    //console.log('Didomi loaded');
                });
                </script> <meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="384349881653734" />
<meta property="fb:app_id" content="674180839423131" />
<link rel="canonical" href="https://www.thelocal.it/20220128/my-italian-home-we-bought-the-cheapest-house-in-piedmont-and-live-mortgage-free/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/favicons/it.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/favicons/it.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/it/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/it/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/it/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/it/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<meta property="article:content_tier" content="metered" />
<link rel="pingback" href="https://www.thelocal.it/xmlrpc.php">
<meta property="news_keywords" content="money,property" />
<meta property="article:modified_time" content="2022-01-28T16:02:01Z" />
<meta name="cXenseParse:articleid" content="674032" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/01/12.jpg" />
<meta property="og:article:author" content="Karli Drinkwater" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.it/20220128/my-italian-home-we-bought-the-cheapest-house-in-piedmont-and-live-mortgage-free/" />
<meta property="og:title" content="My Italian Home: &#8216;We bought the cheapest house in Piedmont and live mortgage free&#8217;" />
<meta property="og:description" content="One reader tells The Local how she and her family built the mortgage-free life they'd dreamed of in the Italian Alps." />
<meta property="og:image" content="https://www.thelocal.it/wp-content/uploads/2022/01/12.jpg" />
<meta property="og:image:width" content="646" />
<meta property="og:image:height" content="485" />
<meta property="og:site_name" content="The Local Italy" />
<meta property="article:published_time" content="2022-01-28T16:02:01Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalItaly" />
<meta name="twitter:title" content="My Italian Home: &#8216;We bought the cheapest house in Piedmont and live mortgage free&#8217;" />
<meta name="twitter:description" content="One reader tells The Local how she and her family built the mortgage-free life they'd dreamed of in the Italian Alps." />
<meta name="twitter:image" content="https://apiwp.thelocal.com/misc/watermark-image/?post_id=674032" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Karli Drinkwater">
<meta name="description" content="One reader tells The Local how she and her family built the mortgage-free life they&#039;d dreamed of in the Italian Alps." />
<script>tp = window.tp || [];
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script>
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.it/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/it" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; My Italian Home: &#8216;We bought the cheapest house in Piedmont and live mortgage free&#8217; Comments Feed" href="https://www.thelocal.it/20220128/my-italian-home-we-bought-the-cheapest-house-in-piedmont-and-live-mortgage-free/feed/" />
<link rel='stylesheet' id='thelocal-newsletter-popup-css' href='https://www.thelocal.it/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.49' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-style-css' href='https://www.thelocal.it/wp-content/themes/thelocal/style.css?ver=1.0.49' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.49' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.it/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.it/wp-json/wp/v2/posts/674032" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.it/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.it/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.it/?p=674032' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.it%2F20220128%2Fmy-italian-home-we-bought-the-cheapest-house-in-piedmont-and-live-mortgage-free%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.it%2F20220128%2Fmy-italian-home-we-bought-the-cheapest-house-in-piedmont-and-live-mortgage-free%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.thelocal.it/20220128/my-italian-home-we-bought-the-cheapest-house-in-piedmont-and-live-mortgage-free/?amp"><link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.49" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.49" as="style"><link rel="preload" href="/wp-content/themes/thelocal/style.css?ver=1.0.49" as="style"> <script async src='https://experience.tinypass.com/xbuilder/experience/load?aid=lGr3ciYmC7'></script><script>
            tp = window["tp"] || [];if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["premiumarticle","money","property"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
            );
        </script>

<script type="didomi/javascript" data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "2147",
                        postid: "https://www.thelocal.it/20220128/my-italian-home-we-bought-the-cheapest-house-in-piedmont-and-live-mortgage-free/",
                        url: "https://www.thelocal.it/20220128/my-italian-home-we-bought-the-cheapest-house-in-piedmont-and-live-mortgage-free/",
                        maincontent: "div.entry-the-post",
                        title: "My Italian Home: \\\'We bought the cheapest house in Piedmont and live mortgage free\\\'",
                        pubdate: "2022-01-28T16:56:30+01:00",
                        authors: "Karli Drinkwater",
                        sections: "News",
                        tags: "money,property",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script type="didomi/javascript" data-vendor="c:googleana-4TXnJigR">tp = window["tp"] || [];
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-218226-17', 'auto');
		ga('set', 'anonymizeIp', true);
		ga('set', {
			title: 'My Italian Home: \'We bought the cheapest house in Piedmont and live mortgage free\'',
			hostname: 'www.thelocal.it',
			page: '/20220128/my-italian-home-we-bought-the-cheapest-house-in-piedmont-and-live-mortgage-free/',
			location: 'https://www.thelocal.it/20220128/my-italian-home-we-bought-the-cheapest-house-in-piedmont-and-live-mortgage-free/'
			});
		tp.push(['init', function() {
			if (tp.pianoId.isUserValid()) {
				ga('set', 'dimension2', 'Paid-up Members');
			}
			ga('send', 'pageview');
		}]);

		// All news sites tracker
		ga('create', 'UA-218226-38', 'auto', {'name': 'allNewsSites'});
		ga('allNewsSites.set', 'anonymizeIp', true);
		ga('allNewsSites.set', {
			title: 'My Italian Home: \'We bought the cheapest house in Piedmont and live mortgage free\'',
			hostname: 'www.thelocal.it',
			page: '/20220128/my-italian-home-we-bought-the-cheapest-house-in-piedmont-and-live-mortgage-free/',
			location: 'https://www.thelocal.it/20220128/my-italian-home-we-bought-the-cheapest-house-in-piedmont-and-live-mortgage-free/'
			});
		ga('allNewsSites.send', 'pageview');

		// Network tracker
		ga('create', 'UA-15163090-1', 'auto', {'name': 'theLocalNetwork'});
		ga('theLocalNetwork.set', 'anonymizeIp', true);
		ga('theLocalNetwork.set', {
			title: 'My Italian Home: \'We bought the cheapest house in Piedmont and live mortgage free\'',
			hostname: 'www.thelocal.it',
			page: '/20220128/my-italian-home-we-bought-the-cheapest-house-in-piedmont-and-live-mortgage-free/',
			location: 'https://www.thelocal.it/20220128/my-italian-home-we-bought-the-cheapest-house-in-piedmont-and-live-mortgage-free/'
			});
		ga('theLocalNetwork.send', 'pageview');
	</script>

<script type="didomi/javascript" data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WKL5P9W');
            </script>
 <script type="didomi/javascript" data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="didomi/javascript" data-vendor="didomi:google">
                        // Only load the $adProvider script for non-members
                        tp = window["tp"] || [];
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                var d = document,
                                    h = d.getElementsByTagName('head')[0],
                                    s = d.createElement('script');
                                s.async = true;
                                s.src = 'https://cdn.adpushup.com/41708/adpushup.js';
                                h.appendChild(s);
                            }
                        }]);
                    </script>

<script>
                        window.googletag = window.googletag || {cmd: []};
                        googletag.cmd.push(function() {
                            googletag.defineSlot('/1774138/it_leaderboard_1', [[728,90], [970,250], [980,240], [980,250], [994,250]], 'it_leaderboard_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/it_leaderboard_5', [728,90], 'it_leaderboard_5').addService(googletag.pubads());
googletag.defineSlot('/1774138/it_mpu_1', [[480,320],[336,280],[300,250]], 'it_mpu_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/it_mpu_5', [300,250], 'it_mpu_5').addService(googletag.pubads());
googletag.defineSlot('/1774138/it_half_page_1', [300,600], 'it_half_page_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/it_half_page_2', [300,600], 'it_half_page_2').addService(googletag.pubads());
googletag.pubads().setTargeting('keyword', ['money','property']);
                            googletag.pubads().setCentering(true);
                            googletag.pubads().enableLazyLoad({fetchMarginPercent: 0, renderMarginPercent: 0, mobileScaling: 1.0});
                            googletag.pubads().disableInitialLoad();
                            googletag.enableServices();
                        });
                    </script>

<script src="https://cdn.cxense.com/cx.cce.js" type="didomi/javascript" data-vendor="iab:412"></script><script type="didomi/javascript" data-vendor="iab:412">var cX = window.cX = window.cX || {options: { tcf20: true } }; cX.callQueue = cX.callQueue || [];cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1129593794869594605']);cX.CCE.callQueue.push(['run', { widgetId : '<id>', targetElementId : '<div>'}]);
cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.it/20220128/my-italian-home-we-bought-the-cheapest-house-in-piedmont-and-live-mortgage-free/' }]); 
</script>

<script type="didomi/javascript" data-vendor="iab:412">
if (typeof localStorage === 'object' && typeof localStorage.getItem === 'function') {
var pId = localStorage.getItem('piano-uid');
if(pId){
cX.callQueue.push(['addExternalId',{ 'id': pId, 'type': 'tlo'}]);
}
}
cX.CCE.callQueue.push(['sendPageViewEvent']);
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
</head>
<body class="post-template-default single single-post postid-674032 single-format-standard elementor-default elementor-kit-652278">
<div id="fb-root"></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WKL5P9W" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div>

<div class="header-content-ad-container">
</div>

<header id="masthead" class="site-header bg-white">
<nav id="site-navigation" class="main-navigation">
<div class="header-title-container">
<a class="header-title" href="https://www.thelocal.it/italys-news-in-english/">Italy's news in English</a>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
<label class="header-search-toggle" for="header-search-toggle">
<div class="header-search-toggle-container">
<div class="bg-6_search_black"></div>
<span class="header-search-link-text">Search</span>
</div>
</label>
</div>
<div class="menu-header-editions-container"><ul id="primary-menu" class="menu"><li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom"><span style="color: black;display: block;font-size: 12px;padding-top: 1px;">Editions:</span></li><li id="menu-item-1937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1937"><a href="https://www.thelocal.com">Europe ·</a></li>
<li id="menu-item-1938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1938"><a href="https://www.thelocal.at">Austria ·</a></li>
<li id="menu-item-1939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1939"><a href="https://www.thelocal.dk">Denmark ·</a></li>
<li id="menu-item-1940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1940"><a href="https://www.thelocal.fr">France ·</a></li>
<li id="menu-item-1941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1941"><a href="https://www.thelocal.de">Germany ·</a></li>
<li id="menu-item-1942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1942"><a>Italy ·</a></li>
<li id="menu-item-1943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1943"><a href="https://www.thelocal.no">Norway ·</a></li>
<li id="menu-item-1944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1944"><a href="https://www.thelocal.es">Spain ·</a></li>
<li id="menu-item-1945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1945"><a href="https://www.thelocal.se">Sweden ·</a></li>
<li id="menu-item-1946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946"><a href="https://www.thelocal.ch">Switzerland</a></li>
</ul></div> </nav>
<input id="header-search-toggle" type="checkbox" />
<div class="site-search" id="header-search-toggled-element">
<div class="site-search-container">
<form method="get" action="/" target="_top" novalidate="">
<div class="header-searchbox">
<input type="submit" value="Search" class="searchbox-button">
<div>
<input type="text" id="s" name="s" placeholder="Search words" class="searchbox-text">
</div>
</div>
</form>
</div>
</div>
<div class="site-branding bg-orange">
<div class="header-branding">
<a href="https://www.thelocal.it" class="custom-logo-link" rel="home">
<img height="64" width="343" src="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/logo-it.svg" class="custom-logo" alt="The Local">
</a>
<div class="header-menu-dropdown-mobile">
<label for="allmenu-toggle" class="allmenu-toggle-label">
<img src="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/menu-100x62.png" alt="Menu">
</label>
</div>
<h5>Italy's news in English</h5>
<div class="login-box"></div>
</div>
</div>
<div class="menu-header-visible-main">
<div class="menu-header-visible-main-container">
<div class="menu-header-visible-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-667569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667569"><a href="https://www.thelocal.it/category/italy-news/">News</a></li>
<li id="menu-item-667728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667728"><a href="https://www.thelocal.it/category/covid-19-italy/">Covid-19</a></li>
<li id="menu-item-667571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667571"><a href="https://www.thelocal.it/category/living-in-italy/">Practical tips</a></li>
<li id="menu-item-667572" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-667572"><a href="https://www.thelocal.it/category/italy-explained/">Learn about Italy</a></li>
<li id="menu-item-667570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667570"><a href="https://www.thelocal.it/category/learning-italian/">Italian language</a></li>
<li id="menu-item-1997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1997"><a title="List of English-speaking job openings in Italy" href="https://www.thelocal.it/jobs/">Jobs</a></li>
</ul></div> <div class="menu-header-social-links">
<a aria-label="Facebook" href="https://www.facebook.com/TheLocalItaly" target="_blank" rel="noopener noreferrer">
<div class="bg-1_facebook"></div>
</a>
<a aria-label="Twitter" href="https://twitter.com/TheLocalItaly" target="_blank" rel="noopener noreferrer">
<div class="bg-1_twitter"></div>
</a>
<a aria-label="LinkedIn" href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer">
<div class="bg-1_linkedin"></div>
</a>
</div>
<div class="menu-header-hidden-action">
<div class="allmenu-button">
<label for="allmenu-toggle" class="allmenu-toggle-label">
<span class="allmenu-link-text font-white">Menu</span>
<div class="bg-5_menu"></div>
</label>
</div>
</div>
</div>
</div>
<div class="menu-header-hidden-main">
<input id="allmenu-toggle" type="checkbox" />
<div class="menuheaderhiddenmaincontainer" id="allmenu-toggled-element">
<div class="menu-header-new-container-items">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.it/tag/word-of-the-day/" class="" target="" rel="">Word of the day</a><br><a href="https://www.thelocal.it/tag/travel/" class="" target="" rel="">Travel</a><br><a href="https://www.thelocal.it/tag/language/" class="" target="" rel="">Language</a><br><a href="https://www.thelocal.it/tag/brexit/" class="" target="" rel="">Brexit</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.it/tag/property/" class="" target="" rel="">Property</a><br><a href="https://www.thelocal.it/tag/life-in-italy/" class="" target="" rel="">Life in Italy</a><br><a href="https://www.thelocal.it/tag/rome/" class="" target="" rel="">Rome</a><br><a href="/tags" class="" target="" rel="">More...</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="javascript:void(0);" class="header-hidden-2-my-account loginbutton" target="" rel="">Log in</a><br><a href="https://www.thelocal.it/membership-student/" class="" target="" rel="">Student access</a><br><a href="/members/corporate_membership/" class="" target="" rel="">Corporate</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.it/free-newsletter/" class="header-hidden-2-newsletter-options" target="" rel="">Free newsletter</a><br><a href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank" rel="noopener noreferrer">Help center</a><br><a href="https://www.thelocal.it/gift-voucher/" class="" target="" rel="">Gift Voucher</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-item">
<h3>MOBILE</h3>
<div class="menu-header-new-container-sub-items">
<div class="menu-header-new-container-sub-items-left">
<a href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer">
<div class="bg-4_badge_app_store"></div>
</a>
</div>
<div class="menu-header-new-container-sub-items-right">
<a href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer">
<div class="bg-4_badge_play_store"></div>
</a>
</div>
</div>
</div>
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.it/search/" class="" target="" rel="">Search site</a><br><a href="https://www.thelocal.it/contact/" class="" target="" rel="">Contact us</a><br><a href="https://www.thelocal.it/aboutus/" class="" target="" rel="">Who we are</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="/archive" class="" target="" rel="">News archive</a><br><a href="https://www.thelocal.it/contact/" class="" target="" rel="">Send us a story</a><br><a href="https://www.thelocal.it/advertise-with-us/" class="" target="" rel="">Advertise with us</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.it/jobs/" class="" target="" rel="">Jobs in Italy</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.it/noticeboard/" class="" target="" rel="">Noticeboard</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-app-items-hidden-mobile">
<div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.at" class="" target="" rel="">Austria</a><br><a href="https://www.thelocal.com" class="" target="" rel="">Europe</a><br><a href="https://www.thelocal.de" class="" target="" rel="">Germany</a><br><a href="https://www.thelocal.no" class="" target="" rel="">Norway</a><br><a href="https://www.thelocal.se" class="" target="" rel="">Sweden</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.dk" class="" target="" rel="">Denmark</a><br><a href="https://www.thelocal.fr" class="" target="" rel="">France</a><br><a href="https://www.thelocal.it" class="" target="" rel="">Italy</a><br><a href="https://www.thelocal.es" class="" target="" rel="">Spain</a><br><a href="https://www.thelocal.ch" class="" target="" rel="">Switzerland</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
</div>
<div class="menu-header-new-container-item">
<h3>SOCIAL</h3>
<div class="menu-header-new-container-sub-items menu-header-new-container-sub-items-social">
<a href="https://www.facebook.com/TheLocalItaly" target="_blank" rel="noopener noreferrer"><svg class="menubar-social-icon" viewBox="88.428 12.828 107.543 207.085">
<title>Our Facebook page</title>
<path d="M158.232 219.912v-94.461h31.707l4.747-36.813h-36.454V65.134c0-10.658 2.96-17.922
                        18.245-17.922l19.494-.009V14.278c-3.373-.447-14.944-1.449-28.406-1.449-28.106 0-47.348
                        17.155-47.348 48.661v27.149H88.428v36.813h31.788v94.461l38.016-.001z"></path>
</svg>
</a>
<a href="https://twitter.com/TheLocalItaly" target="_blank" rel="noopener noreferrer"><svg class="menubar-social-icon" viewBox="0 0 300.00006 244.18703">
<title>Our Twitter feed</title>
<g transform="translate(-539.17946,-568.85777)">
<path d="m 633.89823,812.04479 c 112.46038,0 173.95627,-93.16765 173.95627,-173.95625 0,-2.64628 -0.0539,-5.28062 -0.1726,
                                -7.90305 11.93799,-8.63016 22.31446,-19.39999 30.49762,-31.65984 -10.95459,4.86937 -22.74358,8.14741 -35.11071,
                                9.62551 12.62341,-7.56929 22.31446,-19.54304 26.88583,-33.81739 -11.81284,7.00307 -24.89517,12.09297 -38.82383,
                                14.84055 -11.15723,-11.88436 -27.04079,-19.31655 -44.62892,-19.31655 -33.76374,0 -61.14426,27.38052 -61.14426,
                                61.13233 0,4.79784 0.5364,9.46458 1.58538,13.94057 -50.81546,-2.55686 -95.87353,-26.88582 -126.02546,
                                -63.87991 -5.25082,9.03545 -8.27852,19.53111 -8.27852,30.73006 0,21.21186 10.79366,39.93837 27.20766,
                                50.89296 -10.03077,-0.30992 -19.45363,-3.06348 -27.69044,-7.64676 -0.009,0.25652 -0.009,0.50661 -0.009,0.78077 0,
                                29.60957 21.07478,54.3319 49.0513,59.93435 -5.13757,1.40062 -10.54335,2.15158 -16.12196,2.15158 -3.93364,0 -7.76596,
                                -0.38716 -11.49099,-1.1026 7.78383,24.2932 30.35457,41.97073 57.11525,42.46543 -20.92578,16.40207 -47.28712,
                                26.17062 -75.93712,26.17062 -4.92898,0 -9.79834,-0.28036 -14.58427,-0.84634 27.05868,17.34379 59.18936,
                                27.46396 93.72193,27.46396"></path>
</g>
</svg>
</a>
 <a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer"><svg class="menubar-social-icon" viewBox="0 0 48 48">
<title>Our LinkedIn page</title>
<g transform="translate(-395,-415)">
<g transform="matrix(0.9,0,0,-0.9,170,495.5)">
<path d="m 261.8728,37.749 0,33.794 -11.2325,0 0,-33.794 11.2325,0 z m -5.6163,38.408 c 3.917,0 6.355,2.595 6.355,5.838 -0.073,
                                3.316 -2.438,5.839 -6.2807,5.839 -3.8423,0 -6.3545,-2.523 -6.3545,-5.839 0,-3.243 2.4375,-5.838 6.207,-5.838 l 0.073,0 z"></path>
<path d="m 268.0881,37.749 11.2324,0 0,18.872 c 0,1.01 0.073,2.019 0.3696,2.741 0.812,2.018 2.6602,4.108 5.7632,4.108 4.0645,
                                0 5.6904,-3.099 5.6904,-7.642 l 0,-18.079 11.2315,0 0,19.377 c 0,10.38 -5.5415,15.21 -12.9316,15.21 -6.0596,0 -8.7198,
                                -3.387 -10.1978,-5.694 l 0.075,0 0,4.901 -11.2324,0 c 0.1474,-3.171 0,-33.794 0,-33.794 z"></path>
</g>
</g>
</svg>
</a>
<a href="https://feeds.thelocal.com/rss/it" target="_blank" rel="noopener">
<img src="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/icon-rss.png" alt="RSS feed" width="25" height="25" style="margin-top: -2px; margin-left: -3px;">
</a>
</div>
</div>
</div>
</div>
</div>
</header>
</div>
<div class="thelocal-main-content thelocal-main-content-flex thelocal-main-content-short">
<div class="thelocal-main-content-left">
<div id="article">
<article id="post-674032" class="post-674032 post type-post status-publish format-standard has-post-thumbnail hentry category-italy-explained tag-money tag-property domains-it">
<div class="article-inner-content" style="background-color: ">
<header class="entry-header">
<h5 class="entry-type-title-members">FOR MEMBERS</h5>
<h1 class="entry-title">My Italian Home: &#8216;We bought the cheapest house in Piedmont and live mortgage free&#8217;</h1>
<div class="entry-meta">
<div class="entry-meta-photo">
<img width="65" height="90" src="https://www.thelocal.it/wp-content/uploads/2021/02/Karli_headshot-65x90.jpg" class="attachment-entry-meta-photo size-entry-meta-photo" alt="" loading="lazy" srcset="https://www.thelocal.it/wp-content/uploads/2021/02/Karli_headshot-65x90.jpg 65w, https://www.thelocal.it/wp-content/uploads/2021/02/Karli_headshot-217x300.jpg 217w, https://www.thelocal.it/wp-content/uploads/2021/02/Karli_headshot-742x1024.jpg 742w, https://www.thelocal.it/wp-content/uploads/2021/02/Karli_headshot-768x1060.jpg 768w, https://www.thelocal.it/wp-content/uploads/2021/02/Karli_headshot-1113x1536.jpg 1113w, https://www.thelocal.it/wp-content/uploads/2021/02/Karli_headshot-1485x2048.jpg 1485w, https://www.thelocal.it/wp-content/uploads/2021/02/Karli_headshot-54x74.jpg 54w, https://www.thelocal.it/wp-content/uploads/2021/02/Karli_headshot-312x431.jpg 312w, https://www.thelocal.it/wp-content/uploads/2021/02/Karli_headshot-408x563.jpg 408w, https://www.thelocal.it/wp-content/uploads/2021/02/Karli_headshot.jpg 1773w" sizes="(max-width: 65px) 100vw, 65px" /> </div>
<div class="entry-meta-disclosure" style="color:"></div>
 <div class="entry-meta-name font-orange">Karli Drinkwater</div>
<div class="entry-meta-contact">
<a class="font-orange" href="/cdn-cgi/l/email-protection#d5beb4a7b9bcfbb1a7bcbbbea2b4a1b0a795a1bdb0b9bab6b4b9fbb6bab8"><span class="__cf_email__" data-cfemail="563d37243a3f7832243f383d213722332416223e333a3935373a7835393b">[email&#160;protected]</span></a>
<br>
<a rel="noopener" class="font-orange" target="_blank" href="https://twitter.com/"></a>
</div>
<div class="entry-meta-date"><span class="posted-on"><time class="entry-date published updated">28 January 2022<br>16:56 CET</time></span></div>
<div class="entry-meta-tags"><a href="https://www.thelocal.it/tag/money" class="entry-meta-tag">Money</a><a href="https://www.thelocal.it/tag/property" class="entry-meta-tag">Property</a></div>
<div class="entry-meta-share">
<h2>Share this article</h2>
<div class="entry-meta-share-buttons">
<a aria-label="Email" onclick="popupShareWindow('mailto:?subject=My+Italian+Home:+&#8216;We+bought+the+cheapest+house+in+Piedmont+and+live+mortgage+free&#8217;&amp;body=https://www.thelocal.it/20220128/my-italian-home-we-bought-the-cheapest-house-in-piedmont-and-live-mortgage-free/'); return false;" href="#">
<div class="bg-3_share_email"></div>
</a>
<a aria-label="Twitter" onclick="popupShareWindow('https://twitter.com/intent/tweet?text=My+Italian+Home:+&#8216;We+bought+the+cheapest+house+in+Piedmont+and+live+mortgage+free&#8217;&amp;via=TheLocalItaly+Italy\'s+news+in+English&amp;url=https://www.thelocal.it/20220128/my-italian-home-we-bought-the-cheapest-house-in-piedmont-and-live-mortgage-free/'); return false;" href="#">
<div class="bg-3_share_twitter"></div>
</a>
<a aria-label="Facebook" onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20220128/my-italian-home-we-bought-the-cheapest-house-in-piedmont-and-live-mortgage-free/'); return false;" href="#">
<div class="bg-3_share_facebook"></div>
</a>
<a aria-label="LinkedIn" onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20220128/my-italian-home-we-bought-the-cheapest-house-in-piedmont-and-live-mortgage-free/&amp;title=My+Italian+Home:+&#8216;We+bought+the+cheapest+house+in+Piedmont+and+live+mortgage+free&#8217;&amp;summary=One+reader+tells+The+Local+how+she+and+her+family+built+the+mortgage-free+life+they\'d+dreamed+of+in+the+Italian+Alps.&amp;source=Italy\'s+news+in+English'); return false;" href="#">
<div class="bg-3_share_linkedin"></div>
</a>
</div>
</div>
</div>
</header>
<div class="post-thumbnail article-main-image">
<img src="https://www.thelocal.it/wp-content/uploads/2022/01/12-574x431.jpg" width="574" height="431" alt="Lisa Chiodi and her family are living the mortgage-free dream in the Italian Alps. Photo by Daniele Cereda on Unsplash" srcset="https://www.thelocal.it/wp-content/uploads/2022/01/12-574x431.jpg 574w, https://www.thelocal.it/wp-content/uploads/2022/01/12-300x225.jpg 300w, https://www.thelocal.it/wp-content/uploads/2022/01/12-80x60.jpg 80w, https://www.thelocal.it/wp-content/uploads/2022/01/12-99x74.jpg 99w, https://www.thelocal.it/wp-content/uploads/2022/01/12.jpg 646w" sizes="(max-width: 574px) 100vw, 574px" />
<div class="post-thumbnail-credit">Lisa Chiodi and her family are living the mortgage-free dream in the Italian Alps. Photo by Daniele Cereda on Unsplash</div>
</div>
<div class="entry-the-post">
<div class="entry-the-post-meta-hidden">
<div class="entry-meta-name font-orange">Karli Drinkwater</div>
<div class="entry-meta-contact font-orange"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="731812011f1a5d17011a1d18041207160133071b161f1c10121f5d101c1e">[email&#160;protected]</a> <br></div>
<div class="entry-meta-date"><span class="posted-on"><time class="entry-date published updated">28 January 2022<br>16:56 CET</time></span></div><br>
</div>
<b id="article-intro">Australian-born Lisa Chiodi tells The Local how she built the life she’d always dreamed of after buying a bargain Italian property, allowing her family to live self-sufficiently.</b>
<br>
<div id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p>The tale of how Lisa and her family ended up in a hamlet at the foot of the Italian Alps is an accidental one, and it&#8217;s an outcome she has been grateful for ever since they moved there in 2013.</p>
<p>She and her family were inspired by the north-eastern Italian region of Piedmont in 2005 when they first moved to the area for two years, before returning to Australia.</p>
<p>But they couldn’t shake the desire to come back to Italy and live the lifestyle they’d fallen in love with.</p>
<p>“We love everything about Italy and now we’ve found a way to live well without getting into debt. We only need a certain amount of money to live comfortably here,” she told us.</p>
<p><strong>READ ALSO: </strong><strong><a href="https://www.thelocal.it/20211130/the-cheap-italian-properties-buyers-are-choosing-instead-of-one-euro-homes/">The cheap Italian properties buyers are choosing instead of one-euro homes</a></strong></p>
<p>After originally buying a property in Liguria with the intention of renovating it, they looked for a fixer-upper second home in Piedmont.</p>
<p>To afford the second base, they searched for ‘the cheapest property in Piedmont’ and stumbled upon the building they have in fact called home for nine years now.</p>
<p><img loading="lazy" class="size-full wp-image-674740" src="https://www.thelocal.it/wp-content/uploads/2022/01/6.jpg" alt="" width="646" height="485" srcset="https://www.thelocal.it/wp-content/uploads/2022/01/6.jpg 646w, https://www.thelocal.it/wp-content/uploads/2022/01/6-300x225.jpg 300w, https://www.thelocal.it/wp-content/uploads/2022/01/6-80x60.jpg 80w, https://www.thelocal.it/wp-content/uploads/2022/01/6-99x74.jpg 99w, https://www.thelocal.it/wp-content/uploads/2022/01/6-574x431.jpg 574w" sizes="(max-width: 646px) 100vw, 646px" /></p>
<div class="post-thumbnail-credit">The house as it looked when they bought it. Photo: Lisa Chiodi</div>
<p>Lisa and her husband bought the old farmhouse in Bobbio Pellice, Val Pellice, a hamlet dating back to the 15th century, for just €8,000. They abandoned their Liguria plans when they realised the mortgage-free life they could live with such a small house price.</p>
<p>Due to the lower cost, they could afford to buy the adjoining building too for just another €6,000.</p>
<p>As well as these two buildings they also own the adjoining outbuildings and an apple orchard of 40 trees.</p>
<p>“We are fairly self-sufficient, have no mortgage and we grow our own food. We love this very traditional rural farming community &#8211; you see people taking their cows up to high pasture and chickens and goats roam past the house.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.it/20211013/reader-question-can-a-non-eu-citizen-get-a-mortgage-to-buy-property-in-italy/">How can a non-EU citizen get a mortgage to buy property in Italy?</a></strong></p>
<p>“It’s the quintessential Italian image of Fiat 500s trundling past on medieval streets, and the people here are lovely and friendly. The community is solid as we rely on each other, which is so different from our old life where we never saw the neighbours,” she said.</p>
<p>But thanks to their motivation and DIY-skills, they have spent neither much time nor money on their countryside abode.With a spend of just €14,000 on two buildings, you’d expect the renovation work needed to be considerable.</p>
<p>Lisa tells us the main renovations were replacing the windows and doors, redecorating with a lick of paint, which took around three to four months.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-674741" src="https://www.thelocal.it/wp-content/uploads/2022/01/8.jpg" alt="" width="646" height="485" srcset="https://www.thelocal.it/wp-content/uploads/2022/01/8.jpg 646w, https://www.thelocal.it/wp-content/uploads/2022/01/8-300x225.jpg 300w, https://www.thelocal.it/wp-content/uploads/2022/01/8-80x60.jpg 80w, https://www.thelocal.it/wp-content/uploads/2022/01/8-99x74.jpg 99w, https://www.thelocal.it/wp-content/uploads/2022/01/8-574x431.jpg 574w" sizes="(max-width: 646px) 100vw, 646px" /> </p>
<p><img loading="lazy" class="size-full wp-image-674743" src="https://www.thelocal.it/wp-content/uploads/2022/01/13.jpg" alt="" width="646" height="485" srcset="https://www.thelocal.it/wp-content/uploads/2022/01/13.jpg 646w, https://www.thelocal.it/wp-content/uploads/2022/01/13-300x225.jpg 300w, https://www.thelocal.it/wp-content/uploads/2022/01/13-80x60.jpg 80w, https://www.thelocal.it/wp-content/uploads/2022/01/13-99x74.jpg 99w, https://www.thelocal.it/wp-content/uploads/2022/01/13-574x431.jpg 574w" sizes="(max-width: 646px) 100vw, 646px" /></p>
<div class="post-thumbnail-credit">Photos: Lisa Chiodi</div>
<p>Despite being a historical building dating back to the 1600s, the house was already liveable when they bought it so they could move in straight away, giving them a chance to do the essential jobs and work on the adjacent building at a slower pace.</p>
<p>“If you renovate property, you live in a half-done house forever,” she said, referring to the fact that they&#8217;re still doing renovation work nine years after moving in.</p>
<p>In total they&#8217;ve spent no more than €20,000, plus expenses such as notary fees on the ongoing project, and have even separated a section of the building that is now used as a B&amp;B &#8211; one room that can sleep up to four people.</p>
<p><strong>READ ALSO: </strong><strong><a href="https://www.thelocal.com/20190717/buying-a-house-in-italy-as-a-foreigner-the-costs/">The real cost of buying a house in Italy as a foreigner</a></strong></p>
<p><img loading="lazy" class="size-full wp-image-674748" src="https://www.thelocal.it/wp-content/uploads/2022/01/DSCF1535.jpg" alt="" width="646" height="485" srcset="https://www.thelocal.it/wp-content/uploads/2022/01/DSCF1535.jpg 646w, https://www.thelocal.it/wp-content/uploads/2022/01/DSCF1535-300x225.jpg 300w, https://www.thelocal.it/wp-content/uploads/2022/01/DSCF1535-80x60.jpg 80w, https://www.thelocal.it/wp-content/uploads/2022/01/DSCF1535-99x74.jpg 99w, https://www.thelocal.it/wp-content/uploads/2022/01/DSCF1535-574x431.jpg 574w" sizes="(max-width: 646px) 100vw, 646px" /></p>
<div class="post-thumbnail-credit">Photo: Lisa Chiodi</div>
<p>Very little outgoings and a small B&amp;B income of around €6,000 per year, plus some earnings from her husband’s part-time work as a chef, is all they need to live their lives as they want.</p>
<p>Their ability to be largely self-sufficient throughout the whole process also comes down to their experience of renovating and selling properties in Australia, as well as their thrifty attitude.</p>
<p>“We beg, borrow and steal for this house,” Lisa joked.</p>
<p>Even part of their heating system is a pellet heater that her husband recovered from work, which was lying unused and broken. With just €26 for parts and his handiwork, it was back up and running and is now installed in their home.</p>
<p>They additionally have a wood oven, gas bottles for the kitchen and a wood heater upstairs, generating monthly bills of just €60 on average.</p>
<p>“Everything in our house has been given or is second hand. We live frugally, but it works. We are pretty much semi-retired already and have left the rat race. There’s no keeping up with the Joneses,” she added.</p>
<p><img loading="lazy" class="size-full wp-image-674745" src="https://www.thelocal.it/wp-content/uploads/2022/01/4.jpg" alt="" width="646" height="485" srcset="https://www.thelocal.it/wp-content/uploads/2022/01/4.jpg 646w, https://www.thelocal.it/wp-content/uploads/2022/01/4-300x225.jpg 300w, https://www.thelocal.it/wp-content/uploads/2022/01/4-80x60.jpg 80w, https://www.thelocal.it/wp-content/uploads/2022/01/4-99x74.jpg 99w, https://www.thelocal.it/wp-content/uploads/2022/01/4-574x431.jpg 574w" sizes="(max-width: 646px) 100vw, 646px" /></p>
<div class="post-thumbnail-credit">Photo: Lisa Chiodi</div>
<p>Their story is an inspiring one in an era of glamourising overwork and stress, particularly as Italy is often painted as a place to slow down and work to live, rather than live to work.</p>
<p>Although this may not always be the case across the whole country, in this case Lisa and her family certainly have found their slice of ‘la dolce vita’ in rural Piedmont.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.it/20220124/how-does-italy-compare-to-the-rest-of-the-world-for-cost-of-living/">Cost of living: How does Italy compare to the rest of the world in 2022?</a></strong></p>
<p>When they returned to Italy from Australia in 2013, they arrived with just a suitcase and AUS $20,000 (around €12,650).</p>
<p>“You can think your life away. We kept thinking we had to prepare, but in the end we just came with a bag. It’s better to just do it,” Lisa said.</p>
<p><img loading="lazy" class="size-full wp-image-674746" src="https://www.thelocal.it/wp-content/uploads/2022/01/10-1.jpg" alt="" width="646" height="485" srcset="https://www.thelocal.it/wp-content/uploads/2022/01/10-1.jpg 646w, https://www.thelocal.it/wp-content/uploads/2022/01/10-1-300x225.jpg 300w, https://www.thelocal.it/wp-content/uploads/2022/01/10-1-80x60.jpg 80w, https://www.thelocal.it/wp-content/uploads/2022/01/10-1-99x74.jpg 99w, https://www.thelocal.it/wp-content/uploads/2022/01/10-1-574x431.jpg 574w" sizes="(max-width: 646px) 100vw, 646px" /></p>
<div class="post-thumbnail-credit">Lisa and her family in Piedmont. Photo: Lisa Chiodi</div>
<p>And nothing can equip you for how to settle into such a small community and make connections &#8211; theirs has just 16 residents, including their family of four.</p>
<p>“My husband went to the local village bar every morning without fail &#8211; he didn’t make friends right away, but he kept buying a coffee, saying hello and once he had made friendships, we then looked at renovation,” Lisa told us.</p>
<p>“Once you know people to talk to, you can find the best supplies and get a better price. If we’d have just come in like a bull out the gate and used a plumber from another town, for instance, and not stuck to all the local customs, we wouldn’t have got very far.</p>
<p>“Having a close friend to introduce us to other tradesmen has been invaluable. He’s been here his whole life and gets one price because he’s local, born and bred.</p>
<p>“You might get a different price &#8211; there are no fixed quotes for renovation in Italy and you’ve got to accept that. We wouldn’t get the best price, but we got a better one than we otherwise would have,” she added.</p>
<div class="ml-manual-widget-container"></div>
<p>They haven&#8217;t used any of Italy&#8217;s various building bonuses so far, but they plan to access some this year when they enter the next phase of their project &#8211; they plan to build a large terrace &#8216;under the stars&#8217;.</p>
<p><strong>READ ALSO:</strong></p>
<ul>
<li><strong><a href="https://www.thelocal.it/20211029/how-italys-new-budget-law-changes-the-building-bonuses-you-can-claim/">Budget 2022: Which of Italy’s building bonuses have been extended? </a></strong></li>
<li><strong><a href="https://www.thelocal.it/20200120/how-to-stay-out-of-trouble-when-renovating-your-italian-property">How to stay out of trouble when renovating your Italian property</a></strong></li>
<li><strong><span style="font-size: 12pt;"><a href="https://www.thelocal.it/20200916/searching-for-cheap-italian-property-online-heres-what-you-need-to-watch-out-for/">Searching for cheap Italian property online? Here’s what you need to watch out for</a></span></strong></li>
</ul>
<p>For those looking to buy and renovate in Italy, she advised people to “go with the flow”.</p>
<p>“Never roll your eyes &#8211; you can’t expect it to be like your home country. You’re moving through Italian culture and have to accept that,” she said.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-674750" src="https://www.thelocal.it/wp-content/uploads/2022/01/kitchendbl8.jpg" alt="" width="646" height="646" srcset="https://www.thelocal.it/wp-content/uploads/2022/01/kitchendbl8.jpg 646w, https://www.thelocal.it/wp-content/uploads/2022/01/kitchendbl8-300x300.jpg 300w, https://www.thelocal.it/wp-content/uploads/2022/01/kitchendbl8-150x150.jpg 150w, https://www.thelocal.it/wp-content/uploads/2022/01/kitchendbl8-80x80.jpg 80w, https://www.thelocal.it/wp-content/uploads/2022/01/kitchendbl8-74x74.jpg 74w, https://www.thelocal.it/wp-content/uploads/2022/01/kitchendbl8-431x431.jpg 431w, https://www.thelocal.it/wp-content/uploads/2022/01/kitchendbl8-563x563.jpg 563w" sizes="(max-width: 646px) 100vw, 646px" /></p>
<p>But does living in such a tiny, rural place come at another cost?</p>
<p>For Lisa and her family, their lives are more fulfilled than they ever have been and they say they don’t miss out on anything.</p>
<p>“There is always something to do! It is much more peaceful where we live but we can still go to the city if we want to.</p>
<p>“I just love it when I walk out the door and look up at the Alps, especially when it’s covered in wildflowers in the spring &#8211; it’s a whole type of different life. In Australia, it was always about going to the shops, but this is a much better environment to bring up the children,” she said.</p>
<p>She also noted the good bus links to the next village two kilometres away, which is where their children go to school and that the city of Turin is just an hour away.</p>
<p>You can also, if you like, walk to France as it&#8217;s that close to the border.</p>
<p>And even though the entire local population could fit round a large dining table, Lisa told us there are a lot of people passing through thanks to the abundant hiking trails on their doorstep.</p>
<p>“If I hear anyone speaking English, I shout ‘Hello! Would you like to come in for a coffee?’” she added.</p>
<p><img loading="lazy" class="size-full wp-image-674751" src="https://www.thelocal.it/wp-content/uploads/2022/01/DSCF6861.jpg" alt="" width="646" height="485" srcset="https://www.thelocal.it/wp-content/uploads/2022/01/DSCF6861.jpg 646w, https://www.thelocal.it/wp-content/uploads/2022/01/DSCF6861-300x225.jpg 300w, https://www.thelocal.it/wp-content/uploads/2022/01/DSCF6861-80x60.jpg 80w, https://www.thelocal.it/wp-content/uploads/2022/01/DSCF6861-99x74.jpg 99w, https://www.thelocal.it/wp-content/uploads/2022/01/DSCF6861-574x431.jpg 574w" sizes="(max-width: 646px) 100vw, 646px" /></p>
<div class="post-thumbnail-credit">Photo: Lisa Chiodi</div>
<p>For them, there are no regrets in their move to Italy and property restoration &#8211; and nothing that they feel they miss.</p>
<p>“We don’t have to work full-time to live this life. Every day’s a surprise. Everything is interesting and different &#8211; it’s a crazy and beautiful life.”</p>
<p><strong>See more in The Local’s Italian <a href="https://www.thelocal.it/tag/property/" target="_blank" rel="noopener">property</a> section.</strong></p>
<p><strong><em>Do you have a renovation story to share? We’d love to hear from you &#8211; email us <a href="/cdn-cgi/l/email-protection#9ebbacaef0fbe9eddeeaf6fbf2f1fdfff2b0f7ea">here</a>.</em></strong></p>
</div> </section>
</div>
<noscript><br><br>Please, enable JavaScript and reload page!</noscript>
<div class="donate-message"></div>
<hr>
<div class="entry-meta-share-bottom">
<h3>Share this article</h3>
<div class="entry-meta-share-buttons">
<a aria-label="Email" onclick="popupShareWindow('mailto:?subject=My+Italian+Home:+&#8216;We+bought+the+cheapest+house+in+Piedmont+and+live+mortgage+free&#8217;&amp;body=https://www.thelocal.it/20220128/my-italian-home-we-bought-the-cheapest-house-in-piedmont-and-live-mortgage-free/'); return false;" href="#">
<div class="bg-3_share_email"></div>
</a>
<a aria-label="Twitter" onclick="popupShareWindow('https://twitter.com/intent/tweet?text=My+Italian+Home:+&#8216;We+bought+the+cheapest+house+in+Piedmont+and+live+mortgage+free&#8217;&amp;via=TheLocalItaly+Italy\'s+news+in+English&amp;url=https://www.thelocal.it/20220128/my-italian-home-we-bought-the-cheapest-house-in-piedmont-and-live-mortgage-free/'); return false;" href="#">
<div class="bg-3_share_twitter"></div>
</a>
<a aria-label="Facebook" onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20220128/my-italian-home-we-bought-the-cheapest-house-in-piedmont-and-live-mortgage-free/'); return false;" href="#">
<div class="bg-3_share_facebook"></div>
</a>
<a aria-label="LinkedIn" onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20220128/my-italian-home-we-bought-the-cheapest-house-in-piedmont-and-live-mortgage-free/&amp;title=My+Italian+Home:+&#8216;We+bought+the+cheapest+house+in+Piedmont+and+live+mortgage+free&#8217;&amp;summary=One+reader+tells+The+Local+how+she+and+her+family+built+the+mortgage-free+life+they\'d+dreamed+of+in+the+Italian+Alps.&amp;source=Italy\'s+news+in+English'); return false;" href="#">
<div class="bg-3_share_linkedin"></div>
</a>
</div>
</div>
</div>
</div>
<footer class="entry-footer"></footer>
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>
<h2 class="comments-title"></h2><ol class="comment-list"> <li id="comment-27843" class="comment byuser comment-author-2026707091-us even thread-even depth-1">
<article id="div-comment-27843" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<b class="fn">Robby</b> <span class="says">&nbsp;-&nbsp;</span> <a href="https://www.thelocal.it/20220128/my-italian-home-we-bought-the-cheapest-house-in-piedmont-and-live-mortgage-free/#comment-27843">
<time datetime="2022-01-28T19:00:04+01:00">
28 January 2022 at 19:00 CET </time>
</a>
</div>
<div class="comment-metadata">
</div>
</footer>
<div class="comment-content">
<p>Caveat emptor. I think one needs to be a bit cautious when buying these old houses. My wife bought a cheap 18th century stone house and renovated it. However, she ended up having to pay an engineering firm to add a steel substructure to meet earthquake safety standards. It was still a good deal in the end, but it probably took more time and effort than most people would want to invest.</p>
</div>
</article>
</li>
<li id="comment-27842" class="comment byuser comment-author-dmladenoff odd alt thread-odd thread-alt depth-1">
<article id="div-comment-27842" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<b class="fn">David M</b> <span class="says">&nbsp;-&nbsp;</span> <a href="https://www.thelocal.it/20220128/my-italian-home-we-bought-the-cheapest-house-in-piedmont-and-live-mortgage-free/#comment-27842">
<time datetime="2022-01-28T18:33:53+01:00">
28 January 2022 at 18:33 CET </time>
</a>
</div>
<div class="comment-metadata">
</div>
</footer>
<div class="comment-content">
<p>Very interesting piece. Thanks. One small thing, Piemonte is northwest, not northeast.</p>
</div>
</article>
</li>
</ol>
<div class="commentguest"><a href="https://www.thelocal.it/membership-offer/"><span class="font-orange">Become a Member</span></a> to leave a comment.Or login <a class="loginbutton" href="javascript:void(0);">here</a>.</div>
</div>
<div class="article-video article-video-connatix-slideshow"></div>
<div class="article-video"></div>
<div class="it-recommendation-latest"></div>
<div class="section">
<div class="section-title">
<h2>More news</h2>
</div>
<div class="article-list-container">
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.it/20210902/opinion-why-italians-arent-snatching-up-their-countrys-one-euro-homes/">
<img src="https://www.thelocal.it/wp-content/uploads/2021/09/000_Par7951834-1.jpg" width="646" height="430" style="" alt="OPINION: Why Italians aren’t snatching up their country&#8217;s one-euro homes" loading="lazy" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.it/20210902/opinion-why-italians-arent-snatching-up-their-countrys-one-euro-homes/">OPINION: Why Italians aren’t snatching up their country&#8217;s one-euro homes</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.it/20210826/opinion-why-italy-must-put-its-forgotten-ghost-towns-up-for-sale-or-risk-losing-them-forever/">
<img src="https://www.thelocal.it/wp-content/uploads/2021/08/000_Par1712130-1.jpg" width="646" height="423" style="" alt="OPINION: Why Italy must put its forgotten ‘ghost towns’ up for sale &#8211; or risk losing them forever" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.it/20210826/opinion-why-italy-must-put-its-forgotten-ghost-towns-up-for-sale-or-risk-losing-them-forever/">OPINION: Why Italy must put its forgotten ‘ghost towns’ up for sale &#8211; or risk losing them forever</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.it/20210812/opinion-bargain-homes-and-fewer-crowds-but-italys-deep-south-is-not-for-everyone/">
<img src="https://www.thelocal.it/wp-content/uploads/2021/08/andreea-petruti-HCy06_Nerwc-unsplash-612x431.jpg" width="612" height="431" style="" alt="OPINION: Bargain homes and fewer crowds &#8211; but Italy’s deep south is not for everyone" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.it/20210812/opinion-bargain-homes-and-fewer-crowds-but-italys-deep-south-is-not-for-everyone/">OPINION: Bargain homes and fewer crowds &#8211; but Italy’s deep south is not for everyone</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.it/20191206/essential-articles-to-help-you-navigate-life-in-italy/">
<img src="https://www.thelocal.it/wp-content/uploads/2019/12/000_15D33W-646x431.jpg" width="646" height="431" style="" alt="16 of the most essential articles you&#8217;ll need when moving to Italy" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.it/20191206/essential-articles-to-help-you-navigate-life-in-italy/">16 of the most essential articles you&#8217;ll need when moving to Italy</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.it/20180112/italys-biggest-bank-intesa-san-paolo-invest-5-billion-euros-tourism/">Italy’s biggest bank to invest €5 billion in tourism</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.it/20171002/money-saving-hacks-for-living-in-italy-on-a-budget/">Money-saving hacks for living in Italy on a budget</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.it/20170515/why-italy-is-giving-away-100-historic-buildings-for-free/">Why Italy is &#8216;giving away&#8217; 100 historic buildings for free</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.it/20170315/coffee-is-about-to-get-more-expensive-in-rome/">Coffee is about to get more expensive in Rome</a>
</h2>
</div>
</div>
</div>
</div>
<div></div>
</article>
</div>
</div>
<div class="thelocal-main-content-right">
<aside id="secondary" class="widget-area">
<section id="related-articles-4" class="widget widget_related-articles"><h2 class="ra-widget-title font-orange">Related articles</h2><div class="ra-widget-panel"><a href="https://www.thelocal.it/20220124/explained-the-rules-and-deadlines-for-filing-italian-taxes-in-2022/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.it/wp-content/uploads/2021/08/money-1005465_640-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="EXPLAINED: The rules and deadlines for filing Italian taxes in 2022" loading="lazy" /></a><a href="https://www.thelocal.it/20220124/explained-the-rules-and-deadlines-for-filing-italian-taxes-in-2022/">
<h2 class="ra-widget-article-title">EXPLAINED: The rules and deadlines for filing Italian taxes in 2022</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.it/20220124/how-does-italy-compare-to-the-rest-of-the-world-for-cost-of-living/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.it/wp-content/uploads/2021/11/000_1QZ3SQ-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Cost of living: How does Italy compare to the rest of the world in 2022?" loading="lazy" /></a><a href="https://www.thelocal.it/20220124/how-does-italy-compare-to-the-rest-of-the-world-for-cost-of-living/">
<h2 class="ra-widget-article-title">Cost of living: How does Italy compare to the rest of the world in 2022?</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.it/20220119/italian-property-roundup-best-time-for-americans-to-buy-and-sicilian-island-on-sale/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.it/wp-content/uploads/2022/01/samuel-ferrara-uNvgvo2cs7k-unsplash-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Italian property roundup: Best time for Americans to buy and a private island on sale" loading="lazy" /></a><a href="https://www.thelocal.it/20220119/italian-property-roundup-best-time-for-americans-to-buy-and-sicilian-island-on-sale/">
<h2 class="ra-widget-article-title">Italian property roundup: Best time for Americans to buy and a private island on sale</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.it/20220119/no-bids-placed-on-e471m-rome-villa-with-worlds-only-caravaggio-fresco/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.it/wp-content/uploads/2022/01/000_9W96L7-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Rome&#039;s €471m villa with Caravaggio fresco fails to sell at auction" loading="lazy" /></a><a href="https://www.thelocal.it/20220119/no-bids-placed-on-e471m-rome-villa-with-worlds-only-caravaggio-fresco/">
<h2 class="ra-widget-article-title">Rome&#8217;s €471m villa with Caravaggio fresco fails to sell at auction</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.it/20220118/how-italys-building-superbonus-has-changed-in-2022/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.it/wp-content/uploads/2022/01/sensei-minimal-dN0eiV0mlzs-unsplash-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="How Italy&#039;s building &#039;superbonus&#039; has changed in 2022" loading="lazy" /></a><a href="https://www.thelocal.it/20220118/how-italys-building-superbonus-has-changed-in-2022/">
<h2 class="ra-widget-article-title">How Italy&#8217;s building &#8216;superbonus&#8217; has changed in 2022</h2>
</a>
 </div></section><section id="ads-3" class="widget widget_ads"></section><section id="ads-2" class="widget widget_ads"></section><section id="latest_articles-2" class="widget widget_latest_articles"><div class='it-recommendation-latest'></div></section><section id="ads-4" class="widget widget_ads"></section><section id="popular_articles-3" class="widget widget_popular_articles"><div class='it-recommendation-just'></div></section><section id="ads-5" class="widget widget_ads"></section></aside>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="footer-container">
<div class="site-info font-white">The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden</div>
<div class="menu-footer-one-container"><ul id="footer-menu-one" class="menu"><li id="menu-item-1963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1963"><a href="https://www.thelocal.it/contact/">Contact us</a></li>
<li id="menu-item-1964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1964"><a href="https://www.thelocal.it/aboutus/">Our journalists</a></li>
</ul></div> <div class="menu-footer-two-container"><ul id="footer-menu-two" class="menu"><li id="menu-item-1965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1965"><a href="https://www.thelocal.it/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-1966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966"><a href="https://jobs.thelocal.com/employers/">Post a job ad</a></li>
</ul></div> <div class="menu-footer-three-container"><ul id="footer-menu-three" class="menu"><li id="menu-item-1969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1969"><a href="https://www.thelocal.it/terms-of-use/">Terms of use</a></li>
<li id="menu-item-1971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1971"><a href="https://www.thelocal.it/privacy/">Privacy policy</a></li>
<li id="menu-item-1972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1972"><a href="#">Privacy consent</a></li>
</ul></div> <div class="footer-social-links">
<a aria-label="Facebook" href="https://www.facebook.com/TheLocalItaly" target="_blank" rel="noopener noreferrer"><div class="bg-2_icon_facebook"></div></a>
<a aria-label="Twitter" href="https://twitter.com/TheLocalItaly" target="_blank" rel="noopener noreferrer"><div class="bg-2_icon_twitter"></div></a>
<a aria-label="LinkedIn" href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer"><div class="bg-2_icon_linkedin"></div></a>
<a aria-label="Feeds" href="https://feeds.thelocal.com/rss/it" target="_blank" rel="noopener noreferrer"><div class="bg-2_icon_rss"></div></a>
</div>
</div>
<div class="footer-sticker-ad">
</div>
</footer>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal/js/navigation.js?ver=1.0.49' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.49' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.it\/wp-admin\/admin-ajax.php","ajax_nonce":"e85a155b0a","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"paid","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX"],"infinite_loading_archive_search":"0","widget_related_article_count":"5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal/js/theme.js?ver=1.0.49' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.it\/wp-admin\/admin-ajax.php","nonce":"19c7e56841"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.it/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>

<script>
        (function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
        var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
        f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
        var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
        _.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');
        
        var ml_account = ml('accounts', '3138025', 'd2z5z7j0w6', 'load');
        </script>


<script type="didomi/javascript" data-vendor="didomi:facebook">
                !function(f,b,e,v,n,t,s)
                {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};
                if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
                n.queue=[];t=b.createElement(e);t.async=!0;
                t.src=v;s=b.getElementsByTagName(e)[0];
                s.parentNode.insertBefore(t,s)}(window, document,'script',
                'https://connect.facebook.net/en_US/fbevents.js');
                fbq('init', '1765939700386961');
                fbq('track', 'PageView');
            </script>
<noscript><img height="1" width="1" style="display: none;" alt=""
                src="https://www.facebook.com/tr?id=1765939700386961&ev=PageView&noscript=1"
            /></noscript>

<script type="didomi/javascript" data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script type="didomi/javascript" data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script type="didomi/javascript" data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript><script type="didomi/javascript" data-vendor="iab:412">
                cX.callQueue.push([
                    "invoke",
                    function invoke() {
                        cX.getUserSegmentIds({
                            persistedQueryId: "b0a38978148b4efcf2c93ee18e906bf35fc799d6",
                            callback: function callback(segmentIds) {
                                if (document.readyState === "complete") {
                                    fbq("trackCustom", "CxSegments", { segmentIds: segmentIds });
                                } else {
                                    var earlyOnReadyStateChange = document.onreadystatechange;
                                    document.onreadystatechange = function onReadyStateChange() {
                                        if (earlyOnReadyStateChange) {
                                            earlyOnReadyStateChange();
                                        }
                                        if (document.readyState === "complete") {
                                            fbq("trackCustom", "CxSegments", { segmentIds: segmentIds });
                                        }
                                    };
                                }
                            }
                        });
                    }
                ]);
                </script><script type="didomi/javascript" data-vendor="c:tinypass-aZkzqEGp" src="https://cdn.tinypass.com/api/tinypass-gtp.min.js?ver=1.0.29"></script> <script type="didomi/javascript" data-purposes="1,2,3,4,5,6,7,8,9,10" data-vendor="c:googleana-4TXnJigR">var tvc_ua = navigator.userAgent || navigator.vendor || window.opera;
            var browserType = tvc_ua.indexOf("FBAN") > -1 || tvc_ua.indexOf("FBAV") > -1 ? "Facebook" : "Regular";
            dataLayer.push({
                event: "loaded",
                browserType: browserType,
                articleId: "674032",
                articleTitle: "My Italian Home: &#8216;We bought the cheapest house in Piedmont and live mortgage free&#8217;",
                articleCategory: "Learn about Italy",
                articleAuthor: "Karli Drinkwater",
            });</script>
<script>
    document.getElementById("article-body").style.display = 'block';
</script>

<div class="didomi-container">
<a href="javascript:Didomi.preferences.show()">Privacy</a>
</div>
</body>
</html>

