<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  Phallus of Pompeii: Italian art exhibition reveals ancient sexuality</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="384349881653734" />
<meta property="fb:app_id" content="674180839423131" />
<script src="/cdn-cgi/apps/head/Ayt7VfJ9kcePfOYSi3PzxWpVhXM.js"></script><link rel="canonical" href="https://www.thelocal.it/20220504/phallus-of-pompeii-italian-art-exhibition-reveals-ancient-sexuality/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/favicons/it.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/favicons/it.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/it/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/it/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/it/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/it/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<link rel="pingback" href="https://www.thelocal.it/xmlrpc.php">
<meta property="news_keywords" content="culture,history" />
<meta property="article:modified_time" content="2022-05-04T09:41:35Z" />
<meta name="cXenseParse:articleid" content="688144" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329E68P.jpg" />
<meta property="cXenseParse:url" content="https://www.thelocal.it/20220504/phallus-of-pompeii-italian-art-exhibition-reveals-ancient-sexuality/" />
<meta property="og:article:author" content="AFP" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.it/20220504/phallus-of-pompeii-italian-art-exhibition-reveals-ancient-sexuality/" />
<meta property="og:title" content="Phallus of Pompeii: Italian art exhibition reveals ancient sexuality" />
<meta property="og:description" content="Raunchy scenes may redden faces at a new exhibition in Pompeii on art and sexuality in the ancient Roman city, where sculptures and paintings of breasts and buttocks abound. " />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329E68P.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta property="og:site_name" content="The Local Italy" />
<meta property="article:published_time" content="2022-05-04T09:41:35Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalItaly" />
<meta name="twitter:title" content="Phallus of Pompeii: Italian art exhibition reveals ancient sexuality" />
<meta name="twitter:description" content="Raunchy scenes may redden faces at a new exhibition in Pompeii on art and sexuality in the ancient Roman city, where sculptures and paintings of breasts and buttocks abound. " />
<meta name="twitter:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/05/watermarks-logo-000_329E68P.jpg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="AFP">
<meta name="description" content="Raunchy scenes may redden faces at a new exhibition in Pompeii on art and sexuality in the ancient Roman city, where sculptures and paintings of breasts and buttocks abound. " />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.it/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/it" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Phallus of Pompeii: Italian art exhibition reveals ancient sexuality Comments Feed" href="https://www.thelocal.it/20220504/phallus-of-pompeii-italian-art-exhibition-reveals-ancient-sexuality/feed/" />
<link rel='stylesheet' id='thelocal-newsletter-popup-css' href='https://www.thelocal.it/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.50' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.it/wp-content/themes/thelocal2021/style.css?ver=1.0.50' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.50' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.it/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.it/wp-json/wp/v2/posts/688144" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.it/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.it/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.it/?p=688144' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.it%2F20220504%2Fphallus-of-pompeii-italian-art-exhibition-reveals-ancient-sexuality%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.it%2F20220504%2Fphallus-of-pompeii-italian-art-exhibition-reveals-ancient-sexuality%2F&#038;format=xml" />
<link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.50" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.50" as="style"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=1.0.50" as="style"> <script src='https://experience.tinypass.com/xbuilder/experience/load?aid=lGr3ciYmC7'></script><script>	tp.push(["setContentSection", "Latest news from Italy"]);
if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["articlepage","culture","history"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
            );
        </script>

<script type="didomi/javascript" data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "2147",
                        postid: "https://www.thelocal.it/20220504/phallus-of-pompeii-italian-art-exhibition-reveals-ancient-sexuality/",
                        url: "https://www.thelocal.it/20220504/phallus-of-pompeii-italian-art-exhibition-reveals-ancient-sexuality/",
                        maincontent: "div.entry-the-post",
                        title: "Phallus of Pompeii: Italian art exhibition reveals ancient sexuality",
                        pubdate: "2022-05-04T09:41:46+00:00",
                        authors: "AFP",
                        sections: "News",
                        tags: "culture,history",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script type="didomi/javascript" data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

<script type="didomi/javascript" data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script type="didomi/javascript" data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="didomi/javascript" data-vendor="didomi:google">
                        // Only load the $adProvider script for non-members
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                var d = document,
                                    h = d.getElementsByTagName('head')[0],
                                    s = d.createElement('script');
                                s.async = true;
                                s.src = 'https://cdn.adpushup.com/41708/adpushup.js';
                                h.appendChild(s);
                            }
                        }]);
                    </script>

<script async=true>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</script>
 <script src="https://cdn.cxense.com/cx.cce.js" type="didomi/javascript" data-vendor="iab:412"></script><script type="didomi/javascript" data-vendor="iab:412">
            var cX = window.cX = window.cX || { options: { 
                tcf20: true, 
                tcf20Restrictions: { 
                    pv: [1,9,10], 
                    ad: [2,3,4,7,9], 
                    recs: [1,5,6,8], 
                    segment: [2,3,4,7,9] 
                } 
                } 
            }; cX.callQueue = cX.callQueue || [];cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1129593794869594605']);cX.CCE.callQueue.push(['run', { widgetId : '<id>', targetElementId : '<div>'}]);
cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.it/20220504/phallus-of-pompeii-italian-art-exhibition-reveals-ancient-sexuality/' }]); 
</script>

<script type="didomi/javascript" data-vendor="iab:412">
if (typeof localStorage === 'object' && typeof localStorage.getItem === 'function') {
var pId = localStorage.getItem('piano-uid');
if(pId){
cX.callQueue.push(['addExternalId',{ 'id': pId, 'type': 'tlo'}]);
}
}
cX.CCE.callQueue.push(['sendPageViewEvent']);
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script>
</head>
<body id="top" class="post-template-default single single-post postid-688144 single-format-standard no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">

<div data-slot='/1774138/it_leaderboard_1' data-width=980 data-height=240 id='it_leaderboard_1' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-1 ad-leaderboard-sticky'>
</div>


<div data-slot='/1774138/it_leaderboard_1_mobile' data-width=300 data-height=250 id='it_leaderboard_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-1-mobile ad-leaderboard-sticky'>
</div>

</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
<div class="row">
<div class="editions-section col">
<div class="thelocal2021-editions d-none d-md-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
<li data-country="Europe" class="country-option"><a href="https://www.thelocal.com" class="internal-link" data-wpel-link="ignore">Europe</a></li><li data-country="Austria" class="country-option"><a href="https://www.thelocal.at" class="internal-link" data-wpel-link="ignore">Austria</a></li><li data-country="Denmark" class="country-option"><a href="https://www.thelocal.dk" class="internal-link" data-wpel-link="ignore">Denmark</a></li><li data-country="France" class="country-option"><a href="https://www.thelocal.fr" class="internal-link" data-wpel-link="ignore">France</a></li><li data-country="Germany" class="country-option"><a href="https://www.thelocal.de" class="internal-link" data-wpel-link="ignore">Germany</a></li><li data-country="Italy" class="country-option selected"><a href="https://www.thelocal.it" class="internal-link" data-wpel-link="ignore">Italy</a></li><li data-country="Norway" class="country-option"><a href="https://www.thelocal.no" class="internal-link" data-wpel-link="ignore">Norway</a></li><li data-country="Spain" class="country-option"><a href="https://www.thelocal.es" class="internal-link" data-wpel-link="ignore">Spain</a></li><li data-country="Sweden" class="country-option"><a href="https://www.thelocal.se" class="internal-link" data-wpel-link="ignore">Sweden</a></li><li data-country="Switzerland" class="country-option"><a href="https://www.thelocal.ch" class="internal-link" data-wpel-link="ignore">Switzerland</a></li> </ul>
<span class="arrow"></span>
</div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="header-bottom-left col-lg-4 col-2">
<div class="thelocal2021-menu-icon">
<div class="menu-icon">
<i class="bi bi-list"></i>
</div>
</div>
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
</div>
<div class="logo col-lg-4 col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.it/category/italy-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
Italy's news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.it" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">
<img src="https://www.thelocal.it/wp-content/themes/thelocal2021/assets/images/logos/logo-it.svg" alt="The Local">
</a>
</div>
</div>
<div class="header-bottom-right col-lg-4 col-2">
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
<div class="login-section">
<div class="login-box"></div>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
<div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675875" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675875"><a href="https://www.thelocal.it/category/italy-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Latest news</a>
<ul class="sub-menu">
<li id="menu-item-675876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675876"><a href="/tag/travel-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel news</a></li>
<li id="menu-item-687007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687007"><a href="https://www.thelocal.it/tag/politics/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Politics</a></li>
<li id="menu-item-687008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687008"><a href="https://www.thelocal.it/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Cost of living</a></li>
<li id="menu-item-675877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675877"><a href="/tag/brexit/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Brexit</a></li>
<li id="menu-item-675878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675878"><a href="/tag/rome/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Rome</a></li>
<li id="menu-item-681669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681669"><a href="https://www.thelocal.it/tag/ukraine/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italy &#038; Ukraine</a></li>
</ul>
</li>
<li id="menu-item-675879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675879"><a href="https://www.thelocal.it/category/covid-19-italy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Covid-19</a></li>
<li id="menu-item-675880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675880"><a href="https://www.thelocal.it/category/living-in-italy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Practical tips</a>
<ul class="sub-menu">
<li id="menu-item-675881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675881"><a href="/tag/moving-to-italy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Moving to Italy</a></li>
<li id="menu-item-675882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675882"><a href="/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Living costs</a></li>
<li id="menu-item-687010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687010"><a href="https://www.thelocal.it/tag/citizenship/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Citizenship</a></li>
<li id="menu-item-687014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687014"><a href="https://www.thelocal.it/tag/visas/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Visas</a></li>
<li id="menu-item-687012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687012"><a href="https://www.thelocal.it/tag/tax/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Tax</a></li>
<li id="menu-item-687013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687013"><a href="https://www.thelocal.it/tag/pensions/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Pensions</a></li>
<li id="menu-item-675883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675883"><a href="/tag/question/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader questions</a></li>
<li id="menu-item-675884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675884"><a href="/tag/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property</a></li>
<li id="menu-item-675885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675885"><a href="/tag/renting/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Renting</a></li>
</ul>
</li>
<li id="menu-item-675886" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675886"><a href="https://www.thelocal.it/category/italy-explained/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learn about Italy</a>
<ul class="sub-menu">
<li id="menu-item-675887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675887"><a href="/tag/discover-italy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel &#8211; Discover Italy</a></li>
<li id="menu-item-675888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675888"><a href="/tag/food-drink/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Food &#038; Drink</a></li>
</ul>
</li>
<li id="menu-item-687017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-687017"><a href="https://www.thelocal.it/tag/italian-language/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italian language</a>
<ul class="sub-menu">
<li id="menu-item-675890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675890"><a href="/tag/italian-word-of-the-day/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italian Word of the Day</a></li>
</ul>
</li>
<li id="menu-item-675891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675891"><a href="https://www.thelocal.it/jobs/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-675892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675892"><a href="/tag/working-in-italy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Working in Italy</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.it/category/italy-news/" class="" target="" rel="">Latest news</a><a data-wpel-link="ignore" href="https://www.thelocal.it/category/covid-19-italy/" class="" target="" rel="">Covid-19</a><a data-wpel-link="ignore" href="https://www.thelocal.it/category/living-in-italy/" class="" target="" rel="">Practical tips</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.it/category/italy-explained/" class="" target="" rel="">Learn about Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.it/category/learning-italian/" class="" target="" rel="">Learning Italian</a><a data-wpel-link="ignore" href="/tag/travel-news/" class="" target="" rel="">Travel news</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.it/members/account/" class="header-hidden-2-my-account" target="" rel="">My account</a><a data-wpel-link="ignore" href="#" class="header-hidden-2-login loginbutton" target="" rel="">Log in</a><a data-wpel-link="ignore" href="https://www.thelocal.it/membership-student/" class="" target="" rel="">Student access</a><a data-wpel-link="ignore" href="/members/corporate_membership/" class="" target="" rel="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.it/members/newsletters/" class="header-hidden-2-newsletter-options" target="" rel="">Newsletters</a><a data-wpel-link="ignore" href="https://www.thelocal.it/free-newsletter/" class="header-hidden-2-free-member-newsletter" target="" rel="">Newsletters</a><a data-wpel-link="ignore" href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank" rel="noopener noreferrer">Help center</a><a data-wpel-link="ignore" href="https://www.thelocal.it/gift-voucher/" class="" target="" rel="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.it/search/" class="" target="" rel="">Search site</a><a data-wpel-link="ignore" href="https://www.thelocal.it/contact/" class="" target="" rel="">Contact us</a><a data-wpel-link="ignore" href="https://www.thelocal.it/aboutus/" class="" target="" rel="">Who we are</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.it/contact/" class="" target="" rel="">Send us a story</a><a data-wpel-link="ignore" href="https://www.thelocal.it/advertise-with-us/" class="" target="" rel="">Advertise with us</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at" class="" target="" rel="">Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.com" class="" target="" rel="">Europe</a><a data-wpel-link="ignore" href="https://www.thelocal.de" class="" target="" rel="">Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.no" class="" target="" rel="">Norway</a><a data-wpel-link="ignore" href="https://www.thelocal.se" class="" target="" rel="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk" class="" target="" rel="">Denmark</a><a data-wpel-link="ignore" href="https://www.thelocal.fr" class="" target="" rel="">France</a><a data-wpel-link="ignore" href="https://www.thelocal.it" class=" active-edition-link" target="" rel="">Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.es" class="" target="" rel="">Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.ch" class="" target="" rel="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.it/jobs/" class="" target="" rel="">Jobs in Italy</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.it/noticeboard/" class="" target="" rel="">Noticeboard</a></div></div></div> <div class="menu-header-new-container-item social-icons">
<h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalItaly" target="_blank" rel="noopener noreferrer external" aria-label="facebook icon" data-wpel-link="external"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer external" aria-label="linkedin icon" data-wpel-link="external"><i class="bi bi-linkedin"></i></a>
<a href="https://twitter.com/TheLocalItaly" target="_blank" rel="noopener noreferrer external" aria-label="twitter icon" data-wpel-link="external"><i class="bi bi-twitter"></i></a>
</div>
</div>
</div>
</nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="688144" data-related-articles="[{&quot;post_id&quot;:685803,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:679223,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:678159,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:677975,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:676490,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:676583,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:673238,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:672842,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:671969,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:671882,&quot;tag&quot;:&quot;articlepage&quot;}]" data-page-type="article" data-id="688144" data-name="Phallus of Pompeii: Italian art exhibition reveals ancient sexuality" data-creative="Culture" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.it/20220504/phallus-of-pompeii-italian-art-exhibition-reveals-ancient-sexuality/">
<main class="single-article-main ">
<div>
<div class="single-article-actions d-none d-md-block">
<div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20220504/phallus-of-pompeii-italian-art-exhibition-reveals-ancient-sexuality/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20220504/phallus-of-pompeii-italian-art-exhibition-reveals-ancient-sexuality/&amp;title=Phallus+of+Pompeii:+Italian+art+exhibition+reveals+ancient+sexuality&amp;summary= Archaeologists+excavating+the+city,+which+was+destroyed+by+the+eruption+of+nearby+Vesuvius+in+79+AD,+were+initially+startled+to+discover+erotic+images+everywhere,+from+garden+statues+to+ceiling+frescos.+Since+those+first+digs+in+the+18th-century+site,+racy+images+have+been+found+in+taverns,+thermal+baths+and+private+homes,+from+huge+erect+penises+to+[&hellip;]&amp;source=Italy\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Phallus+of+Pompeii:+Italian+art+exhibition+reveals+ancient+sexuality&amp;via=TheLocalItaly+Italy\&#039;s+news+in+English&amp;url=https://www.thelocal.it/20220504/phallus-of-pompeii-italian-art-exhibition-reveals-ancient-sexuality/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
</div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
<span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.it/tag/culture">CULTURE</a></h3>
<h1 class="single-article-title">Phallus of Pompeii: Italian art exhibition reveals ancient sexuality</h1>
<p class="single-article-excerpt">Raunchy scenes may redden faces at a new exhibition in Pompeii on art and sexuality in the ancient Roman city, where sculptures and paintings of breasts and buttocks abound. </p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20220504/phallus-of-pompeii-italian-art-exhibition-reveals-ancient-sexuality/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20220504/phallus-of-pompeii-italian-art-exhibition-reveals-ancient-sexuality/&amp;title=Phallus+of+Pompeii:+Italian+art+exhibition+reveals+ancient+sexuality&amp;summary= Archaeologists+excavating+the+city,+which+was+destroyed+by+the+eruption+of+nearby+Vesuvius+in+79+AD,+were+initially+startled+to+discover+erotic+images+everywhere,+from+garden+statues+to+ceiling+frescos.+Since+those+first+digs+in+the+18th-century+site,+racy+images+have+been+found+in+taverns,+thermal+baths+and+private+homes,+from+huge+erect+penises+to+[&hellip;]&amp;source=Italy\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Phallus+of+Pompeii:+Italian+art+exhibition+reveals+ancient+sexuality&amp;via=TheLocalItaly+Italy\&#039;s+news+in+English&amp;url=https://www.thelocal.it/20220504/phallus-of-pompeii-italian-art-exhibition-reveals-ancient-sexuality/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 4 May 2022 09:41 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329E68P-646x431.jpg" width="646" height="431" alt="Phallus of Pompeii: Italian art exhibition reveals ancient sexuality" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329E68P-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329E68P-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329E68P-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329E68P-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329E68P-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329E68P-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329E68P.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" />
<div class="post-thumbnail-credit">A vistor walks next to a "Hermaphrodite asleep" sculpture, in Pompeii's site during a new exhibition entitled "Art and sensuality in the houses of Pompeii" on art and sexuality in the ancient city. (Photo by Andreas SOLARO / AFP)</div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p> Archaeologists excavating the city, which was destroyed by the eruption of nearby Vesuvius in 79 AD, were initially startled to discover erotic images everywhere, from garden statues to ceiling frescos.</p>
<p>Since those first digs in the 18th-century site, racy images have been found in taverns, thermal baths and private homes, from huge erect penises to a statue with both male and female physical attributes.</p>
<p><strong>READ ALSO: <a class="article-link-event" href="https://www.thelocal.it/20210228/roman-chariot-unearthed-almost-intact-near-italian-ancient-city/" target="_self" rel="noopener noreferrer" data-page-type="search" data-id="629081" data-name="Roman chariot unearthed ‘almost intact’ near Pompeii" data-creative="archaeology" data-position="4" data-wpel-link="internal">Roman chariot unearthed ‘almost intact’ near Pompeii</a></strong></p>
<p>It became clear that &#8220;this is a city where sensuality, eroticism, are ever-present,&#8221; Pompeii&#8217;s site director Gabriel Zuchtriegel told AFP as he stood in front of statues of bare-chested Centaurs.</p>

<div data-slot='/1774138/it_mpu_2' data-width=300 data-height=250 id='it_mpu_2' class='thelocal-ad-desktop ad-container dfp-ad mpu-2 '>
</div>


<div data-slot='/1774138/it_mpu_2_mobile' data-width=300 data-height=250 id='it_mpu_2_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-2-mobile '>
</div>

<p>The discoveries initially caused &#8220;dismay, embarrassment, and curiosity, and were seen by some as a great opportunity to think about the relationship with their bodies and nudity in a very different way&#8221;.</p>
<p><img loading="lazy" class="alignnone wp-image-688161 size-post-thumbnail" src="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329E68Y-646x431.jpg" alt="" width="640" height="427" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329E68Y-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329E68Y-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329E68Y-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329E68Y-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329E68Y-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329E68Y-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329E68Y.jpg 1024w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<div class="post-thumbnail-credit"><span style="font-size: 10pt;">Pompeii&#8217;s site director Gabriel Zuchtriegel, poses during a new exhibition in Pompeii&#8217;s site entitled &#8220;Art and sensuality in the houses of Pompeii&#8221;. (Photo by Andreas SOLARO / AFP)</span></div>
<p>The Neapolitan King Charles VII, who financed the excavations, shut some of the more bawdy finds away in a secret cabinet in Naples, only showing them to those of proven moral standing, Zuchtriegel said.</p>
<p><strong>READ ALSO: <a class="article-link-event" href="https://www.thelocal.it/20211106/italian-archaeologists-find-slave-room-at-pompeii-in-rare-find/" target="_self" rel="noopener noreferrer" data-page-type="search" data-id="662941" data-name="Italian archaeologists uncover slave room at Pompeii in ‘rare’ find" data-creative="History" data-position="3" data-wpel-link="internal">Italian archaeologists uncover slave room at Pompeii in ‘rare’ find</a></strong></p>
<p>That secret cabinet still exists today in the archaeological museum in the southern Italian city.</p>
<p>The exhibition, which runs until January 2023 and brings together some 70 works, begins with the vast erect penis on a statue of the god Priape &#8211; a Roman symbol of fertility and prosperity.</p>
<p><img loading="lazy" class="alignnone wp-image-688147 size-post-thumbnail" src="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329E6AJ-646x431.jpg" alt="" width="640" height="427" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329E6AJ-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329E6AJ-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329E6AJ-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329E6AJ-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329E6AJ-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329E6AJ-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329E6AJ.jpg 1024w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<div class="post-thumbnail-credit"><span style="font-size: 10pt;">This photograph shows a &#8220;Statue-fountain of Priapus, symbol of prosperity&#8221; during a new exhibition in Pompeii&#8217;s site entitled &#8220;Art and sensuality in the houses of Pompeii&#8221;. (Photo by Andreas SOLARO / AFP)</span></div>
<p>Priape and his phallus was traditionally placed in the atrium, the large central hall of Roman houses.</p>
<p><strong>Suitable for children?</strong></p>
<p>Visitors are told this has nothing to do with eroticism, &#8220;though the modern imagination gives it this meaning&#8221;, says Tiziana Rocco from the Pompeii exhibition office.</p>
<p>The smirking of embarrassed tourists is proof enough of that, despite some wishing it otherwise.</p>
<div class="ml-manual-widget-container"></div>
<p>&#8220;I think modern American culture is a little bit too prudish, and uncomfortable with the human body,&#8221; says Seattle tourist Daniel Berglund.</p>
<p>&#8220;It&#8217;s nice to see ancient culture that was more open and willing to display and glorify the human body,&#8221; the 40-year-old said as he lingered in front of paintings from a &#8220;cubiculum&#8221;, or Roman bedroom.</p>
<p>Various scenes are shown, including a man and a woman having sex. Further on, a series of oil lamps shine light on images to make pulses race &#8211; though the curators have not forgotten that some people will be bringing their children to the exhibition.</p>
<p>&#8220;Families and children make up a large part of our public,&#8221; says Zuchtriegel, who has put together an illustrated guide for them.</p>
<p><strong>READ ALSO: <a class="article-link-event" href="https://www.thelocal.it/20210127/in-photos-pompeii-displays-treasures-at-reopened-antiquarium-museum/" target="_self" rel="noopener noreferrer" data-page-type="search" data-id="625391" data-name="IN PHOTOS: Pompeii’s treasures go on display at reopened Antiquarium museum" data-creative="archaeology" data-position="5" data-wpel-link="internal">IN PHOTOS: Pompeii’s treasures go on display at reopened Antiquarium museum</a></strong></p>
<p>&#8220;The theme may seem difficult, but it is omnipresent in Pompeii, so it must be explained to children in one way or another,&#8221; he said.</p>

<div data-slot='/1774138/it_mpu_3' data-width=300 data-height=250 id='it_mpu_3' class='thelocal-ad-desktop ad-container dfp-ad mpu-3 '>
</div>


<div data-slot='/1774138/it_mpu_3_mobile' data-width=300 data-height=250 id='it_mpu_3_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-3-mobile '>
</div>

<p>In the guide, a centaur &#8211; a creature from Greek mythology that is half man, half horse &#8211; searches for a mate.</p>
<p><img loading="lazy" class="alignnone wp-image-688159 size-post-thumbnail" src="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329E699-646x431.jpg" alt="" width="640" height="427" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329E699-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329E699-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329E699-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329E699-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329E699-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329E699-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/05/000_329E699.jpg 1024w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<div class="post-thumbnail-credit"><span style="font-size: 10pt;">A visitor walks during a new exhibition in Pompeii&#8217;s site entitled &#8220;Art and sensuality in the houses of Pompeii. (Photo by Andreas SOLARO / AFP)</span></div>
<p>On the way he meets Narcissus, who fell in love with his own image, Dionysus, the god of wine, and Hermaphrodite, the child of Aphrodite and Hermes, who had both male and female sexual organs.</p>
<p>&#8220;It&#8217;s a playful way to meet the different figures of Greek myths present in Pompeii,&#8221; Zuchtriegel said</p>
</section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
 <address>
<span rel="author">AFP</span>
<a href="/cdn-cgi/l/email-protection#5f313a282c1f2b373a33303c3e3371362b"><span class="__cf_email__" data-cfemail="630d06141023170b060f0c00020f4d0a17">[email&#160;protected]</span></a>
<a rel="noopener external noreferrer" class="font-orange" target="_blank" href="https://twitter.com/thelocalitaly" data-wpel-link="external">@thelocalitaly</a>
</address>
</div>
<div class="single-article-read-more">
<h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.it/tag/culture" data-wpel-link="internal" target="_self" rel="noopener noreferrer">CULTURE</a><a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.it/tag/history" data-wpel-link="internal" target="_self" rel="noopener noreferrer">HISTORY</a> </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20220504/phallus-of-pompeii-italian-art-exhibition-reveals-ancient-sexuality/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20220504/phallus-of-pompeii-italian-art-exhibition-reveals-ancient-sexuality/&amp;title=Phallus+of+Pompeii:+Italian+art+exhibition+reveals+ancient+sexuality&amp;summary= Archaeologists+excavating+the+city,+which+was+destroyed+by+the+eruption+of+nearby+Vesuvius+in+79+AD,+were+initially+startled+to+discover+erotic+images+everywhere,+from+garden+statues+to+ceiling+frescos.+Since+those+first+digs+in+the+18th-century+site,+racy+images+have+been+found+in+taverns,+thermal+baths+and+private+homes,+from+huge+erect+penises+to+[&hellip;]&amp;source=Italy\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Phallus+of+Pompeii:+Italian+art+exhibition+reveals+ancient+sexuality&amp;via=TheLocalItaly+Italy\&#039;s+news+in+English&amp;url=https://www.thelocal.it/20220504/phallus-of-pompeii-italian-art-exhibition-reveals-ancient-sexuality/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments" id="article-comments">
<button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);" data-wpel-link="internal" target="_self" rel="noopener noreferrer">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.it/membership-offer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
<div class="comment-form-inject-thelocal-template" data-post-id="688144"></div>
</div>
</div>
</section>
</main>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.it/20220414/italian-anti-mafia-photographer-letizia-battaglia-dies-aged-87/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="685803" data-name="Italian anti-mafia photographer Letizia Battaglia dies aged 87" data-creative="Sicily" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="429" src="https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_G764N-646x429.jpg" class="related-article-image-post wp-post-image" alt="Italian anti-mafia photographer Letizia Battaglia dies aged 87" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_G764N-646x429.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_G764N-300x199.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_G764N-768x510.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_G764N-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_G764N-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_G764N-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_G764N.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.it/tag/sicily">SICILY</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.it/20220414/italian-anti-mafia-photographer-letizia-battaglia-dies-aged-87/" class="article-link-event" data-page-type="article" data-id="685803" data-name="Italian anti-mafia photographer Letizia Battaglia dies aged 87" data-creative="Sicily" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italian anti-mafia photographer Letizia Battaglia dies aged 87</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.it/20220223/how-two-years-of-the-covid-19-pandemic-has-changed-italy/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="679223" data-name="How Italy has changed in two years of the Covid-19 pandemic" data-creative="Opinion &amp; Analysis" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="430" src="https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_1QZ3VK-1.jpg" class="related-article-image-post wp-post-image" alt="How Italy has changed in two years of the Covid-19 pandemic" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_1QZ3VK-1.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_1QZ3VK-1-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_1QZ3VK-1-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_1QZ3VK-1-110x74.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.it/tag/opinion">OPINION &AMP; ANALYSIS</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.it/20220223/how-two-years-of-the-covid-19-pandemic-has-changed-italy/" class="article-link-event" data-page-type="article" data-id="679223" data-name="How Italy has changed in two years of the Covid-19 pandemic" data-creative="Opinion &amp; Analysis" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">How Italy has changed in two years of the Covid-19 pandemic</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/it_mpu_1' data-width=300 data-height=250 id='it_mpu_1' class='thelocal-ad-desktop ad-container dfp-ad mpu-1 '>
</div>


<div data-slot='/1774138/it_mpu_1_mobile' data-width=300 data-height=250 id='it_mpu_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-1-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.it/20220414/italian-anti-mafia-photographer-letizia-battaglia-dies-aged-87/" data-page-type="article" data-id="685803" data-name="Italian anti-mafia photographer Letizia Battaglia dies aged 87" data-creative="Sicily" data-position="2">
<div class="single-article-related single-article-related-short ">
<div>
<header class="single-article-header single-article-related-header">
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.it/tag/sicily">SICILY</a></h3>
<h1 class="single-article-title">Italian anti-mafia photographer Letizia Battaglia dies aged 87</h1>
<p class="single-article-excerpt">Legendary Italian photographer Letizia Battaglia, whose shots of bullet-riddled bodies captured the dark world of the Sicilian mafia, has died aged 87.</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20220414/italian-anti-mafia-photographer-letizia-battaglia-dies-aged-87/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20220414/italian-anti-mafia-photographer-letizia-battaglia-dies-aged-87/&amp;title=Italian+anti-mafia+photographer+Letizia+Battaglia+dies+aged+87&amp;summary=Battaglia,+who+would+speed+to+the+scene+of+murders+in+the+1980s+on+her+Vespa+to+bear+witness+to+violence,+blew+away+the+romanticised+and+sanitised+image+of+the+Cosa+Nostra.&amp;source=Italy\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Italian+anti-mafia+photographer+Letizia+Battaglia+dies+aged+87&amp;via=TheLocalItaly+Italy\&#039;s+news+in+English&amp;url=https://www.thelocal.it/20220414/italian-anti-mafia-photographer-letizia-battaglia-dies-aged-87/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 14 April 2022 11:10 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_G764N-646x429.jpg" width="646" height="429" alt="Italian anti-mafia photographer Letizia Battaglia dies aged 87" loading="lazy" />
<div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p>Prize-winning Battaglia, who would speed to the scene of murders in the 1980s on her Vespa to bear witness to the violence, blew away the romanticised and sanitised image of the Cosa Nostra.</p>
<p>Palermo mayor Leoluca Orlando said her death late Wednesday had deprived his city, the Sicilian capital, of &#8220;an extraordinary woman&#8221; who played &#8220;an emblematic part in the process of freeing Palermo from the mafia&#8217;s control&#8221;.</p>
<p>Battaglia, an anti-mafia campaigner who became a local politician in Palermo and then a regional Sicilian assembly member, started out in the photo department of a local daily newspaper.</p>

<div data-slot='/1774138/it_mpu_4_ap' data-width=300 data-height=250 id='it_mpu_4_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-4-ap '>
</div>


<div data-slot='/1774138/it_mpu_4_ap_mobile' data-width=300 data-height=250 id='it_mpu_4_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-4-ap-mobile '>
</div>

<p>&#8220;You could have five murders in the same day,&#8221; she said in 2006, when a collection of her photographs of organised crime slayings went on show in a Rome exhibition.</p>
<p>&#8220;The work was exhausting but you couldn&#8217;t stand by with your arms folded, with our little mafia on our little island.</p>
<p>&#8220;We had to bear witness to this violence and the world had to know.&#8221;</p>
<p><img loading="lazy" class="size-post-thumbnail wp-image-685806" src="https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_DV37702-1-646x399.jpg" alt="" width="640" height="395" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_DV37702-1-646x399.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_DV37702-1-300x185.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_DV37702-1-768x475.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_DV37702-1-80x49.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_DV37702-1-110x68.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_DV37702-1-846x523.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_DV37702-1.jpg 1024w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<div class="post-thumbnail-credit">An exhibition of Letizia Battaglia’s work at Palazzo Fontana di Trevi in Rome, in 2006. Photo by GIULIO NAPOLITANO / AFP</div>
<p>Culture Minister Dario Franceschini mourned Thursday, &#8220;A great photographer, a great Italian woman who, with her art and her photographs, engaged in important struggles of denunciation and civil commitment.&#8221;</p>
<p>Battaglia&#8217;s pictures show a small street in Palermo, the interior of an apartment, the white wall of a pork butcher&#8217;s shop, a garage ramp, the back of a bus, a car seat.</p>
<p>They all have one thing in common: captured in black and white is a body lying on the ground near a pool of blood, or a face torn apart by a bullet.</p>
<p><img loading="lazy" class="size-post-thumbnail wp-image-685810" src="https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_DV37714-636x431.jpg" alt="" width="636" height="431" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_DV37714-636x431.jpg 636w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_DV37714-300x203.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_DV37714-768x521.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_DV37714-80x54.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_DV37714-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_DV37714-831x563.jpg 831w, https://apiwp.thelocal.com/wp-content/uploads/2022/04/000_DV37714.jpg 1024w" sizes="(max-width: 636px) 100vw, 636px" /></p>
<div class="post-thumbnail-credit">Letizia Battaglia&#8217;s &#8216;Arrest of Mafia boss Leoluca Gagarella, Palermo, 1980&#8243; on exhibition in Rome in 2006. Photo by GIULIO NAPOLITANO / AFP</div>
<p>It was the era when the Corleone clan fought their way to power, headed by boss Toto Riina and Bernardo Provenzano &#8211; who were finally caught last month after decades on the run.</p>
<p>From judges regarded as too interfering or local politicians to young drug dealers, the &#8220;Palermo war&#8221; left hundreds dead in the space of a few years, often gunned down in broad daylight and in public places.</p>
<div class="ml-manual-widget-container"></div>
<p>Battaglia&#8217;s pictures are unsparing. Faces of the dead are shown with eyes wide open, surprised by death. Friends and relatives lament, while onlookers crowd round the scene with expressions of curiosity or resignation.</p>
<p>In 2006, she said those bloody times may be gone, but the mafia is not.</p>
<p>The Rome exhibition, she said, was &#8220;a cry for help, because the consequences for our island of the mafia are as unbearable as ever&#8221;.</p>
</section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
<address>
<span rel="author">AFP</span>
<a href="/cdn-cgi/l/email-protection#a6c8c3d1d5e6d2cec3cac9c5c7ca88cfd2"><span class="__cf_email__" data-cfemail="375952404477435f525b5854565b195e43">[email&#160;protected]</span></a>
<a rel="noopener external noreferrer" class="font-orange" target="_blank" href="https://twitter.com/" data-wpel-link="external"></a>
</address>
</div>
<div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20220414/italian-anti-mafia-photographer-letizia-battaglia-dies-aged-87/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20220414/italian-anti-mafia-photographer-letizia-battaglia-dies-aged-87/&amp;title=Italian+anti-mafia+photographer+Letizia+Battaglia+dies+aged+87&amp;summary=Battaglia,+who+would+speed+to+the+scene+of+murders+in+the+1980s+on+her+Vespa+to+bear+witness+to+violence,+blew+away+the+romanticised+and+sanitised+image+of+the+Cosa+Nostra.&amp;source=Italy\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Italian+anti-mafia+photographer+Letizia+Battaglia+dies+aged+87&amp;via=TheLocalItaly+Italy\&#039;s+news+in+English&amp;url=https://www.thelocal.it/20220414/italian-anti-mafia-photographer-letizia-battaglia-dies-aged-87/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20220414/italian-anti-mafia-photographer-letizia-battaglia-dies-aged-87/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20220414/italian-anti-mafia-photographer-letizia-battaglia-dies-aged-87/&amp;title=Italian+anti-mafia+photographer+Letizia+Battaglia+dies+aged+87&amp;summary=Battaglia,+who+would+speed+to+the+scene+of+murders+in+the+1980s+on+her+Vespa+to+bear+witness+to+violence,+blew+away+the+romanticised+and+sanitised+image+of+the+Cosa+Nostra.&amp;source=Italy\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Italian+anti-mafia+photographer+Letizia+Battaglia+dies+aged+87&amp;via=TheLocalItaly+Italy\&#039;s+news+in+English&amp;url=https://www.thelocal.it/20220414/italian-anti-mafia-photographer-letizia-battaglia-dies-aged-87/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.it/20220414/italian-anti-mafia-photographer-letizia-battaglia-dies-aged-87#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore">Read this article <i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.it/20220215/venice-carnival-what-you-need-to-know-about-attending-in-2022/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="678159" data-name="Venice Carnival: What you need to know about attending in 2022" data-creative="Culture" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_9ZZ4J3-646x431.jpg" class="related-article-image-post wp-post-image" alt="Venice Carnival: What you need to know about attending in 2022" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_9ZZ4J3.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_9ZZ4J3-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_9ZZ4J3-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_9ZZ4J3-110x74.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.it/tag/culture">CULTURE</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.it/20220215/venice-carnival-what-you-need-to-know-about-attending-in-2022/" class="article-link-event" data-page-type="article" data-id="678159" data-name="Venice Carnival: What you need to know about attending in 2022" data-creative="Culture" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Venice Carnival: What you need to know about attending in 2022</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.it/20220214/where-does-valentines-day-come-from/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="677975" data-name="Did Valentine&#8217;s Day really originate in Italy?" data-creative="Italy Explained" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_8UZ8V2-646x431.jpg" class="related-article-image-post wp-post-image" alt="Did Valentine&#039;s Day really originate in Italy?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_8UZ8V2.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_8UZ8V2-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_8UZ8V2-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/02/000_8UZ8V2-110x74.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.it/tag/italy-explained">ITALY EXPLAINED</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.it/20220214/where-does-valentines-day-come-from/" class="article-link-event" data-page-type="article" data-id="677975" data-name="Did Valentine&#8217;s Day really originate in Italy?" data-creative="Italy Explained" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Did Valentine&#8217;s Day really originate in Italy?</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/it_mpu_5' data-width=300 data-height=250 id='it_mpu_5' class='thelocal-ad-desktop ad-container dfp-ad mpu-5 '>
</div>


<div data-slot='/1774138/it_mpu_5_mobile' data-width=300 data-height=250 id='it_mpu_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
Url copied to clipboard!
</div>
<button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<div class='ml-form-embed-wrapper'><div class='ml-form-embed-footer ml-form-embed' data-account='3138025:d2z5z7j0w6' data-form='5594285:h9r9t6'></div></div> <footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
<div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.it/contact/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact us</a></li>
<li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.it/aboutus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">About us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Become a member</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.it/advertise-with-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.it/terms-of-use/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.it/privacy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Privacy policy</a></li>
</ul></div>
<div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalItaly" target="_blank" rel="noopener noreferrer external" aria-label="facebook icon" data-wpel-link="external"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/TheLocalItaly" target="_blank" rel="noopener noreferrer external" aria-label="twitter icon" data-wpel-link="external"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer external" aria-label="linkedin icon" data-wpel-link="external"><i class="bi bi-linkedin"></i></a>
<a href="https://feeds.thelocal.com/rss/it" target="_blank" rel="noopener noreferrer external" aria-label="feeds" data-wpel-link="external"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">
 <img src="https://www.thelocal.it/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">
<img src="https://www.thelocal.it/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
<div class="footer-sticker-ad container">

<div data-slot='/1774138/it_leaderboard_5' data-width=728 data-height=90 id='it_leaderboard_5' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-5 '>
</div>


<div data-slot='/1774138/it_leaderboard_5_mobile' data-width=320 data-height=50 id='it_leaderboard_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-5-mobile '>
</div>

</div>
</footer>
<div id="avmodal" class="modal fade" tabindex="-1">
<div class="modal-dialog modal-dialog-centered">
<div class="modal-content">
<div class="modal-body" style="display:flex;flex-direction:column;align-items:center;text-align:center;padding:60px 60px 80px 60px;">
<img with="76" height="76" src="https://www.thelocal.it/wp-content/themes/thelocal2021/assets/images/local-modal-logo.png" alt="modal logo" style="margin-bottom:30px" />
<strong style="margin-bottom:10px;">Please whitelist us to continue reading.</strong>
<p>So this website can function correctly please whitelist The Local with your adblocker, antivirus software or browser add on.</p>
<p>Please visit the <a href="https://thelocalhelp.zendesk.com/hc/en-us/sections/4843930714129-Accessing-The-Local-website" target="_blank" rel="noopener noreferrer external" style="color:#ef6c00;" data-wpel-link="external">help centre</a> for more information</p>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal/js/navigation.js?ver=1.0.50' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.50' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.it\/wp-admin\/admin-ajax.php","ajax_nonce":"41aa547000","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"free","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX"],"infinite_loading_archive_search":"0","widget_related_article_count":"2","affiliation":"The Local IT","article_tags":["culture","history"],"exchange_rates":{"EUR":1,"USD":0.875,"CHF":0.945,"SEK":0.0946,"NOK":0.0993,"DKK":0.134}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal/js/theme.js?ver=1.0.50' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.it\/wp-admin\/admin-ajax.php","nonce":"83d84a9cc8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.it/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.50' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>

<script type="didomi/javascript" data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script type="didomi/javascript" data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script type="didomi/javascript" data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>


</body>
</html>
