<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  ‘Travel light’: Italy warns passengers amid European flight chaos</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="384349881653734" />
<meta property="fb:app_id" content="674180839423131" />
<script src="/cdn-cgi/apps/head/Ayt7VfJ9kcePfOYSi3PzxWpVhXM.js"></script><link rel="canonical" href="https://www.thelocal.it/20220712/travel-light-italy-warns-passengers-amid-european-flight-chaos/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/favicons/it.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/favicons/it.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/it/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/it/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/it/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/it/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<link rel="pingback" href="https://www.thelocal.it/xmlrpc.php">
<meta property="news_keywords" content="travel-news,strikes" />
<meta property="article:modified_time" content="2022-07-12T11:59:13Z" />
<meta name="cXenseParse:articleid" content="697314" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/07/Travel-disruption-featured.-Photo-by-Pau-Barrena.jpg" />
<meta property="cXenseParse:url" content="https://www.thelocal.it/20220712/travel-light-italy-warns-passengers-amid-european-flight-chaos/" />
<meta property="og:article:author" content="The Local Italy" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.it/20220712/travel-light-italy-warns-passengers-amid-european-flight-chaos/" />
<meta property="og:title" content="‘Travel light’: Italy warns passengers amid European flight chaos" />
<meta property="og:description" content="Italian passengers were told not to fly with too many suitcases this summer as travel plans are threatened by major disruption at airports around Europe." />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/07/Travel-disruption-featured.-Photo-by-Pau-Barrena.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="341" />
<meta property="og:site_name" content="The Local Italy" />
<meta property="article:published_time" content="2022-07-12T11:59:13Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalItaly" />
<meta name="twitter:title" content="‘Travel light’: Italy warns passengers amid European flight chaos" />
<meta name="twitter:description" content="Italian passengers were told not to fly with too many suitcases this summer as travel plans are threatened by major disruption at airports around Europe." />
<meta name="twitter:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/07/watermarks-logo-Travel-disruption-featured.-Photo-by-Pau-Barrena.jpg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="The Local Italy">
<meta name="description" content="Italian passengers were told not to fly with too many suitcases this summer as travel plans are threatened by major disruption at airports around Europe." />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.it/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/it" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; ‘Travel light’: Italy warns passengers amid European flight chaos Comments Feed" href="https://www.thelocal.it/20220712/travel-light-italy-warns-passengers-amid-european-flight-chaos/feed/" />
<link rel='stylesheet' id='thelocal-newsletter-popup-css' href='https://www.thelocal.it/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.60' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.it/wp-content/themes/thelocal2021/style.css?ver=1.0.60' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.60' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.it/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.it/wp-json/wp/v2/posts/697314" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.it/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.it/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.it/?p=697314' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.it%2F20220712%2Ftravel-light-italy-warns-passengers-amid-european-flight-chaos%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.it%2F20220712%2Ftravel-light-italy-warns-passengers-amid-european-flight-chaos%2F&#038;format=xml" />
<link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.60" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.60" as="style"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=1.0.60" as="style"> <script src='https://experience.tinypass.com/xbuilder/experience/load?aid=TZSopsa7pu'></script><script>	tp.push(["setContentSection", "Italy: Latest news"]);
if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["articlepage","travel-news","strikes"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
                );
        </script>

<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "2147",
                        postid: "https://www.thelocal.it/20220712/travel-light-italy-warns-passengers-amid-european-flight-chaos/",
                        url: "https://www.thelocal.it/20220712/travel-light-italy-warns-passengers-amid-european-flight-chaos/",
                        maincontent: "div.entry-the-post",
                        title: "‘Travel light\\\': Italy warns passengers amid European flight chaos",
                        pubdate: "2022-07-12T14:54:45+02:00",
                        authors: "The Local Italy",
                        sections: "News",
                        tags: "travel-news,strikes",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        // Only load the $adProvider script for non-members
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                var d = document,
                                    h = d.getElementsByTagName('head')[0],
                                    s = d.createElement('script');
                                s.async = true;
                                s.src = 'https://cdn.adpushup.com/41708/adpushup.js';
                                h.appendChild(s);
                            }
                        }]);
                    </script>

<script async=true>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</script>
 <script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">
            var cX = window.cX = window.cX || { options: { 
                tcf20: true, 
                tcf20Restrictions: { 
                    pv: [1,9,10], 
                    ad: [2,3,4,7,9], 
                    recs: [1,5,6,8], 
                    segment: [2,3,4,7,9] 
                } 
                } 
            }; cX.callQueue = cX.callQueue || [];cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1129593794869594605']);cX.CCE.callQueue.push(['run', { widgetId : '<id>', targetElementId : '<div>'}]);
cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.it/20220712/travel-light-italy-warns-passengers-amid-european-flight-chaos/' }]); 
</script>

<script data-vendor="iab:412">
if (typeof localStorage === 'object' && typeof localStorage.getItem === 'function') {
var pId = localStorage.getItem('piano-uid');
if(pId){
cX.callQueue.push(['addExternalId',{ 'id': pId, 'type': 'tlo'}]);
}
}
cX.CCE.callQueue.push(['sendPageViewEvent']);
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script>
</head>
<body id="top" class="post-template-default single single-post postid-697314 single-format-standard no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">

<div data-slot='/1774138/it_leaderboard_1' data-width=980 data-height=240 id='it_leaderboard_1' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-1 ad-leaderboard-sticky'>
</div>


<div data-slot='/1774138/it_leaderboard_1_mobile' data-width=300 data-height=250 id='it_leaderboard_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-1-mobile ad-leaderboard-sticky'>
</div>

</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
<div class="row">
<div class="editions-section col">
<div class="thelocal2021-editions d-none d-md-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
<li data-country="Europe" class="country-option"><a href="https://www.thelocal.com" class="internal-link" data-wpel-link="ignore">Europe</a></li><li data-country="Austria" class="country-option"><a href="https://www.thelocal.at" class="internal-link" data-wpel-link="ignore">Austria</a></li><li data-country="Denmark" class="country-option"><a href="https://www.thelocal.dk" class="internal-link" data-wpel-link="ignore">Denmark</a></li><li data-country="France" class="country-option"><a href="https://www.thelocal.fr" class="internal-link" data-wpel-link="ignore">France</a></li><li data-country="Germany" class="country-option"><a href="https://www.thelocal.de" class="internal-link" data-wpel-link="ignore">Germany</a></li><li data-country="Italy" class="country-option selected"><a href="https://www.thelocal.it" class="internal-link" data-wpel-link="ignore">Italy</a></li><li data-country="Norway" class="country-option"><a href="https://www.thelocal.no" class="internal-link" data-wpel-link="ignore">Norway</a></li><li data-country="Spain" class="country-option"><a href="https://www.thelocal.es" class="internal-link" data-wpel-link="ignore">Spain</a></li><li data-country="Sweden" class="country-option"><a href="https://www.thelocal.se" class="internal-link" data-wpel-link="ignore">Sweden</a></li><li data-country="Switzerland" class="country-option"><a href="https://www.thelocal.ch" class="internal-link" data-wpel-link="ignore">Switzerland</a></li> </ul>
<span class="arrow"></span>
 </div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="header-bottom-left col-lg-4 col-2">
<div class="thelocal2021-menu-icon">
<div class="menu-icon">
<i class="bi bi-list"></i>
</div>
</div>
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
</div>
<div class="logo col-lg-4 col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.it/category/italy-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
Italy's news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.it" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">
<img src="https://www.thelocal.it/wp-content/themes/thelocal2021/assets/images/logos/logo-it.svg" alt="The Local">
</a>
</div>
</div>
<div class="header-bottom-right col-lg-4 col-2">
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
<div class="login-section">
<div class="login-box"></div>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
<div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675875" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675875"><a href="https://www.thelocal.it/category/italy-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Latest news</a>
<ul class="sub-menu">
<li id="menu-item-687007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687007"><a href="https://www.thelocal.it/tag/politics/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Politics</a></li>
<li id="menu-item-687008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687008"><a href="https://www.thelocal.it/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Cost of living</a></li>
<li id="menu-item-675877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675877"><a href="/tag/brexit/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Brexit</a></li>
<li id="menu-item-675878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675878"><a href="/tag/rome/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Rome</a></li>
<li id="menu-item-681669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681669"><a href="https://www.thelocal.it/tag/ukraine/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italy &#038; Ukraine</a></li>
</ul>
</li>
<li id="menu-item-675876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675876"><a href="/tag/travel-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel news</a>
<ul class="sub-menu">
<li id="menu-item-675887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675887"><a href="/tag/discover-italy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel &#8211; Discover Italy</a></li>
</ul>
</li>
<li id="menu-item-675879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675879"><a href="https://www.thelocal.it/category/covid-19-italy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Covid-19</a></li>
<li id="menu-item-675880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675880"><a href="https://www.thelocal.it/category/living-in-italy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Practical tips</a>
<ul class="sub-menu">
<li id="menu-item-675881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675881"><a href="/tag/moving-to-italy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Moving to Italy</a></li>
<li id="menu-item-675882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675882"><a href="/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Living costs</a></li>
<li id="menu-item-687010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687010"><a href="https://www.thelocal.it/tag/citizenship/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Citizenship</a></li>
<li id="menu-item-687014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687014"><a href="https://www.thelocal.it/tag/visas/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Visas</a></li>
<li id="menu-item-687012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687012"><a href="https://www.thelocal.it/tag/tax/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Tax</a></li>
<li id="menu-item-687013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687013"><a href="https://www.thelocal.it/tag/pensions/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Pensions</a></li>
<li id="menu-item-675883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675883"><a href="/tag/question/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader questions</a></li>
</ul>
</li>
<li id="menu-item-675886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675886"><a href="https://www.thelocal.it/category/italy-explained/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learn about Italy</a>
<ul class="sub-menu">
<li id="menu-item-675888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675888"><a href="/tag/food-drink/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italian cuisine</a></li>
<li id="menu-item-689193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689193"><a href="/tag/italian-traditions" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italian traditions</a></li>
<li id="menu-item-689194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689194"><a href="/tag/italian-habits" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italian habits</a></li>
<li id="menu-item-689195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689195"><a href="/tag/history" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italian history</a></li>
</ul>
</li>
<li id="menu-item-687017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-687017"><a href="https://www.thelocal.it/tag/italian-language/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italian language</a>
<ul class="sub-menu">
<li id="menu-item-675890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675890"><a href="/tag/italian-word-of-the-day/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italian Word of the Day</a></li>
</ul>
</li>
<li id="menu-item-675884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675884"><a href="/tag/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property</a>
<ul class="sub-menu">
<li id="menu-item-675885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675885"><a href="/tag/renting/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Renting</a></li>
<li id="menu-item-689757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689757"><a href="/tag/one-euro-homes" data-wpel-link="internal" target="_self" rel="noopener noreferrer">One-euro homes</a></li>
</ul>
</li>
<li id="menu-item-675891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675891"><a href="https://www.thelocal.it/jobs/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-675892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675892"><a href="/tag/working-in-italy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Working in Italy</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.it/category/italy-news/" class="" target="">Latest news</a><a data-wpel-link="ignore" href="https://www.thelocal.it/category/covid-19-italy/" class="" target="">Covid-19</a><a data-wpel-link="ignore" href="https://www.thelocal.it/category/living-in-italy/" class="" target="">Practical tips</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.it/category/italy-explained/" class="" target="">Italy: Learn about Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.it/category/learning-italian/" class="" target="">Italy: Learning Italian</a><a data-wpel-link="ignore" href="/tag/travel-news/" class="" target="">Travel news</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.it/members/account/" class="header-hidden-2-my-account" target="">My account</a><a data-wpel-link="ignore" href="#" class="header-hidden-2-login loginbutton" target="">Log in</a><a data-wpel-link="ignore" href="https://www.thelocal.it/membership-student/" class="" target="">Student access</a><a data-wpel-link="ignore" href="/members/corporate_membership/" class="" target="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.it/members/newsletters/" class="header-hidden-2-newsletter-options" target="">Newsletters</a><a data-wpel-link="ignore" href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank">Help center</a><a data-wpel-link="ignore" href="https://www.thelocal.it/gift-voucher/" class="" target="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.it/search/" class="" target="">Search site</a><a data-wpel-link="ignore" href="https://www.thelocal.it/contact/" class="" target="">Contact us</a><a data-wpel-link="ignore" href="https://www.thelocal.it/aboutus/" class="" target="">Who we are</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.it/contact/" class="" target="">Send us a story</a><a data-wpel-link="ignore" href="https://www.thelocal.it/advertise-with-us/" class="" target="">Advertise with us</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at" class="" target="">Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.com" class="" target="">Europe</a><a data-wpel-link="ignore" href="https://www.thelocal.de" class="" target="">Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.no" class="" target="">Norway</a><a data-wpel-link="ignore" href="https://www.thelocal.se" class="" target="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk" class="" target="">Denmark</a><a data-wpel-link="ignore" href="https://www.thelocal.fr" class="" target="">France</a><a data-wpel-link="ignore" href="https://www.thelocal.it" class=" active-edition-link" target="">Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.es" class="" target="">Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.ch" class="" target="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.it/jobs/" class="" target="">Jobs in Italy</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.it/noticeboard/" class="" target="">Noticeboard</a></div></div></div> <div class="menu-header-new-container-item social-icons">
<h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalItaly" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
<a href="https://twitter.com/TheLocalItaly" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
</div>
</div>
</div>
</nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="697314" data-related-articles="[{&quot;post_id&quot;:697353,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:696730,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:696570,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:696277,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:695531,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:694876,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:694719,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:693892,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:693619,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:692924,&quot;tag&quot;:&quot;articlepage&quot;}]" data-page-type="article" data-id="697314" data-name="‘Travel light’: Italy warns passengers amid European flight chaos" data-creative="Travel news" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.it/20220712/travel-light-italy-warns-passengers-amid-european-flight-chaos/">
<main class="single-article-main ">
<div>
<div class="single-article-actions d-none d-md-block">
<div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20220712/travel-light-italy-warns-passengers-amid-european-flight-chaos/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20220712/travel-light-italy-warns-passengers-amid-european-flight-chaos/&amp;title=‘Travel+light’:+Italy+warns+passengers+amid+European+flight+chaos&amp;summary=As+flight+cancellations+and+delays+continued+to+hit+many+of+Europe’s+major+airport+terminals+this+week,+the+Italian+government+has+warned+passengers+to+“travel+light”.+“Travellers+are+advised+to+only+carry+hand+luggage+[&#8230;]+so+as+to+avoid+long+waiting+times+for+the+recovery+of+their+belongings,”+read+a+press+release+from+the+Italian+Ministry+[&hellip;]&amp;source=Italy\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=‘Travel+light’:+Italy+warns+passengers+amid+European+flight+chaos&amp;via=TheLocalItaly+Italy\&#039;s+news+in+English&amp;url=https://www.thelocal.it/20220712/travel-light-italy-warns-passengers-amid-european-flight-chaos/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
</div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
<span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.it/tag/travel-news">TRAVEL NEWS</a></h3>
<h1 class="single-article-title">‘Travel light’: Italy warns passengers amid European flight chaos</h1>
<p class="single-article-excerpt">Italian passengers were told not to fly with too many suitcases this summer as travel plans are threatened by major disruption at airports around Europe.</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20220712/travel-light-italy-warns-passengers-amid-european-flight-chaos/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20220712/travel-light-italy-warns-passengers-amid-european-flight-chaos/&amp;title=‘Travel+light’:+Italy+warns+passengers+amid+European+flight+chaos&amp;summary=As+flight+cancellations+and+delays+continued+to+hit+many+of+Europe’s+major+airport+terminals+this+week,+the+Italian+government+has+warned+passengers+to+“travel+light”.+“Travellers+are+advised+to+only+carry+hand+luggage+[&#8230;]+so+as+to+avoid+long+waiting+times+for+the+recovery+of+their+belongings,”+read+a+press+release+from+the+Italian+Ministry+[&hellip;]&amp;source=Italy\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=‘Travel+light’:+Italy+warns+passengers+amid+European+flight+chaos&amp;via=TheLocalItaly+Italy\&#039;s+news+in+English&amp;url=https://www.thelocal.it/20220712/travel-light-italy-warns-passengers-amid-european-flight-chaos/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 12 July 2022 14:54 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/07/Travel-disruption-featured.-Photo-by-Pau-Barrena.jpg" width="512" height="341" alt="Passenger queue - El Prat Airport (Spain)" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/07/Travel-disruption-featured.-Photo-by-Pau-Barrena.jpg 512w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/Travel-disruption-featured.-Photo-by-Pau-Barrena-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/Travel-disruption-featured.-Photo-by-Pau-Barrena-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/Travel-disruption-featured.-Photo-by-Pau-Barrena-110x74.jpg 110w" sizes="(max-width: 512px) 100vw, 512px" />
<div class="post-thumbnail-credit">Passengers from all over Europe are facing delays and cancellations as staff shortages keep affecting air traffic. Photo by Pau BARRENA / AFP</div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p>As flight cancellations and delays continued to hit many of Europe’s major airport terminals this week, the Italian government has warned passengers to “travel light”.</p>
<p>“Travellers are advised to only carry hand luggage [&#8230;] so as to avoid long waiting times for the recovery of their belongings,” read a <a href="https://www.mit.gov.it/comunicazione/news/trasporto-aereo-il-sistema-italiano-ha-retto-disagi-indotti-legati-difficolta-di" target="_blank" rel="noopener external sponsored" data-wpel-link="external">press release</a> from the Italian Ministry of Sustainable Infrastructure and Mobility (MIMS). </p>
<p><strong>READ ALSO: <a href="https://www.thelocal.it/20220712/airport-chaos-in-europe-airlines-cancel-15000-flights-due-to-staff-shortages/" target="_self" rel="noreferrer noopener" data-page-type="homepage" data-id="697353" data-name="Airport chaos in Europe: Airlines cancel 15,000 flights due to staff shortages" data-creative="Travel news" data-position="1" data-wpel-link="internal">Airport chaos in Europe: Airlines cancel 15,000 flights due to staff shortages</a></strong></p>
<p>European airports have been affected by critical levels of disruption for months, and the chaos is set to continue throughout the summer.</p>

<div data-slot='/1774138/it_mpu_2' data-width=300 data-height=250 id='it_mpu_2' class='thelocal-ad-desktop ad-container dfp-ad mpu-2 '>
</div>


<div data-slot='/1774138/it_mpu_2_mobile' data-width=300 data-height=250 id='it_mpu_2_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-2-mobile '>
</div>

<p>The latest data from the global flight airline analysis firm Citrium shows that airlines have cancelled 25,378 flights from their August schedules, of which 15,788 are in Europe.</p>
<p>Airlines across Europe have been struggling with staff shortages, with passengers reporting chaotic scenes and long queues at airports.</p>
<p>Between June 1st and June 21st, as many as <a href="https://www.repubblica.it/economia/2022/06/25/news/voli_a_giugno_e_gia_record_di_cancellazioni_code_allimbarco_e_bagagli_smarriti_incubo_per_i_vacanzieri-355275011/?ref=RHTP-BH-I0-P5-S3-T1" target="_blank" rel="noopener external sponsored" data-wpel-link="external">8,228 flights</a> were cancelled across Europe.</p>
<p>The current air traffic disruption is due to a “dramatic lack of personnel” resulting from layoffs during the Covid pandemic, <a href="https://www.mit.gov.it/comunicazione/news/trasporto-aereo-il-sistema-italiano-ha-retto-disagi-indotti-legati-difficolta-di" target="_blank" rel="noopener external sponsored" data-wpel-link="external">according to</a> Italy’s infrastructure and mobility minister Enrico Giovannini.</p>
<p>Besides widespread staff shortages, repeated strikes called by staff at low-cost airlines such as Ryanair, EasyJet and Wizz Air have recently further aggravated the problems, leaving thousands of European passengers stranded.</p>
<p><img loading="lazy" class="alignnone wp-image-697352 size-post-thumbnail" src="https://apiwp.thelocal.com/wp-content/uploads/2022/07/Amsterdam-Schiphol-634x431.jpg" alt="Amsterdam, Schiphol Airport: passengers queueing." width="634" height="431" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/07/Amsterdam-Schiphol-634x431.jpg 634w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/Amsterdam-Schiphol-300x204.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/Amsterdam-Schiphol-768x522.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/Amsterdam-Schiphol-80x54.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/Amsterdam-Schiphol-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/Amsterdam-Schiphol-828x563.jpg 828w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/Amsterdam-Schiphol.jpg 1024w" sizes="(max-width: 634px) 100vw, 634px" /></p>
<div class="post-thumbnail-credit">Travellers queue at Amsterdam&#8217;s Schiphol Airport, where passengers are currently being advised to get to the check-in counter no more than four hours before departure. Photo by Jeroen JUMELET / ANP / AFP</div>
<p>So far, Italian airports haven&#8217;t seen the levels of disruption reported in many neighbouring countries, though the knock-on effect of widespread problems around Europe means delays are not uncommon in Italy either.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.it/20220707/planes-and-trains-italys-calendar-for-2022-summer-strikes/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Planes and trains: Italy’s calendar for 2022 summer strikes</a></strong></p>
<p>Strike action meant a number of passengers experienced a moderate degree of disruption on <a href="https://www.thelocal.it/20220615/italian-low-cost-airline-staff-to-strike-on-june-25th/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">June 25th</a>, but very few flights have been cancelled thus far. </p>
<p>A <a href="https://www.fanpage.it/attualita/sciopero-ryanair-17-luglio-gli-orari-e-cosa-fare-per-ottenere-il-rimborso/" target="_blank" rel="noopener external sponsored" data-wpel-link="external">four-hour national strike</a> has been called in Italy for Sunday, July 17th but, at the time of writing, it isn’t yet clear how much disruption the scheduled protests will cause to travel into and out of the country.</p>
<div class="ml-manual-widget-container"></div>
<p>So far, Spain has indisputably been the hardest-hit country as two three-day strikes held in late June <a href="https://www.thelocal.es/20220702/cabin-crew-staff-to-extend-spain-strike-by-12-days/" target="_blank" rel="noopener external sponsored" data-wpel-link="external">grounded more than 200 flights</a> and caused over a thousand delays. More strikes are now scheduled for the <a href="https://www.thelocal.es/20220702/cabin-crew-staff-to-extend-spain-strike-by-12-days/" target="_blank" rel="noopener external sponsored" data-wpel-link="external">second half of July</a>.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.it/20220531/airport-chaos-in-europe-what-are-your-rights-if-flights-are-delayed-or-cancelled/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Airport chaos in Europe: What are your rights if flights are delayed or cancelled?</a></strong></p>
<p>Record queues were reported at a number of major <a href="https://www.thelocal.de/20220711/air-passengers-in-germany-face-long-waits-and-flight-cancellations/" target="_blank" rel="noopener external sponsored" data-wpel-link="external">German airport terminals</a> and at Amsterdam Schiphol, where passengers are currently being advised to get to the airport <a href="https://www.independent.co.uk/travel/news-and-advice/amsterdam-schiphol-airport-flight-delays-b2111797.html" target="_blank" rel="noopener external sponsored" data-wpel-link="external">no more than four hours</a> before departure to avoid overcrowding.</p>
<p>In a preemptive bid to avoid major disruption, Italy’s Civil Aviation Authority (ENAC) said it had <a href="https://tg24.sky.it/cronaca/2022/07/11/aerei-caos-scioperi-associazioni-consumatori" target="_blank" rel="noopener external sponsored" data-wpel-link="external">liaised with all national airports</a> to ensure passengers are provided with “appropriate and immediate assistance” in case of delays and/or cancellations in the country.</p>
</section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<address>
<span rel="author">The Local Italy</span>
<a href="/cdn-cgi/l/email-protection#7f111a080c3f0b171a13101c1e1351160b"><span class="__cf_email__" data-cfemail="650b00121625110d00090a0604094b0c11">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/thelocalitaly" data-wpel-link="exclude">@thelocalitaly</a>
</address>
</div>
<div class="single-article-read-more">
<h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.it/tag/travel-news" data-wpel-link="internal" target="_self" rel="noopener noreferrer">TRAVEL NEWS</a><a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.it/tag/strikes" data-wpel-link="internal" target="_self" rel="noopener noreferrer">STRIKES</a> </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20220712/travel-light-italy-warns-passengers-amid-european-flight-chaos/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20220712/travel-light-italy-warns-passengers-amid-european-flight-chaos/&amp;title=‘Travel+light’:+Italy+warns+passengers+amid+European+flight+chaos&amp;summary=As+flight+cancellations+and+delays+continued+to+hit+many+of+Europe’s+major+airport+terminals+this+week,+the+Italian+government+has+warned+passengers+to+“travel+light”.+“Travellers+are+advised+to+only+carry+hand+luggage+[&#8230;]+so+as+to+avoid+long+waiting+times+for+the+recovery+of+their+belongings,”+read+a+press+release+from+the+Italian+Ministry+[&hellip;]&amp;source=Italy\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=‘Travel+light’:+Italy+warns+passengers+amid+European+flight+chaos&amp;via=TheLocalItaly+Italy\&#039;s+news+in+English&amp;url=https://www.thelocal.it/20220712/travel-light-italy-warns-passengers-amid-european-flight-chaos/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments" id="article-comments">
<button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);" data-wpel-link="internal" target="_self" rel="noopener noreferrer">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.it/membership-offer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
<div class="comment-form-inject-thelocal-template" data-post-id="697314"></div>
</div>
</div>
</section>
</main>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.it/20220712/airport-chaos-in-europe-airlines-cancel-15000-flights-due-to-staff-shortages/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="697353" data-name="Airport chaos in Europe: Airlines cancel 15,000 flights in August" data-creative="Travel news" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_9C87JF-646x431.jpg" class="related-article-image-post wp-post-image" alt="Airport chaos in Europe: Airlines cancel 15,000 flights in August" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_9C87JF-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_9C87JF-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_9C87JF-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_9C87JF-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_9C87JF-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_9C87JF-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_9C87JF.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.it/tag/travel-news">TRAVEL NEWS</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.it/20220712/airport-chaos-in-europe-airlines-cancel-15000-flights-due-to-staff-shortages/" class="article-link-event" data-page-type="article" data-id="697353" data-name="Airport chaos in Europe: Airlines cancel 15,000 flights in August" data-creative="Travel news" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Airport chaos in Europe: Airlines cancel 15,000 flights in August</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.it/20220707/planes-and-trains-italys-calendar-for-2022-summer-strikes/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="696730" data-name="Planes and trains: Italy’s calendar for 2022 summer strikes" data-creative="Travel news" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="430" src="https://apiwp.thelocal.com/wp-content/uploads/2021/10/000_9PQ4CG.jpg" class="related-article-image-post wp-post-image" alt="Planes and trains: Italy’s calendar for 2022 summer strikes" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2021/10/000_9PQ4CG.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2021/10/000_9PQ4CG-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2021/10/000_9PQ4CG-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2021/10/000_9PQ4CG-110x74.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.it/tag/travel-news">TRAVEL NEWS</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.it/20220707/planes-and-trains-italys-calendar-for-2022-summer-strikes/" class="article-link-event" data-page-type="article" data-id="696730" data-name="Planes and trains: Italy’s calendar for 2022 summer strikes" data-creative="Travel news" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Planes and trains: Italy’s calendar for 2022 summer strikes</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/it_mpu_1' data-width=300 data-height=250 id='it_mpu_1' class='thelocal-ad-desktop ad-container dfp-ad mpu-1 '>
</div>


<div data-slot='/1774138/it_mpu_1_mobile' data-width=300 data-height=250 id='it_mpu_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-1-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.it/20220712/airport-chaos-in-europe-airlines-cancel-15000-flights-due-to-staff-shortages/" data-page-type="article" data-id="697353" data-name="Airport chaos in Europe: Airlines cancel 15,000 flights in August" data-creative="Travel news" data-position="2">
<div class="single-article-related single-article-related-short ">
<div>
<header class="single-article-header single-article-related-header">
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.it/tag/travel-news">TRAVEL NEWS</a></h3>
<h1 class="single-article-title">Airport chaos in Europe: Airlines cancel 15,000 flights in August</h1>
<p class="single-article-excerpt">Airlines have cancelled a further 15,000 flights in Europe this August as they continue to struggle with staff shortages and strikes, new data shows.</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20220712/airport-chaos-in-europe-airlines-cancel-15000-flights-due-to-staff-shortages/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20220712/airport-chaos-in-europe-airlines-cancel-15000-flights-due-to-staff-shortages/&amp;title=Airport+chaos+in+Europe:+Airlines+cancel+15,000+flights+in+August&amp;summary=The+latest+data+from+the+global+flight+airline+analysis+firm+Citrium+shows+that+airlines+have+cancelled+25,378+flights+from+their+August+schedules,+of+which+15,788+are+in+Europe.+Airlines+across+Europe+have+been+struggling+with+staff+shortages,+with+passengers+reporting+chaotic+scenes+and+long+queues+at+airports.+Many+other+airlines+and+airports+have+been+hit+[&hellip;]&amp;source=Italy\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Airport+chaos+in+Europe:+Airlines+cancel+15,000+flights+in+August&amp;via=TheLocalItaly+Italy\&#039;s+news+in+English&amp;url=https://www.thelocal.it/20220712/airport-chaos-in-europe-airlines-cancel-15000-flights-due-to-staff-shortages/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 12 July 2022 15:02 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_9C87JF-646x431.jpg" width="646" height="431" alt="Airport chaos in Europe: Airlines cancel 15,000 flights in August" loading="lazy" />
<div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p>The latest data from the global flight airline analysis firm Citrium shows that airlines have cancelled 25,378 flights from their August schedules, of which 15,788 are in Europe.</p>
<p>Airlines across Europe have been struggling with staff shortages, with passengers reporting chaotic scenes and long queues at airports.</p>
<p>Many other airlines and airports have been hit by strikes from staff demanding higher wages to help them deal with the cost of living, compounding the misery for airline passengers.</p>

<div data-slot='/1774138/it_mpu_4_ap' data-width=300 data-height=250 id='it_mpu_4_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-4-ap '>
</div>


<div data-slot='/1774138/it_mpu_4_ap_mobile' data-width=300 data-height=250 id='it_mpu_4_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-4-ap-mobile '>
</div>

<p><a href="https://www.lefigaro.fr/voyages/plus-de-25-000-annulations-de-vols-prevues-en-aout-dont-plus-de-la-moitie-en-europe-20220712?utm_source=app&amp;utm_medium=sms&amp;utm_campaign=fr.playsoft.lefigarov3" target="_blank" rel="noopener external sponsored" data-wpel-link="external">According to Cirium</a>, Turkish Airlines is the company responsible for the largest number of cancellations in Europe with 4,408 cancelled flights, then comes British Airways with 3,600 cancellations, easyJet with 2,045, Lufthansa with 1,888 and Wizz Air with 1,256.</p>
<p>The 15,000 cancelled flights, however, represent just two percent of the August 2022 flight schedule for Europe.</p>
<p>If you are flying from an EU country, or with an EU-based airline, you must be offered a choice of either a refund or an exchange if your flight is cancelled.</p>
<p><strong>READ ALSO <a href="https://www.thelocal.com/20220531/airport-chaos-in-europe-what-are-your-rights-if-flights-are-delayed-or-cancelled/" target="_blank" rel="noopener external sponsored" data-wpel-link="external">Airport chaos in Europe: What are your rights if your flight is cancelled or delayed?</a></strong></p>
<div class="ml-manual-widget-container"></div>
</section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
<address>
<span rel="author">The Local</span>
<a href="/cdn-cgi/l/email-protection#deb0bba9ad9eaab6bbb2b1bdbfb2f0b8ac"><span class="__cf_email__" data-cfemail="3d53584a4e7d49555851525e5c51135b4f">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/thelocalfrance" data-wpel-link="exclude">@thelocalfrance</a>
</address>
</div>
<div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20220712/airport-chaos-in-europe-airlines-cancel-15000-flights-due-to-staff-shortages/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20220712/airport-chaos-in-europe-airlines-cancel-15000-flights-due-to-staff-shortages/&amp;title=Airport+chaos+in+Europe:+Airlines+cancel+15,000+flights+in+August&amp;summary=The+latest+data+from+the+global+flight+airline+analysis+firm+Citrium+shows+that+airlines+have+cancelled+25,378+flights+from+their+August+schedules,+of+which+15,788+are+in+Europe.+Airlines+across+Europe+have+been+struggling+with+staff+shortages,+with+passengers+reporting+chaotic+scenes+and+long+queues+at+airports.+Many+other+airlines+and+airports+have+been+hit+[&hellip;]&amp;source=Italy\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Airport+chaos+in+Europe:+Airlines+cancel+15,000+flights+in+August&amp;via=TheLocalItaly+Italy\&#039;s+news+in+English&amp;url=https://www.thelocal.it/20220712/airport-chaos-in-europe-airlines-cancel-15000-flights-due-to-staff-shortages/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
 </a>
</div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20220712/airport-chaos-in-europe-airlines-cancel-15000-flights-due-to-staff-shortages/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20220712/airport-chaos-in-europe-airlines-cancel-15000-flights-due-to-staff-shortages/&amp;title=Airport+chaos+in+Europe:+Airlines+cancel+15,000+flights+in+August&amp;summary=The+latest+data+from+the+global+flight+airline+analysis+firm+Citrium+shows+that+airlines+have+cancelled+25,378+flights+from+their+August+schedules,+of+which+15,788+are+in+Europe.+Airlines+across+Europe+have+been+struggling+with+staff+shortages,+with+passengers+reporting+chaotic+scenes+and+long+queues+at+airports.+Many+other+airlines+and+airports+have+been+hit+[&hellip;]&amp;source=Italy\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Airport+chaos+in+Europe:+Airlines+cancel+15,000+flights+in+August&amp;via=TheLocalItaly+Italy\&#039;s+news+in+English&amp;url=https://www.thelocal.it/20220712/airport-chaos-in-europe-airlines-cancel-15000-flights-due-to-staff-shortages/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.it/20220712/airport-chaos-in-europe-airlines-cancel-15000-flights-due-to-staff-shortages#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore">Read this article <i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.it/20220706/what-tourists-in-italy-need-to-know-if-they-get-covid-19/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="696570" data-name="What tourists in Italy need to know if they get Covid-19" data-creative="Covid-19 rules" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="430" src="https://apiwp.thelocal.com/wp-content/uploads/2021/11/000_1SR8A0-1.jpg" class="related-article-image-post wp-post-image" alt="What tourists in Italy need to know if they get Covid-19" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2021/11/000_1SR8A0-1.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2021/11/000_1SR8A0-1-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2021/11/000_1SR8A0-1-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2021/11/000_1SR8A0-1-110x74.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.it/tag/covid-19-rules">COVID-19 RULES</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.it/20220706/what-tourists-in-italy-need-to-know-if-they-get-covid-19/" class="article-link-event" data-page-type="article" data-id="696570" data-name="What tourists in Italy need to know if they get Covid-19" data-creative="Covid-19 rules" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">What tourists in Italy need to know if they get Covid-19</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.it/20220704/explained-how-will-the-tourist-control-system-work-in-venice/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="696277" data-name="EXPLAINED: How will the tourist-control system work in Venice?" data-creative="Venice" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/07/henrique-ferreira-RKsLQoSnuTc-unsplash-646x431.jpg" class="related-article-image-post wp-post-image" alt="EXPLAINED: How will the tourist-control system work in Venice?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/07/henrique-ferreira-RKsLQoSnuTc-unsplash-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/henrique-ferreira-RKsLQoSnuTc-unsplash-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/henrique-ferreira-RKsLQoSnuTc-unsplash-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/henrique-ferreira-RKsLQoSnuTc-unsplash-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/henrique-ferreira-RKsLQoSnuTc-unsplash-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/henrique-ferreira-RKsLQoSnuTc-unsplash-2048x1365.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/henrique-ferreira-RKsLQoSnuTc-unsplash-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/henrique-ferreira-RKsLQoSnuTc-unsplash-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/henrique-ferreira-RKsLQoSnuTc-unsplash-846x563.jpg 846w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.it/tag/venice">VENICE</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.it/20220704/explained-how-will-the-tourist-control-system-work-in-venice/" class="article-link-event" data-page-type="article" data-id="696277" data-name="EXPLAINED: How will the tourist-control system work in Venice?" data-creative="Venice" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">EXPLAINED: How will the tourist-control system work in Venice?</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/it_mpu_5' data-width=300 data-height=250 id='it_mpu_5' class='thelocal-ad-desktop ad-container dfp-ad mpu-5 '>
</div>


<div data-slot='/1774138/it_mpu_5_mobile' data-width=300 data-height=250 id='it_mpu_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
 Url copied to clipboard!
</div>
<button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<div class='ml-form-embed-wrapper'><div class='ml-form-embed-footer ml-form-embed' data-account='3138025:d2z5z7j0w6' data-form='5594285:h9r9t6'></div></div> <footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
<div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.it/aboutus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">About us</a></li>
<li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.it/contact/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Become a member</a></li>
<li id="menu-item-690891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690891"><a href="/members/account/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">My Account</a></li>
<li id="menu-item-690890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690890"><a href="/members/newsletters/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Newsletters options</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.it/advertise-with-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.it/terms-of-use/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.it/privacy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Privacy policy</a></li>
</ul></div>
<div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalItaly" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/TheLocalItaly" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
<a href="https://feeds.thelocal.com/rss/it" target="_blank" rel="noopener noreferrer" aria-label="feeds" data-wpel-link="exclude"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.it/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.it/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
<div class="footer-sticker-ad container">

<div data-slot='/1774138/it_leaderboard_5' data-width=728 data-height=90 id='it_leaderboard_5' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-5 '>
</div>


<div data-slot='/1774138/it_leaderboard_5_mobile' data-width=320 data-height=50 id='it_leaderboard_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-5-mobile '>
</div>

</div>
</footer>
<div id="avmodal" class="modal fade" tabindex="-1">
<div class="modal-dialog modal-dialog-centered">
<div class="modal-content">
<div class="modal-body" style="display:flex;flex-direction:column;align-items:center;text-align:center;padding:60px 60px 80px 60px;">
<img with="76" height="76" src="https://www.thelocal.it/wp-content/themes/thelocal2021/assets/images/local-modal-logo.png" alt="modal logo" style="margin-bottom:30px" />
<strong style="margin-bottom:10px;">Please whitelist us to continue reading.</strong>
<p>So this website can function correctly please whitelist The Local with your adblocker, antivirus software or browser add on.</p>
<p>Please visit the <a href="https://thelocalhelp.zendesk.com/hc/en-us/sections/4843930714129-Accessing-The-Local-website" target="_blank" rel="noopener noreferrer external sponsored" style="color:#ef6c00;" data-wpel-link="external">help centre</a> for more information</p>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal/js/navigation.js?ver=1.0.60' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.60' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.it\/wp-admin\/admin-ajax.php","ajax_nonce":"4d12c69287","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"free","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX","RXAUIN0","RVLWTE7","RHE6WXM","RX7XCA5","R7BWMJU","RM7SFRT","R2MPX4R","ROJU0ZK","RNIUGQU"],"infinite_loading_archive_search":"0","widget_related_article_count":"2","affiliation":"The Local IT","article_tags":["travel-news","strikes"],"exchange_rates":{"EUR":1,"USD":0.875,"CHF":0.945,"SEK":0.0946,"NOK":0.0993,"DKK":0.134}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal/js/theme.js?ver=1.0.60' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.it\/wp-admin\/admin-ajax.php","nonce":"b13f1845cf"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.it/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.60' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script>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</script>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>


</body>
</html>
<!--[if lt IE 3]>Cache served by The Local Cache Solution - Last modified: Tue, 12 Jul 2022 15:10:05 <![endif]-->
