<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  Reader question: Do you need to cancel your residency when leaving Italy?</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="384349881653734" />
<meta property="fb:app_id" content="674180839423131" />
<script src="/cdn-cgi/apps/head/Ayt7VfJ9kcePfOYSi3PzxWpVhXM.js"></script><link rel="canonical" href="https://www.thelocal.it/20220801/reader-question-do-you-need-to-cancel-your-residency-when-leaving-italy/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/favicons/it.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/favicons/it.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/it/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/it/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/it/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/it/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<meta property="article:content_tier" content="metered" />
<link rel="pingback" href="https://www.thelocal.it/xmlrpc.php">
<meta property="news_keywords" content="question,residency-permits,bureaucracy" />
<meta property="article:modified_time" content="2022-08-01T09:06:44Z" />
<meta name="cXenseParse:articleid" content="697735" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_DV131750.jpg" />
<meta property="cXenseParse:url" content="https://www.thelocal.it/20220801/reader-question-do-you-need-to-cancel-your-residency-when-leaving-italy/" />
<meta property="og:article:author" content="The Local Italy" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.it/20220801/reader-question-do-you-need-to-cancel-your-residency-when-leaving-italy/" />
<meta property="og:title" content="Reader question: Do you need to cancel your residency when leaving Italy?" />
<meta property="og:description" content="How do you cancel your residency permit when leaving Italy - and do you even need to do so at all? The Local looks into the rules." />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_DV131750.jpg" />
<meta property="og:image:width" content="2500" />
<meta property="og:image:height" content="1564" />
<meta property="og:site_name" content="The Local Italy" />
<meta property="article:published_time" content="2022-08-01T09:06:44Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalItaly" />
<meta name="twitter:title" content="Reader question: Do you need to cancel your residency when leaving Italy?" />
<meta name="twitter:description" content="How do you cancel your residency permit when leaving Italy - and do you even need to do so at all? The Local looks into the rules." />
<meta name="twitter:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/07/watermarks-logo-000_DV131750.jpg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="The Local Italy">
<meta name="description" content="How do you cancel your residency permit when leaving Italy - and do you even need to do so at all? The Local looks into the rules." />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.it/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/it" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Reader question: Do you need to cancel your residency when leaving Italy? Comments Feed" href="https://www.thelocal.it/20220801/reader-question-do-you-need-to-cancel-your-residency-when-leaving-italy/feed/" />
<link rel='stylesheet' id='thelocal-newsletter-popup-css' href='https://www.thelocal.it/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.60' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.it/wp-content/themes/thelocal2021/style.css?ver=1.0.60' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.60' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.it/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.it/wp-json/wp/v2/posts/697735" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.it/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.it/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.it/?p=697735' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.it%2F20220801%2Freader-question-do-you-need-to-cancel-your-residency-when-leaving-italy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.it%2F20220801%2Freader-question-do-you-need-to-cancel-your-residency-when-leaving-italy%2F&#038;format=xml" />
<link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.60" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.60" as="style"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=1.0.60" as="style"> <script src='https://experience.tinypass.com/xbuilder/experience/load?aid=TZSopsa7pu'></script><script>	tp.push(["setContentSection", "Italy: Latest news"]);
if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["premiumarticle","question","residency-permits","bureaucracy"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
                );
        </script>

<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "2147",
                        postid: "https://www.thelocal.it/20220801/reader-question-do-you-need-to-cancel-your-residency-when-leaving-italy/",
                        url: "https://www.thelocal.it/20220801/reader-question-do-you-need-to-cancel-your-residency-when-leaving-italy/",
                        maincontent: "div.entry-the-post",
                        title: "Reader question: Do you need to cancel your residency when leaving Italy?",
                        pubdate: "2022-08-01T09:07:17+02:00",
                        authors: "The Local Italy",
                        sections: "News",
                        tags: "question,residency-permits,bureaucracy",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        // Only load the $adProvider script for non-members
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                var d = document,
                                    h = d.getElementsByTagName('head')[0],
                                    s = d.createElement('script');
                                s.async = true;
                                s.src = 'https://cdn.adpushup.com/41708/adpushup.js';
                                h.appendChild(s);
                            }
                        }]);
                    </script>

<script async=true>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</script>
 <script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">
            var cX = window.cX = window.cX || { options: { 
                tcf20: true, 
                tcf20Restrictions: { 
                    pv: [1,9,10], 
                    ad: [2,3,4,7,9], 
                    recs: [1,5,6,8], 
                    segment: [2,3,4,7,9] 
                } 
                } 
            }; cX.callQueue = cX.callQueue || [];cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1129593794869594605']);cX.CCE.callQueue.push(['run', { widgetId : '<id>', targetElementId : '<div>'}]);
cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.it/20220801/reader-question-do-you-need-to-cancel-your-residency-when-leaving-italy/' }]); 
</script>

<script data-vendor="iab:412">
if (typeof localStorage === 'object' && typeof localStorage.getItem === 'function') {
var pId = localStorage.getItem('piano-uid');
if(pId){
cX.callQueue.push(['addExternalId',{ 'id': pId, 'type': 'tlo'}]);
}
}
cX.CCE.callQueue.push(['sendPageViewEvent']);
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script>
</head>
<body id="top" class="post-template-default single single-post postid-697735 single-format-standard no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">
</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
<div class="row">
<div class="editions-section col">
<div class="thelocal2021-editions d-none d-md-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
 <li data-country="Europe" class="country-option"><a href="https://www.thelocal.com" class="internal-link" data-wpel-link="ignore">Europe</a></li><li data-country="Austria" class="country-option"><a href="https://www.thelocal.at" class="internal-link" data-wpel-link="ignore">Austria</a></li><li data-country="Denmark" class="country-option"><a href="https://www.thelocal.dk" class="internal-link" data-wpel-link="ignore">Denmark</a></li><li data-country="France" class="country-option"><a href="https://www.thelocal.fr" class="internal-link" data-wpel-link="ignore">France</a></li><li data-country="Germany" class="country-option"><a href="https://www.thelocal.de" class="internal-link" data-wpel-link="ignore">Germany</a></li><li data-country="Italy" class="country-option selected"><a href="https://www.thelocal.it" class="internal-link" data-wpel-link="ignore">Italy</a></li><li data-country="Norway" class="country-option"><a href="https://www.thelocal.no" class="internal-link" data-wpel-link="ignore">Norway</a></li><li data-country="Spain" class="country-option"><a href="https://www.thelocal.es" class="internal-link" data-wpel-link="ignore">Spain</a></li><li data-country="Sweden" class="country-option"><a href="https://www.thelocal.se" class="internal-link" data-wpel-link="ignore">Sweden</a></li><li data-country="Switzerland" class="country-option"><a href="https://www.thelocal.ch" class="internal-link" data-wpel-link="ignore">Switzerland</a></li> </ul>
<span class="arrow"></span>
</div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="header-bottom-left col-lg-4 col-2">
<div class="thelocal2021-menu-icon">
<div class="menu-icon">
<i class="bi bi-list"></i>
</div>
</div>
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
</div>
<div class="logo col-lg-4 col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.it/category/italy-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
Italy's news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.it" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">
<img src="https://www.thelocal.it/wp-content/themes/thelocal2021/assets/images/logos/logo-it.svg" alt="The Local">
</a>
</div>
</div>
<div class="header-bottom-right col-lg-4 col-2">
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
<div class="login-section">
<div class="login-box"></div>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
<div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675875" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675875"><a href="https://www.thelocal.it/category/italy-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Latest news</a>
<ul class="sub-menu">
<li id="menu-item-687007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687007"><a href="https://www.thelocal.it/tag/politics/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Politics</a></li>
<li id="menu-item-687008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687008"><a href="https://www.thelocal.it/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Cost of living</a></li>
<li id="menu-item-675877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675877"><a href="/tag/brexit/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Brexit</a></li>
<li id="menu-item-675878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675878"><a href="/tag/rome/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Rome</a></li>
<li id="menu-item-681669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681669"><a href="https://www.thelocal.it/tag/ukraine/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italy &#038; Ukraine</a></li>
</ul>
</li>
<li id="menu-item-675876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675876"><a href="/tag/travel-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel news</a>
<ul class="sub-menu">
<li id="menu-item-675887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675887"><a href="/tag/discover-italy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel &#8211; Discover Italy</a></li>
</ul>
</li>
<li id="menu-item-675879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675879"><a href="https://www.thelocal.it/category/covid-19-italy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Covid-19</a></li>
<li id="menu-item-675880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675880"><a href="https://www.thelocal.it/category/living-in-italy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Practical tips</a>
<ul class="sub-menu">
<li id="menu-item-675881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675881"><a href="/tag/moving-to-italy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Moving to Italy</a></li>
<li id="menu-item-675882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675882"><a href="/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Living costs</a></li>
<li id="menu-item-687010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687010"><a href="https://www.thelocal.it/tag/citizenship/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Citizenship</a></li>
<li id="menu-item-687014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687014"><a href="https://www.thelocal.it/tag/visas/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Visas</a></li>
<li id="menu-item-687012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687012"><a href="https://www.thelocal.it/tag/tax/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Tax</a></li>
<li id="menu-item-687013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687013"><a href="https://www.thelocal.it/tag/pensions/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Pensions</a></li>
<li id="menu-item-675883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675883"><a href="/tag/question/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader questions</a></li>
</ul>
</li>
<li id="menu-item-675886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675886"><a href="https://www.thelocal.it/category/italy-explained/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learn about Italy</a>
<ul class="sub-menu">
<li id="menu-item-675888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675888"><a href="/tag/food-drink/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italian cuisine</a></li>
<li id="menu-item-689193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689193"><a href="/tag/italian-traditions" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italian traditions</a></li>
<li id="menu-item-689194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689194"><a href="/tag/italian-habits" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italian habits</a></li>
<li id="menu-item-689195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689195"><a href="/tag/history" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italian history</a></li>
</ul>
</li>
<li id="menu-item-687017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-687017"><a href="https://www.thelocal.it/tag/italian-language/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italian language</a>
<ul class="sub-menu">
<li id="menu-item-675890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675890"><a href="/tag/italian-word-of-the-day/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italian Word of the Day</a></li>
</ul>
</li>
<li id="menu-item-675884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675884"><a href="/tag/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property</a>
<ul class="sub-menu">
<li id="menu-item-675885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675885"><a href="/tag/renting/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Renting</a></li>
<li id="menu-item-689757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689757"><a href="/tag/one-euro-homes" data-wpel-link="internal" target="_self" rel="noopener noreferrer">One-euro homes</a></li>
</ul>
</li>
<li id="menu-item-675891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675891"><a href="https://www.thelocal.it/jobs/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-675892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675892"><a href="/tag/working-in-italy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Working in Italy</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.it/category/italy-news/" class="" target="">Latest news</a><a data-wpel-link="ignore" href="https://www.thelocal.it/category/covid-19-italy/" class="" target="">Covid-19</a><a data-wpel-link="ignore" href="https://www.thelocal.it/category/living-in-italy/" class="" target="">Practical tips</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.it/category/italy-explained/" class="" target="">Italy: Learn about Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.it/category/learning-italian/" class="" target="">Italy: Learning Italian</a><a data-wpel-link="ignore" href="/tag/travel-news/" class="" target="">Travel news</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.it/members/account/" class="header-hidden-2-my-account" target="">My account</a><a data-wpel-link="ignore" href="#" class="header-hidden-2-login loginbutton" target="">Log in</a><a data-wpel-link="ignore" href="https://www.thelocal.it/membership-student/" class="" target="">Student access</a><a data-wpel-link="ignore" href="/members/corporate_membership/" class="" target="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.it/members/newsletters/" class="header-hidden-2-newsletter-options" target="">Newsletters</a><a data-wpel-link="ignore" href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank">Help center</a><a data-wpel-link="ignore" href="https://www.thelocal.it/gift-voucher/" class="" target="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.it/search/" class="" target="">Search site</a><a data-wpel-link="ignore" href="https://www.thelocal.it/contact/" class="" target="">Contact us</a><a data-wpel-link="ignore" href="https://www.thelocal.it/aboutus/" class="" target="">Who we are</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.it/contact/" class="" target="">Send us a story</a><a data-wpel-link="ignore" href="https://www.thelocal.it/advertise-with-us/" class="" target="">Advertise with us</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at" class="" target="">Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.com" class="" target="">Europe</a><a data-wpel-link="ignore" href="https://www.thelocal.de" class="" target="">Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.no" class="" target="">Norway</a><a data-wpel-link="ignore" href="https://www.thelocal.se" class="" target="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk" class="" target="">Denmark</a><a data-wpel-link="ignore" href="https://www.thelocal.fr" class="" target="">France</a><a data-wpel-link="ignore" href="https://www.thelocal.it" class=" active-edition-link" target="">Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.es" class="" target="">Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.ch" class="" target="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.it/jobs/" class="" target="">Jobs in Italy</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.it/noticeboard/" class="" target="">Noticeboard</a></div></div></div> <div class="menu-header-new-container-item social-icons">
<h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalItaly" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
 <a href="https://twitter.com/TheLocalItaly" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
</div>
</div>
</div>
</nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="697735" data-related-articles="[{&quot;post_id&quot;:699402,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:698460,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:698276,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:697727,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:696294,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:695149,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:695331,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:693610,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:692417,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:692277,&quot;tag&quot;:&quot;premiumarticle&quot;}]" data-page-type="article" data-id="697735" data-name="Reader question: Do you need to cancel your residency when leaving Italy?" data-creative="Reader questions" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.it/20220801/reader-question-do-you-need-to-cancel-your-residency-when-leaving-italy/">
<main class="single-article-main ">
<div>
<div class="single-article-actions d-none d-md-block">
<div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20220801/reader-question-do-you-need-to-cancel-your-residency-when-leaving-italy/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20220801/reader-question-do-you-need-to-cancel-your-residency-when-leaving-italy/&amp;title=Reader+question:+Do+you+need+to+cancel+your+residency+when+leaving+Italy?&amp;summary=Question:+My+partner+and+I+are+leaving+Italy+after+several+years+of+living+here.+Do+we+need+to+cancel+our+residency?+If+so,+can+you+advise+us+on+how+to+go+about+doing+this?+Most+people+know+that+you+need+to+register+as+a+resident+in+Italy+if+spending+more+then+90+days+in+the+[&hellip;]&amp;source=Italy\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Reader+question:+Do+you+need+to+cancel+your+residency+when+leaving+Italy?&amp;via=TheLocalItaly+Italy\&#039;s+news+in+English&amp;url=https://www.thelocal.it/20220801/reader-question-do-you-need-to-cancel-your-residency-when-leaving-italy/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
</div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
<span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">
<h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.it/tag/question">READER QUESTIONS</a></h3>
<h1 class="single-article-title">Reader question: Do you need to cancel your residency when leaving Italy?</h1>
<p class="single-article-excerpt">How do you cancel your residency permit when leaving Italy - and do you even need to do so at all? The Local looks into the rules.</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20220801/reader-question-do-you-need-to-cancel-your-residency-when-leaving-italy/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20220801/reader-question-do-you-need-to-cancel-your-residency-when-leaving-italy/&amp;title=Reader+question:+Do+you+need+to+cancel+your+residency+when+leaving+Italy?&amp;summary=Question:+My+partner+and+I+are+leaving+Italy+after+several+years+of+living+here.+Do+we+need+to+cancel+our+residency?+If+so,+can+you+advise+us+on+how+to+go+about+doing+this?+Most+people+know+that+you+need+to+register+as+a+resident+in+Italy+if+spending+more+then+90+days+in+the+[&hellip;]&amp;source=Italy\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Reader+question:+Do+you+need+to+cancel+your+residency+when+leaving+Italy?&amp;via=TheLocalItaly+Italy\&#039;s+news+in+English&amp;url=https://www.thelocal.it/20220801/reader-question-do-you-need-to-cancel-your-residency-when-leaving-italy/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 1 August 2022 09:07 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_DV131750-646x404.jpg" width="646" height="404" alt="Reader question: Do you need to cancel your residency when leaving Italy?" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_DV131750-646x404.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_DV131750-300x188.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_DV131750-1024x641.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_DV131750-768x480.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_DV131750-1536x961.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_DV131750-2048x1281.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_DV131750-80x50.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_DV131750-110x69.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_DV131750-846x529.jpg 846w" sizes="(max-width: 646px) 100vw, 646px" />
<div class="post-thumbnail-credit">About to leave Italy? Make sure you've got your paperwork in order before you jet off. Photo by PACO SERINELLI / AFP)</div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p><strong>Question: My partner and I are leaving Italy after several years of living here. Do we need to cancel our residency? If so, can you advise us on how to go about doing this?</strong></p>
<p>Most people know that you need to register as a resident in Italy if spending more then 90 days in the country. But what should you do if you decide to leave?</p>
<p>Do foreign nationals need to deregister as a resident, and under which circumstances? And how do you go about doing cancelling your residency?</p>
<p>We asked the experts to talk us through when you should deregister as an Italian resident and the the steps involved in cancelling your Italian residency.</p>
<p><strong>Should you bother cancelling your residency?</strong></p>
<p>As is so often the case when it comes to complex bureaucratic questions, the answer is: it depends. Both on your personal circumstances and on the type of residency permit you hold.</p>
<p>If you&#8217;re relocating away from Italy permanently then deregistering as a resident and informing the authorities of your new address <strong>is a legal requirement</strong> &#8211; and you&#8217;d want to do so anyway, says Nicolò Bolla of the tax consultancy firm Accounting Bolla.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.it/20210211/whats-the-difference-between-italian-residency-and-citizenship" target="_self" rel="noopener noreferrer" data-wpel-link="internal">What’s the difference between Italian residency and citizenship?</a></strong></p>
<p>On the other hand, if you&#8217;re moving away on a temporary basis, you&#8217;re <strong>not required</strong> to cancel your Italian residency.</p>
<p>&#8220;If, for instance, you undertake a two-year assignment somewhere, you can still remain a resident and benefit from all the coverage a resident has, such as healthcare,&#8221; Bolla explains.</p>
<figure id="attachment_698117" aria-describedby="caption-attachment-698117" style="width: 640px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-698117 size-post-thumbnail" src="https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_8QG94J-646x431.jpg" alt="You might want to hold on to your Italian residency in the short term if you're not sure whether the move will be permanent." width="640" height="427" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_8QG94J-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_8QG94J-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_8QG94J-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_8QG94J-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_8QG94J-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_8QG94J-2048x1365.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_8QG94J-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_8QG94J-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_8QG94J-846x563.jpg 846w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption id="caption-attachment-698117" class="wp-caption-text"><span style="font-size: 10pt;">You might want to hold on to your Italian residency in the short term if you&#8217;re not sure whether the move will be permanent. Photo by MIGUEL MEDINA / AFP.</span></figcaption></figure>
<p>There&#8217;s no official time limit for this &#8211; you could leave Italy for a number of years while maintaining your residency and then return to live in the country as if there had been no break.</p>
<p>That means that if you&#8217;re leaving Italy and aren&#8217;t sure whether you want to return, you might want to keep your residency status, at least in the short term (it&#8217;s possible to be legally resident in both Italy and another country).</p>
<p>Financial planning and property consultant Daniel Shillito warns: &#8220;you want to be sure if you&#8217;re leaving the country that it was a permanent decision, and that you weren&#8217;t aiming to come back to live &#8211; because if you do want to, it could be tricky and quite administrative.&#8221;</p>
<p>For British citizens in particular, he points out, &#8220;having an Italian residency these days is a valuable thing, it&#8217;s not easy to get again.&#8221;</p>
<div class="ml-manual-widget-container"></div>
<p>This all applies to those with permanent or long-term residency.</p>
<p>If you have a <strong>temporary residence permit</strong>, you will no longer be considered resident in Italy as soon as it expires &#8211; so you may decide it&#8217;s not worth bothering to cancel your residency if it&#8217;s due to expire anyway shortly after you leave.</p>
<p><strong>Why does it matter?</strong></p>
<p>There are multiple factors to consider here, the biggest of which is taxes.</p>
<p>If you&#8217;re resident in Italy, you&#8217;re expected to pay taxes here. However, if you&#8217;re moving to a country with which Italy has a double taxation agreement or dual tax treaty, you&#8217;re protected from being taxed twice on the same income. Many states, including the UK, America, Australia and Canada, have dual taxation treaties with Italy. </p>
<p><strong>READ ALSO: </strong><strong><a href="https://www.thelocal.it/20211004/explained-can-second-home-owners-get-an-italian-residence-permit/" target="_blank" rel="noopener external sponsored" data-wpel-link="external">Can second-home owners get an Italian residence permit?</a></strong></p>
<p>If you&#8217;re moving to a country which <em>doesn&#8217;t</em> have a double tax agreement with Italy, on the other hand, you&#8217;ll be legally required pay the full amount of Italian tax on your income even if you spend very little time in Italy, so will almost certainly want to cancel your residency.</p>
<p>Even if you&#8217;re moving to a country that <em>does</em> have a dual tax treaty with Italy, you may still want to deregister as an Italian resident in order to avoid having to deal with the paperwork involved in proving you&#8217;re a dual resident whose tax obligations are limited.</p>
<p>There&#8217;s also a third category of emigrant: for those moving to a country on the EU&#8217;s tax haven blacklist, such as Panama, simply deregistering as an Italian resident won&#8217;t keep the tax authorities at bay. The burden of proof is on the individual to demonstrate they actually reside in the blacklist country and aren&#8217;t just trying to evade Italian taxes.</p>
<p>In these situations, Bolla advises clients to register as resident in an intermediate third country after leaving Italy and before moving to the blacklisted country in order to avoid the extra bureaucracy.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.it/20211026/what-taxes-do-you-need-to-pay-if-you-own-a-second-home-in-italy/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">What taxes do you need to pay if you own a second home in Italy?</a></strong></p>
<p><img loading="lazy" class="alignnone wp-image-698094 size-post-thumbnail" src="https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_Par7302945-638x431.jpg" alt="Do you need to cancel your residency when leaving Italy?" width="638" height="431" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_Par7302945-638x431.jpg 638w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_Par7302945-300x203.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_Par7302945-1024x691.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_Par7302945-768x519.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_Par7302945-1536x1037.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_Par7302945-2048x1383.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_Par7302945-80x54.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_Par7302945-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_Par7302945-834x563.jpg 834w" sizes="(max-width: 638px) 100vw, 638px" /></p>
<div class="post-thumbnail-credit"><span style="font-size: 10pt;">There are multiple factors to consider when deciding whether to cancel your Italian residency. Photo by FABIO MUZZI / AFP.</span></div>
<p><strong>Other considerations</strong></p>
<p>Besides where you pay your income tax, you&#8217;ll want to consider other factors such as official correspondence, tax breaks, and timeframes for residency-based citizenship applications, Bolla says.</p>
<p>If you maintain Italian residency, the authorities will expect to be able to reach you at your registered address, including for things like traffic fines or notifications of tax audits. If you no longer have any link to that address and no one to forward your correspondence on to you, you could end up in a sticky legal situation.</p>
<p>It&#8217;s also worth taking into account the fact that new Italian residents can access certain tax breaks that aren&#8217;t available to people who&#8217;ve lived here for a while. If you cancel your residency and then return to Italy at a later date, you&#8217;ll be eligible for those incentives in a way that you wouldn&#8217;t be if you&#8217;d kept your residency.</p>
<p>On the other hand, Bolla notes, maintaining Italian residency could work in favour of those interested in pursuing <strong>citizenship through residency</strong>.</p>
<p>An individual must be continuously resident in Italy for 10 years before they can apply for Italian citizenship based on their long-term residence status.</p>
<p>In theory, maintaining your Italian residency while you&#8217;re temporarily abroad could mean that period still counts towards towards those ten years and you won&#8217;t have to restart the clock on your return &#8211; though it&#8217;s important to consult a professional if you&#8217;re considering this option.</p>
<p><strong>How can you go about cancelling your residency?</strong></p>
<p>There&#8217;s no standardised national protocol for cancelling your residency. Instead, you&#8217;ll need to contact the <em>comune</em>, or town hall, you&#8217;re registered with to inform them of the change and ask them what you need to do.</p>
<p>The process could be as simple as sending a few emails, without even having to set foot in the building. There may also be a form to fill out. Because things vary from one municipality to another, you&#8217;ll need to contact your local <em>comune</em> to find out exactly what&#8217;s required.</p>
<p>Generally the process can only be completed <em>after</em>, not before, leaving the country, because you&#8217;ll need to provide your new address and possibly supporting documentation proving that you&#8217;re now resident elsewhere.</p>
<p>&#8220;You say me and my family &#8211; and then you list all the members &#8211; are no longer residing in your town, please deregister us, and our new address is (e.g.) 123, Fifth Avenue, New York,&#8221; says Bolla.</p>
<p>If you have a <a href="https://www.thelocal.it/20201125/italian-bureaucracy-what-is-a-spid-and-how-do-you-get-one/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Spid</a> (<i>Sistema Pubblico di Identità Digitale</i> or ‘Public Digital Identity System’) electronic ID, Bolla notes, in many towns and cities (such as Milan), the process can be completed online through the <em>comune</em>&#8216;s website.</p>
<p>You should expect to receive confirmation that you and your dependents have been deregistered as Italian residents, so it&#8217;s worth following up until you receive this.</p>
<p><strong>READ ALSO: </strong><strong><a href="https://www.thelocal.it/20210122/how-to-use-your-italian-id-card-to-access-official-services-online/" target="_self" rel="noopener noreferrer" data-wpel-link="internal">How to use your Italian ID card to access official services online</a></strong></p>
<p>Shillito advises using a <a href="https://www.thelocal.it/20210610/explained-what-is-italys-pec-email-and-how-do-you-get-one/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">PEC</a> (<i>Posta Elettronica Certificata</i>, or Electronic Certified Mail) email account if you have one when communicating with your <em>comune</em> about deregistering. </p>
<p>Messages sent between PEC accounts are certified with a date and time stamp to show when you sent them and when they were received, with a record of receipt automatically emailed to you as an attachment. Within in Italy they have the same legal value as a physical <i>lettera raccomandata</i> (registered letter).</p>
<p>&#8220;That secure email communication is official, you&#8217;ve got a receipt showing it&#8217;s been received,&#8221; says Shillito.</p>
<p>&#8220;That way you&#8217;ve got evidence and a record that you&#8217;ve communicated it to them, in case anything went wrong in the future and the Italian government decided to claim you were still living in Italy.&#8221;</p>
</div> </section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<address>
<span rel="author">The Local Italy</span>
<a href="/cdn-cgi/l/email-protection#9bf5feece8dbeff3fef7f4f8faf7b5f2ef"><span class="__cf_email__" data-cfemail="4b252e3c380b3f232e2724282a2765223f">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/thelocalitaly" data-wpel-link="exclude">@thelocalitaly</a>
</address>
</div>
<div class="single-article-read-more">
<h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.it/tag/question" data-wpel-link="internal" target="_self" rel="noopener noreferrer">READER QUESTIONS</a><a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.it/tag/residency-permits" data-wpel-link="internal" target="_self" rel="noopener noreferrer">RESIDENCY PERMITS</a><a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.it/tag/bureaucracy" data-wpel-link="internal" target="_self" rel="noopener noreferrer">BUREAUCRACY</a> </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20220801/reader-question-do-you-need-to-cancel-your-residency-when-leaving-italy/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20220801/reader-question-do-you-need-to-cancel-your-residency-when-leaving-italy/&amp;title=Reader+question:+Do+you+need+to+cancel+your+residency+when+leaving+Italy?&amp;summary=Question:+My+partner+and+I+are+leaving+Italy+after+several+years+of+living+here.+Do+we+need+to+cancel+our+residency?+If+so,+can+you+advise+us+on+how+to+go+about+doing+this?+Most+people+know+that+you+need+to+register+as+a+resident+in+Italy+if+spending+more+then+90+days+in+the+[&hellip;]&amp;source=Italy\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Reader+question:+Do+you+need+to+cancel+your+residency+when+leaving+Italy?&amp;via=TheLocalItaly+Italy\&#039;s+news+in+English&amp;url=https://www.thelocal.it/20220801/reader-question-do-you-need-to-cancel-your-residency-when-leaving-italy/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments" id="article-comments">
<button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);" data-wpel-link="internal" target="_self" rel="noopener noreferrer">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.it/membership-offer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
<div class="comment-form-inject-thelocal-template" data-post-id="697735"></div>
</div>
</div>
</section>
</main>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.it/20220728/what-changes-about-life-in-italy-in-august-2022/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="699402" data-name="What changes about life in Italy in August 2022" data-creative="What changes in Italy" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_RE4PE-646x431.jpg" class="related-article-image-post wp-post-image" alt="What changes about life in Italy in August 2022" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_RE4PE-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_RE4PE-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_RE4PE-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_RE4PE-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_RE4PE-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_RE4PE-2048x1365.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_RE4PE-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_RE4PE-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_RE4PE-846x563.jpg 846w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.it/tag/what-changes-in-italy">WHAT CHANGES IN ITALY</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.it/20220728/what-changes-about-life-in-italy-in-august-2022/" class="article-link-event" data-page-type="article" data-id="699402" data-name="What changes about life in Italy in August 2022" data-creative="What changes in Italy" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">What changes about life in Italy in August 2022</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.it/20220725/reader-question-how-will-venices-tourist-tax-affect-second-home-owners/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="698460" data-name="Reader question: How will Venice’s tourist tax affect second-home owners?" data-creative="Reader questions" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/07/Featured-image-Venice-646x431.jpg" class="related-article-image-post wp-post-image" alt="Reader question: How will Venice’s tourist tax affect second-home owners?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/07/Featured-image-Venice-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/Featured-image-Venice-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/Featured-image-Venice-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/Featured-image-Venice-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/Featured-image-Venice-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/Featured-image-Venice-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/Featured-image-Venice.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.it/tag/question">READER QUESTIONS</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.it/20220725/reader-question-how-will-venices-tourist-tax-affect-second-home-owners/" class="article-link-event" data-page-type="article" data-id="698460" data-name="Reader question: How will Venice’s tourist tax affect second-home owners?" data-creative="Reader questions" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader question: How will Venice’s tourist tax affect second-home owners?</a></div></div></section><section id="ads-7" class="widget widget_ads"></section></aside>
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.it/20220728/what-changes-about-life-in-italy-in-august-2022/" data-page-type="article" data-id="699402" data-name="What changes about life in Italy in August 2022" data-creative="What changes in Italy" data-position="2">
<div class="single-article-related single-article-related-short ">
<div>
<header class="single-article-header single-article-related-header">
<h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.it/tag/what-changes-in-italy">WHAT CHANGES IN ITALY</a></h3>
<h1 class="single-article-title">What changes about life in Italy in August 2022</h1>
<p class="single-article-excerpt">A 'seaside' snap election campaign, a fuel tax cut extension, and the end of 'smart working' rights: here's what's in store for people living in Italy in August.</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20220728/what-changes-about-life-in-italy-in-august-2022/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20220728/what-changes-about-life-in-italy-in-august-2022/&amp;title=What+changes+about+life+in+Italy+in+August+2022&amp;summary=August+is+traditionally+when+Italians+flee+the+sizzling+heat+of+the+city+to+seek+relief+at+the+beach,+and+after+weeks+of+unrelenting+heatwaves,+this+one+looks+set+be+no+different.+This+year&#8217;s+holidays,+however,+will+also+feature+a+fuel+tax+cut+extension,+an+end+to+automatic+remote+working+rights,+and+an+unprecedented+summer+electoral+[&hellip;]&amp;source=Italy\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=What+changes+about+life+in+Italy+in+August+2022&amp;via=TheLocalItaly+Italy\&#039;s+news+in+English&amp;url=https://www.thelocal.it/20220728/what-changes-about-life-in-italy-in-august-2022/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 28 July 2022 12:28 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_RE4PE-646x431.jpg" width="646" height="431" alt="What changes about life in Italy in August 2022" loading="lazy" />
<div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p>August is traditionally when Italians flee the sizzling heat of the city to seek relief at the beach, and after weeks of <a href="https://www.thelocal.it/20220722/italy-heatwave-peaks-with-16-cities-on-red-alert-as-tuscany-burns/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">unrelenting heatwaves</a>, this one looks set be no different.</p>
<p>This year&#8217;s holidays, however, will also feature a fuel tax cut extension, an end to automatic remote working rights, and an unprecedented summer electoral campaign following the recent collapse of the government.</p>
<p>Here&#8217;s what to look out for in Italy this August.</p>
<p><strong>Summer electoral campaign</strong></p>
<p>Italy&#8217;s &#8216;unity&#8217; coalition government &#8211; its third in a little over four years &#8211; <a href="https://www.thelocal.it/20220721/latest-italys-draghi-to-step-down-after-government-implodes/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">collapsed</a> on July 21st, causing parliament to be dissolved and triggering a snap election.</p>
<p>The date set for the next general election is September 25th, meaning parties will be campaigning hard over the summer. Negotiations are already <a href="https://www.thelocal.it/20220727/italy-to-choose-europe-or-nationalism-at-election-says-pd-leader/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">well underway</a> as to which coalitions might form and who will lead them.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.it/20220721/why-has-italys-government-collapsed-in-the-middle-of-summer/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Why has Italy’s government collapsed in the middle of summer?</a></strong></p>
<p>While August 26th &#8211; 30 days before the election &#8211; is the <a href="https://www.corriere.it/politica/22_luglio_22/elezioni-25-settembre-scadenze-nuovo-governo-5fb42844-09a5-11ed-8f44-5a1d0a96058f.shtml" target="_blank" rel="noopener external sponsored" data-wpel-link="external">first date</a> parties can put up campaign posters, you can expect to be targeted with radio jingles and TV ads from the start of the month.</p>
<p><strong>Petrol tax cut extension</strong></p>
<p>Fortunately for consumers in Italy, one of the government&#8217;s final moves before it disbanded was to <a href="https://www.thelocal.it/20220721/italy-extends-30-cent-fuel-discount-for-motorists/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">extend a fuel tax cut</a> until August 21st.</p>
<div class="ml-manual-widget-container"></div>
<p><strong>READ ALSO: <a href="https://www.thelocal.it/20220721/italy-extends-30-cent-fuel-discount-for-motorists/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Italy extends 30-cent fuel discount for motorists</a></strong></p>
<p>The tax relief, which provides motorists with savings of 30 cents per litre, was first <a href="https://www.thelocal.it/20220314/fuel-crisis-italy-urged-to-cut-tax-as-petrol-prices-reach-record-high/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">introduced in March</a> to help Italians deal with the cost of living crisis that has been exacerbated by Russia&#8217;s invasion of Ukraine.</p>
<p>However consumer associations have said the move doesn&#8217;t go far enough, as fuel prices are still an average of 14 cents higher than they were before the start of the war in February.</p>
<p><strong>Ferragosto</strong></p>
<p>Most of Italy is generally <em>chiuso per ferie </em>(closed for the holidays) throughout the month of August, but the <em>Ferragosto</em> national holiday on August 15th is when the whole country really clocks off and heads to the beach.</p>
<figure style="width: 646px" class="wp-caption alignnone"><img loading="lazy" src="https://www.thelocal.it/wp-content/uploads/2021/05/096bc1aa4fdcee2013ab9134bda0e7eb328a0e8138ebcc4fd87aa871d92a3a22.jpg" alt="Italians flock to the beach en masse on the August 15th Ferragosto holiday. " width="646" height="430" /><figcaption class="wp-caption-text"><span style="font-size: 10pt;">Italians flock to the beach en masse on the August 15th Ferragosto holiday. Photo by OLIVIER MORIN / AFP</span></figcaption></figure>
<p><strong>READ ALSO: <a href="https://www.thelocal.it/20200814/everything-you-need-to-know-about-ferragosto-assumption-august-15th-italy-national-public-holiday/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Everything you need to know about Ferragosto, Italy’s national summer holiday</a></strong></p>
<p>This year&#8217;s <em>Ferragosto</em> falls on a Monday, meaning those few Italians who aren&#8217;t already on holiday are likely to take a <em>ponte </em>&#8216;bridge&#8217; weekend off starting Friday, August 12th.</p>
<p>Road traffic is always particularly bad around the <em>Ferragosto</em> weekend, so it&#8217;s a good idea to avoid making long drives on those dates.</p>
<p><strong>An end to smart working (for some)</strong></p>
<p>The automatic right for vulnerable people and those with children under the age of 14 in Italy to do their job from home (provided the nature of their work makes remote working possible) ends on July 31st.</p>
<p>From the <a href="https://quifinanza.it/lavoro/video/smart-working-modifica-agosto-cosa-cambia/658314/" target="_blank" rel="noopener external sponsored" data-wpel-link="external">start of August</a>, only private sector workers who have an informal agreement with their employer, parents of under-14s whose partner is not on unemployment benefits, and workers whose medical vulnerability has been certified with a doctor&#8217;s note will have the right to continue performing 100 percent of their work remotely.</p>
<p>That <a href="https://www.wired.it/article/smart-working-cambio-regole-primo-agosto/" target="_blank" rel="noopener external sponsored" data-wpel-link="external">changes again</a> on August 31st: after this date employees and employers must have a formal written agreement on any remote working arrangements.</p>
</div> </section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
<address>
<span rel="author">The Local Italy</span>
<a href="/cdn-cgi/l/email-protection#056b60727645716d60696a6664692b6c71"><span class="__cf_email__" data-cfemail="bad4dfcdc9faced2dfd6d5d9dbd694d3ce">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/thelocalitaly" data-wpel-link="exclude">@thelocalitaly</a>
</address>
</div>
<div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20220728/what-changes-about-life-in-italy-in-august-2022/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20220728/what-changes-about-life-in-italy-in-august-2022/&amp;title=What+changes+about+life+in+Italy+in+August+2022&amp;summary=August+is+traditionally+when+Italians+flee+the+sizzling+heat+of+the+city+to+seek+relief+at+the+beach,+and+after+weeks+of+unrelenting+heatwaves,+this+one+looks+set+be+no+different.+This+year&#8217;s+holidays,+however,+will+also+feature+a+fuel+tax+cut+extension,+an+end+to+automatic+remote+working+rights,+and+an+unprecedented+summer+electoral+[&hellip;]&amp;source=Italy\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=What+changes+about+life+in+Italy+in+August+2022&amp;via=TheLocalItaly+Italy\&#039;s+news+in+English&amp;url=https://www.thelocal.it/20220728/what-changes-about-life-in-italy-in-august-2022/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20220728/what-changes-about-life-in-italy-in-august-2022/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20220728/what-changes-about-life-in-italy-in-august-2022/&amp;title=What+changes+about+life+in+Italy+in+August+2022&amp;summary=August+is+traditionally+when+Italians+flee+the+sizzling+heat+of+the+city+to+seek+relief+at+the+beach,+and+after+weeks+of+unrelenting+heatwaves,+this+one+looks+set+be+no+different.+This+year&#8217;s+holidays,+however,+will+also+feature+a+fuel+tax+cut+extension,+an+end+to+automatic+remote+working+rights,+and+an+unprecedented+summer+electoral+[&hellip;]&amp;source=Italy\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=What+changes+about+life+in+Italy+in+August+2022&amp;via=TheLocalItaly+Italy\&#039;s+news+in+English&amp;url=https://www.thelocal.it/20220728/what-changes-about-life-in-italy-in-august-2022/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.it/20220728/what-changes-about-life-in-italy-in-august-2022#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore thelocal2021-btn-readmore-member">
<span>Read this article <em><i class="bi bi-person"></i>&nbsp;For members</em></span>
<i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.it/20220721/which-countries-in-europe-impose-language-tests-for-residency-permits/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="698276" data-name="Which countries in Europe impose language tests for residency permits?" data-creative="Residency permits" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/07/alexis-brown-omeaHbEFlN4-unsplash-1-646x431.jpg" class="related-article-image-post wp-post-image" alt="Which countries in Europe impose language tests for residency permits?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/07/alexis-brown-omeaHbEFlN4-unsplash-1-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/alexis-brown-omeaHbEFlN4-unsplash-1-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/alexis-brown-omeaHbEFlN4-unsplash-1-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/alexis-brown-omeaHbEFlN4-unsplash-1-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/alexis-brown-omeaHbEFlN4-unsplash-1-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/alexis-brown-omeaHbEFlN4-unsplash-1-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/alexis-brown-omeaHbEFlN4-unsplash-1-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/alexis-brown-omeaHbEFlN4-unsplash-1-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/alexis-brown-omeaHbEFlN4-unsplash-1.jpg 1920w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.it/tag/residency-permits">RESIDENCY PERMITS</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.it/20220721/which-countries-in-europe-impose-language-tests-for-residency-permits/" class="article-link-event" data-page-type="article" data-id="698276" data-name="Which countries in Europe impose language tests for residency permits?" data-creative="Residency permits" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Which countries in Europe impose language tests for residency permits?</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.it/20220718/reader-question-why-cant-i-get-an-uber-in-italy/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="697727" data-name="Reader question: Why can’t I get an Uber in Italy?" data-creative="Reader questions" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="640" height="427" src="https://apiwp.thelocal.com/wp-content/uploads/2022/07/why-kei-8e2gal_GIE8-unsplash.jpg" class="related-article-image-post wp-post-image" alt="Reader question: Why can’t I get an Uber in Italy?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/07/why-kei-8e2gal_GIE8-unsplash.jpg 640w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/why-kei-8e2gal_GIE8-unsplash-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/why-kei-8e2gal_GIE8-unsplash-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/why-kei-8e2gal_GIE8-unsplash-110x74.jpg 110w" sizes="(max-width: 640px) 100vw, 640px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.it/tag/question">READER QUESTIONS</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.it/20220718/reader-question-why-cant-i-get-an-uber-in-italy/" class="article-link-event" data-page-type="article" data-id="697727" data-name="Reader question: Why can’t I get an Uber in Italy?" data-creative="Reader questions" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader question: Why can’t I get an Uber in Italy?</a></div></div></section><section id="ads-7" class="widget widget_ads"></section></aside>
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
Url copied to clipboard!
</div>
<button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<div class='ml-form-embed-wrapper'><div class='ml-form-embed-footer ml-form-embed' data-account='3138025:d2z5z7j0w6' data-form='5594285:h9r9t6'></div></div> <footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
<div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.it/aboutus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">About us</a></li>
<li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.it/contact/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Become a member</a></li>
<li id="menu-item-690891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690891"><a href="/members/account/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">My Account</a></li>
<li id="menu-item-690890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690890"><a href="/members/newsletters/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Newsletters options</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.it/advertise-with-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.it/terms-of-use/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.it/privacy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Privacy policy</a></li>
</ul></div>
<div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalItaly" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/TheLocalItaly" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
<a href="https://feeds.thelocal.com/rss/it" target="_blank" rel="noopener noreferrer" aria-label="feeds" data-wpel-link="exclude"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.it/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.it/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
<div class="footer-sticker-ad container">
</div>
</footer>
<div id="avmodal" class="modal fade" tabindex="-1">
<div class="modal-dialog modal-dialog-centered">
<div class="modal-content">
<div class="modal-body" style="display:flex;flex-direction:column;align-items:center;text-align:center;padding:60px 60px 80px 60px;">
<img with="76" height="76" src="https://www.thelocal.it/wp-content/themes/thelocal2021/assets/images/local-modal-logo.png" alt="modal logo" style="margin-bottom:30px" />
<strong style="margin-bottom:10px;">Please whitelist us to continue reading.</strong>
<p>So this website can function correctly please whitelist The Local with your adblocker, antivirus software or browser add on.</p>
<p>Please visit the <a href="https://thelocalhelp.zendesk.com/hc/en-us/sections/4843930714129-Accessing-The-Local-website" target="_blank" rel="noopener noreferrer external sponsored" style="color:#ef6c00;" data-wpel-link="external">help centre</a> for more information</p>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal/js/navigation.js?ver=1.0.60' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.60' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.it\/wp-admin\/admin-ajax.php","ajax_nonce":"eb9402f55b","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"paid","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX","RXAUIN0","RVLWTE7","RHE6WXM","RX7XCA5","R7BWMJU","RM7SFRT","R2MPX4R","ROJU0ZK","RNIUGQU"],"infinite_loading_archive_search":"0","widget_related_article_count":"2","affiliation":"The Local IT","article_tags":["question","residency-permits","bureaucracy"],"exchange_rates":{"EUR":1,"USD":0.875,"CHF":0.945,"SEK":0.0946,"NOK":0.0993,"DKK":0.134}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal/js/theme.js?ver=1.0.60' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.it\/wp-admin\/admin-ajax.php","nonce":"bf1cc35533"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.it/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.60' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script>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</script>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>


</body>
</html>
<!--[if lt IE 3]>Cache served by The Local Cache Solution - Last modified: Mon, 01 Aug 2022 09:10:29 <![endif]-->
