<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  EXPLAINED: Who&#8217;s who in Italy&#8217;s election?</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="384349881653734" />
<meta property="fb:app_id" content="674180839423131" />
<script src="/cdn-cgi/apps/head/Ayt7VfJ9kcePfOYSi3PzxWpVhXM.js"></script><link rel="canonical" href="https://www.thelocal.it/20220925/explained-whos-who-in-italys-election/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/favicons/it.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/favicons/it.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/it/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/it/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/it/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/it/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<link rel="pingback" href="https://www.thelocal.it/xmlrpc.php">
<meta property="news_keywords" content="italian-elections" />
<meta property="article:modified_time" content="2022-09-25T10:42:27Z" />
<meta name="cXenseParse:articleid" content="706912" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32K36CU.jpg" />
<meta property="cXenseParse:url" content="https://www.thelocal.it/20220925/explained-whos-who-in-italys-election/" />
<meta property="og:article:author" content="The Local/AFP" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.it/20220925/explained-whos-who-in-italys-election/" />
<meta property="og:title" content="EXPLAINED: Who&#8217;s who in Italy&#8217;s election?" />
<meta property="og:description" content="As Italians head to the polls today, who are the main candidates in Italy's general election?" />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32K36CU.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta property="og:site_name" content="The Local Italy" />
<meta property="article:published_time" content="2022-09-25T10:42:27Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalItaly" />
<meta name="twitter:title" content="EXPLAINED: Who&#8217;s who in Italy&#8217;s election?" />
<meta name="twitter:description" content="As Italians head to the polls today, who are the main candidates in Italy's general election?" />
<meta name="twitter:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/09/watermarks-logo-000_32K36CU.jpg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="The Local/AFP">
<meta name="description" content="As Italians head to the polls today, who are the main candidates in Italy&#039;s general election?" />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.it/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/it" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; EXPLAINED: Who&#8217;s who in Italy&#8217;s election? Comments Feed" href="https://www.thelocal.it/20220925/explained-whos-who-in-italys-election/feed/" />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.it/wp-content/themes/thelocal2021/style.css?ver=1.0.78' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.78' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.it/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.it/wp-json/wp/v2/posts/706912" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.it/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.it/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.it/?p=706912' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.it%2F20220925%2Fexplained-whos-who-in-italys-election%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.it%2F20220925%2Fexplained-whos-who-in-italys-election%2F&#038;format=xml" />
<link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.78" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=1.0.78" as="style"> <script src='https://experience.piano.io/xbuilder/experience/load?aid=TZSopsa7pu'></script><script>	tp.push(["setContentSection", "Italy: Latest news"]);
if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["articlepage","italian-elections"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
                );
        </script>

<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "2147",
                        postid: "https://www.thelocal.it/20220925/explained-whos-who-in-italys-election/",
                        url: "https://www.thelocal.it/20220925/explained-whos-who-in-italys-election/",
                        maincontent: "div.entry-the-post",
                        title: "EXPLAINED: Who\\\'s who in Italy\\\'s election?",
                        pubdate: "2022-09-25T10:42:40+02:00",
                        authors: "The Local/AFP",
                        sections: "News",
                        tags: "italian-elections",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-cfasync="false" type="text/javascript" data-vendor="didomi:google">
                        tp.push(["init", function() {
                            console.log("Is user valid - " + tp.pianoId.isUserValid());
                            if (!tp.pianoId.isUserValid()) {
                                console.log("Function called");
                                (function(w, d) {
                                    var s = d.createElement('script');
                                    s.src = '//cdn.adpushup.com/41709/adpushup.js';
                                    s.crossOrigin='anonymous'; 
                                    s.type = 'text/javascript'; s.async = true;
                                    (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s);
                                    w.adpushup = w.adpushup || {que:[]};
                                })(window, document);
                                console.log("Adpushup function executed");
                            }
                        }]);
                    </script>

<script type='text/javascript' async=true>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</script>
 <script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || []; cX.options = cX.options || { compat: { c1x: { wait: 3000 } } };cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1129593794869594605']);cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.it/20220925/explained-whos-who-in-italys-election/' }]); 
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script> <script type="text/javascript" src="https://ads.vidoomy.com/the-local-denmark_20683.js" async></script>
</head>
<body id="top" class="post-template-default single single-post postid-706912 single-format-standard no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">

<div data-slot='/1774138/it_leaderboard_1' data-sizes='[[970,90],[728,90],[980,250],[970,250],[980,240]]' id='it_leaderboard_1' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-1 ad-leaderboard-sticky'>
</div>


<div data-slot='/1774138/it_leaderboard_1_mobile' data-sizes='[[300,250]]' id='it_leaderboard_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-1-mobile ad-leaderboard-sticky'>
</div>

</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
<div class="row">
<div class="editions-section col">
<div class="thelocal2021-editions d-none d-md-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
<li data-country="Europe" class="country-option"><a href="https://www.thelocal.com" class="internal-link" data-wpel-link="ignore">Europe</a></li><li data-country="Austria" class="country-option"><a href="https://www.thelocal.at" class="internal-link" data-wpel-link="ignore">Austria</a></li><li data-country="Denmark" class="country-option"><a href="https://www.thelocal.dk" class="internal-link" data-wpel-link="ignore">Denmark</a></li><li data-country="France" class="country-option"><a href="https://www.thelocal.fr" class="internal-link" data-wpel-link="ignore">France</a></li><li data-country="Germany" class="country-option"><a href="https://www.thelocal.de" class="internal-link" data-wpel-link="ignore">Germany</a></li><li data-country="Italy" class="country-option selected"><a href="https://www.thelocal.it" class="internal-link" data-wpel-link="ignore">Italy</a></li><li data-country="Norway" class="country-option"><a href="https://www.thelocal.no" class="internal-link" data-wpel-link="ignore">Norway</a></li><li data-country="Spain" class="country-option"><a href="https://www.thelocal.es" class="internal-link" data-wpel-link="ignore">Spain</a></li><li data-country="Sweden" class="country-option"><a href="https://www.thelocal.se" class="internal-link" data-wpel-link="ignore">Sweden</a></li><li data-country="Switzerland" class="country-option"><a href="https://www.thelocal.ch" class="internal-link" data-wpel-link="ignore">Switzerland</a></li> </ul>
<span class="arrow"></span>
</div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="header-bottom-left col-lg-4 col-2">
<div class="thelocal2021-menu-icon">
<div class="menu-icon">
<i class="bi bi-list"></i>
</div>
</div>
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
</div>
<div class="logo col-lg-4 col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.it/category/italy-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
Italy's news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.it" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">
<img src="https://www.thelocal.it/wp-content/themes/thelocal2021/assets/images/logos/logo-it.svg" alt="The Local">
</a>
</div>
</div>
<div class="header-bottom-right col-lg-4 col-2">
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
<div class="login-section">
<div class="login-box"></div>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
<div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675875" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675875"><a href="https://www.thelocal.it/category/italy-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Latest news</a>
<ul class="sub-menu">
<li id="menu-item-687007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687007"><a href="https://www.thelocal.it/tag/politics/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Politics</a></li>
<li id="menu-item-675879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675879"><a href="https://www.thelocal.it/category/covid-19-italy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Covid-19</a></li>
<li id="menu-item-687008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687008"><a href="https://www.thelocal.it/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Cost of living</a></li>
<li id="menu-item-675877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675877"><a href="/tag/brexit/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Brexit</a></li>
<li id="menu-item-675878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675878"><a href="/tag/rome/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Rome</a></li>
<li id="menu-item-681669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681669"><a href="https://www.thelocal.it/tag/ukraine/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italy &#038; Ukraine</a></li>
</ul>
</li>
<li id="menu-item-706135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-706135"><a href="https://www.thelocal.it/tag/italian-elections/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italian elections</a></li>
<li id="menu-item-675876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675876"><a href="/tag/travel-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel news</a>
<ul class="sub-menu">
<li id="menu-item-675887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675887"><a href="/tag/discover-italy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel &#8211; Discover Italy</a></li>
</ul>
</li>
<li id="menu-item-675880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675880"><a href="https://www.thelocal.it/category/living-in-italy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Practical tips</a>
<ul class="sub-menu">
<li id="menu-item-675881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675881"><a href="/tag/moving-to-italy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Moving to Italy</a></li>
<li id="menu-item-675882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675882"><a href="/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Living costs</a></li>
<li id="menu-item-687010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687010"><a href="https://www.thelocal.it/tag/citizenship/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Citizenship</a></li>
<li id="menu-item-687014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687014"><a href="https://www.thelocal.it/tag/visas/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Visas</a></li>
<li id="menu-item-687012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687012"><a href="https://www.thelocal.it/tag/tax/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Tax</a></li>
<li id="menu-item-687013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687013"><a href="https://www.thelocal.it/tag/pensions/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Pensions</a></li>
<li id="menu-item-675883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675883"><a href="/tag/question/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader questions</a></li>
</ul>
</li>
<li id="menu-item-675886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675886"><a href="https://www.thelocal.it/category/italy-explained/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learn about Italy</a>
<ul class="sub-menu">
<li id="menu-item-675888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675888"><a href="/tag/food-drink/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italian cuisine</a></li>
<li id="menu-item-689193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689193"><a href="/tag/italian-traditions" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italian traditions</a></li>
<li id="menu-item-689194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689194"><a href="/tag/italian-habits" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italian habits</a></li>
<li id="menu-item-689195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689195"><a href="/tag/history" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italian history</a></li>
<li id="menu-item-687017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687017"><a href="https://www.thelocal.it/tag/italian-language/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italian language</a></li>
<li id="menu-item-675890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675890"><a href="/tag/italian-word-of-the-day/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italian Word of the Day</a></li>
</ul>
</li>
<li id="menu-item-675884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675884"><a href="/tag/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property</a>
<ul class="sub-menu">
<li id="menu-item-675885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675885"><a href="/tag/renting/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Renting</a></li>
<li id="menu-item-689757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689757"><a href="/tag/one-euro-homes" data-wpel-link="internal" target="_self" rel="noopener noreferrer">One-euro homes</a></li>
<li id="menu-item-701819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-701819"><a href="/rentals/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Find rentals</a></li>
</ul>
</li>
<li id="menu-item-675891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675891"><a href="https://www.thelocal.it/jobs/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-675892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675892"><a href="/tag/working-in-italy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Working in Italy</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</section>
<section id="pn-header" class="pn-header"></section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.it/category/italy-news/" class="" target="">Latest news</a><a data-wpel-link="ignore" href="https://www.thelocal.it/tag/italian-elections/" class="" target="">Italian elections</a><a data-wpel-link="ignore" href="https://www.thelocal.it/category/covid-19-italy/" class="" target="">Covid-19</a><a data-wpel-link="ignore" href="https://www.thelocal.it/category/living-in-italy/" class="" target="">Practical tips</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.it/category/italy-explained/" class="" target="">Italy: Learn about Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.it/category/learning-italian/" class="" target="">Italy: Learning Italian</a><a data-wpel-link="ignore" href="/tag/travel-news/" class="" target="">Travel news</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.it/members/account/" class="header-hidden-2-my-account" target="">My account</a><a data-wpel-link="ignore" href="#" class="header-hidden-2-login loginbutton" target="">Log in</a><a data-wpel-link="ignore" href="https://www.thelocal.it/membership-student/" class="" target="">Student access</a><a data-wpel-link="ignore" href="/members/corporate_membership/" class="" target="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.it/members/newsletters/" class="header-hidden-2-newsletter-options" target="">Newsletters</a><a data-wpel-link="ignore" href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank">Help center</a><a data-wpel-link="ignore" href="https://www.thelocal.it/gift-voucher/" class="" target="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.it/search/" class="" target="">Search site</a><a data-wpel-link="ignore" href="https://www.thelocal.it/contact/" class="" target="">Contact us</a><a data-wpel-link="ignore" href="https://www.thelocal.it/aboutus/" class="" target="">Who we are</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.it/contact/" class="" target="">Send us a story</a><a data-wpel-link="ignore" href="https://www.thelocal.it/advertise-with-us/" class="" target="">Advertise with us</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at" class="" target="">Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.com" class="" target="">Europe</a><a data-wpel-link="ignore" href="https://www.thelocal.de" class="" target="">Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.no" class="" target="">Norway</a><a data-wpel-link="ignore" href="https://www.thelocal.se" class="" target="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk" class="" target="">Denmark</a><a data-wpel-link="ignore" href="https://www.thelocal.fr" class="" target="">France</a><a data-wpel-link="ignore" href="https://www.thelocal.it" class=" active-edition-link" target="">Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.es" class="" target="">Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.ch" class="" target="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.it/jobs/" class="" target="">Jobs in Italy</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.it/noticeboard/" class="" target="">Noticeboard</a></div></div></div> <div class="menu-header-new-container-item social-icons">
<h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalItaly" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
<a href="https://twitter.com/TheLocalItaly" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
</div>
</div>
</div>
</nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="706912" data-related-articles="[{&quot;post_id&quot;:706911,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:706904,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:706900,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:706889,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:706885,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:706854,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:706827,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:706175,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:706781,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:706767,&quot;tag&quot;:&quot;articlepage&quot;}]" data-page-type="article" data-id="706912" data-name="EXPLAINED: Who&#8217;s who in Italy&#8217;s election?" data-creative="Italian elections" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.it/20220925/explained-whos-who-in-italys-election/">
<main class="single-article-main ">
<div>
<div class="single-article-actions d-none d-md-block">
<div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20220925/explained-whos-who-in-italys-election/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20220925/explained-whos-who-in-italys-election/&amp;title=EXPLAINED:+Who&#8217;s+who+in+Italy&#8217;s+election?&amp;summary=Three+former+heads+of+government+and+two+far-right+leaders:+here+in+alphabetical+order+are+the+five+main+candidates+in+Italy&#8217;s+general+election+on+Sunday.+Silvio+Berlusconi+A+three-time+prime+minister+who+owns+a+media+empire+and+Serie+A+football+club,+Berlusconi+may+be+85+but+his+political+ambitions+are+far+from+over.+His+right-wing+Forza+[&hellip;]&amp;source=Italy\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=EXPLAINED:+Who&#8217;s+who+in+Italy&#8217;s+election?&amp;via=TheLocalItaly+Italy\&#039;s+news+in+English&amp;url=https://www.thelocal.it/20220925/explained-whos-who-in-italys-election/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
</div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
<span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.it/tag/italian-elections">ITALIAN ELECTIONS</a></h3>
<h1 class="single-article-title">EXPLAINED: Who&#8217;s who in Italy&#8217;s election?</h1>
<p class="single-article-excerpt">As Italians head to the polls today, who are the main candidates in Italy's general election?</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20220925/explained-whos-who-in-italys-election/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20220925/explained-whos-who-in-italys-election/&amp;title=EXPLAINED:+Who&#8217;s+who+in+Italy&#8217;s+election?&amp;summary=Three+former+heads+of+government+and+two+far-right+leaders:+here+in+alphabetical+order+are+the+five+main+candidates+in+Italy&#8217;s+general+election+on+Sunday.+Silvio+Berlusconi+A+three-time+prime+minister+who+owns+a+media+empire+and+Serie+A+football+club,+Berlusconi+may+be+85+but+his+political+ambitions+are+far+from+over.+His+right-wing+Forza+[&hellip;]&amp;source=Italy\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=EXPLAINED:+Who&#8217;s+who+in+Italy&#8217;s+election?&amp;via=TheLocalItaly+Italy\&#039;s+news+in+English&amp;url=https://www.thelocal.it/20220925/explained-whos-who-in-italys-election/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 25 September 2022 10:42 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32K36CU-646x431.jpg" width="646" height="431" alt="EXPLAINED: Who's who in Italy's election?" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32K36CU-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32K36CU-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32K36CU-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32K36CU-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32K36CU-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32K36CU-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32K36CU.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" />
<div class="post-thumbnail-credit">Leader of Italian right-wing Lega (League) party Matteo Salvini exits a voting booth to cast his vote at a polling station: Photo: Filippo MONTEFORTE/AFP</div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p>Three former heads of government and two far-right leaders: here in alphabetical order are the five main candidates in Italy&#8217;s general election on Sunday.</p>
<p><strong>Silvio Berlusconi</strong></p>
<p>A three-time prime minister who owns a media empire and Serie A football club, Berlusconi may be 85 but his political ambitions are far from over.</p>
<p>His right-wing Forza Italia party is polling at just eight percent but has joined forces with the far-right Brothers of Italy and anti-immigration League.</p>
<p>Should the alliance win, billionaire Berlusconi has hopes of snapping up the second highest-ranking office in the country: president of the Senate.</p>
<p>A last pitch for power after his bid to become Italy&#8217;s president failed in January, the Senate job would be prestigious &#8212; and provide judicial immunity, no small matter for a man currently on trial accused of paying starlets to keep quiet about his notorious parties.</p>

<div data-slot='/1774138/it_mpu_2' data-sizes='[[300,250]]' id='it_mpu_2' class='thelocal-ad-desktop ad-container dfp-ad mpu-2 '>
</div>


<div data-slot='/1774138/it_mpu_2_mobile' data-sizes='[[300,250]]' id='it_mpu_2_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-2-mobile '>
</div>

<p><strong>Giuseppe Conte</strong></p>
<p>Lawyer Conte had never been elected to office when he was asked to lead Italy&#8217;s government following the populist Five Star Movement&#8217;s stunning victory in 2018 elections.</p>
<p>Dubbed &#8220;Mr Nobody&#8221; at first, Conte became seen by many terrified Italians as a safe pair of hands when Italy became the first European country to face the full force of the coronavirus pandemic in early 2020.</p>
<p>He eventually secured for Italy the largest slice, around 200 billion euros ($194 billion), of the massive EU post-virus recovery fund.</p>
<p>Plagued by in-fighting, defections and the compromises needed to stay in power, Five Star lost a lot of support. But Conte, 58, remains a popular leader, particularly among the young.</p>
<p><strong>Enrico Letta</strong></p>
<p>Letta, 56, has long been a fixture in Italian politics, becoming the republic&#8217;s youngest-ever minister in 1998, at 32, before rising to become premier in 2013 &#8212; only to be forced out within a year.</p>
<p>The restrained, bespectacled expert in international law has warned the prospect of a far-right victory threatens democracy and Italy&#8217;s place in the post-war order, from the European Union to NATO.</p>
<p>Opinion polls suggest his Democratic Party, which has allied with the ecological far-left, has almost no chance of beating the far-right alliance.</p>
<p>But Letta, who is campaigning on a platform of social justice, the environment and civil rights, is pinning his hopes on the substantial minority of voters who have yet to decide.</p>
<div class="ml-manual-widget-container"></div>
<p><strong>Giorgia Meloni</strong></p>
<p>Leader of the post-fascist Brothers of Italy party, Meloni has gone from being a teenage activist who praised Mussolini to the favourite to become Italy&#8217;s first woman prime minister.</p>
<p>In 2018 general elections, her party secured just four percent of the vote, but is now polling at more than 24 percent after a nationalist campaign centred around defending Italy&#8217;s interests and protecting traditional Catholic family values.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.it/20220906/political-cheat-sheet-understanding-the-brothers-of-italy/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Political cheat sheet: Understanding the Brothers of Italy</a></strong></p>
<p>Meloni has benefited from being the only party in opposition for the past 18 months, after choosing not to join outgoing Prime Minister Mario Draghi&#8217;s national unity government.</p>
<p>Her stance on Europe has softened over the years &#8212; she no longer wants Italy to leave the EU&#8217;s single currency, and has strongly backed the bloc&#8217;s sanctions against Russia over the Ukraine war.</p>
<p>But she says Rome must stand up more for its national interests and has backed Hungarian Prime Minister Viktor Orban in his battles with Brussels.</p>

<div data-slot='/1774138/it_mpu_3' data-sizes='[[300,250]]' id='it_mpu_3' class='thelocal-ad-desktop ad-container dfp-ad mpu-3 '>
</div>


<div data-slot='/1774138/it_mpu_3_mobile' data-sizes='[[300,250]]' id='it_mpu_3_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-3-mobile '>
</div>

<p><strong>Matteo Salvini</strong></p>
<p>Salvini, 49, is credited with turning his once regional League party into a national force thanks to his eurosceptic, &#8220;Italians First&#8221; platform.</p>
<p>He has been in and out of government since the last general election in 2018, joining the populist Five Star Movement and later, Prime Minister Mario Draghi&#8217;s national unity coalition.</p>
<p>Salvini was just 17 when he joined the then-Northern League. After rising through the ranks, he shifted its attention onto the EU, the euro and the tens of thousands of migrants arriving on Italy&#8217;s shores yearly from north Africa.</p>
<p>But he has since been eclipsed by the more polished Giorgia Meloni.</p>
<p>The war in Ukraine has also put him in a tight spot, sparking fresh scrutiny of his ties to Russia, whose president Vladimir Putin he has long admired, even wearing T-shirts bearing Putin&#8217;s face.</p>
</section>
</div>
<div class="member-container"></div>
<footer class="single-article-footer">
<div class="single-article-author">
<address>
<span rel="author">The Local/AFP</span>
<a href="/cdn-cgi/l/email-protection#056b60727645716d60696a6664692b666a68"><span class="__cf_email__" data-cfemail="1e707b696d5e6a767b72717d7f72307d7173">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/" data-wpel-link="exclude"></a>
</address>
</div>
<div class="single-article-read-more">
<h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.it/tag/italian-elections" data-wpel-link="internal" target="_self" rel="noopener noreferrer">ITALIAN ELECTIONS</a> </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20220925/explained-whos-who-in-italys-election/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20220925/explained-whos-who-in-italys-election/&amp;title=EXPLAINED:+Who&#8217;s+who+in+Italy&#8217;s+election?&amp;summary=Three+former+heads+of+government+and+two+far-right+leaders:+here+in+alphabetical+order+are+the+five+main+candidates+in+Italy&#8217;s+general+election+on+Sunday.+Silvio+Berlusconi+A+three-time+prime+minister+who+owns+a+media+empire+and+Serie+A+football+club,+Berlusconi+may+be+85+but+his+political+ambitions+are+far+from+over.+His+right-wing+Forza+[&hellip;]&amp;source=Italy\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=EXPLAINED:+Who&#8217;s+who+in+Italy&#8217;s+election?&amp;via=TheLocalItaly+Italy\&#039;s+news+in+English&amp;url=https://www.thelocal.it/20220925/explained-whos-who-in-italys-election/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments" id="article-comments">
<button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);" data-wpel-link="internal" target="_self" rel="noopener noreferrer">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.it/membership-offer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
<div class="comment-form-inject-thelocal-template" data-post-id="706912"></div>
</div>
</div>
</section>
</main>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.it/20220925/italian-elections-whats-the-difference-between-a-majority-and-super-majority/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="706911" data-name="Italian elections: What&#8217;s the difference between a majority and &#8216;super majority&#8217;?" data-creative="Italian elections" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32K36D7-646x431.jpg" class="related-article-image-post wp-post-image" alt="Italian elections: What&#039;s the difference between a majority and &#039;super majority&#039;?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32K36D7-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32K36D7-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32K36D7-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32K36D7-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32K36D7-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32K36D7-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32K36D7.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.it/tag/italian-elections">ITALIAN ELECTIONS</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.it/20220925/italian-elections-whats-the-difference-between-a-majority-and-super-majority/" class="article-link-event" data-page-type="article" data-id="706911" data-name="Italian elections: What&#8217;s the difference between a majority and &#8216;super majority&#8217;?" data-creative="Italian elections" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italian elections: What&#8217;s the difference between a majority and &#8216;super majority&#8217;?</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.it/20220925/far-right-eyes-historic-victory-as-italy-votes/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="706904" data-name="Far-right Brothers of Italy eyes historic victory as Italy votes" data-creative="Italian elections" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32JY6X3-646x431.jpg" class="related-article-image-post wp-post-image" alt="Far-right Brothers of Italy eyes historic victory as Italy votes" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32JY6X3-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32JY6X3-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32JY6X3-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32JY6X3-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32JY6X3-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32JY6X3-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32JY6X3.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.it/tag/italian-elections">ITALIAN ELECTIONS</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.it/20220925/far-right-eyes-historic-victory-as-italy-votes/" class="article-link-event" data-page-type="article" data-id="706904" data-name="Far-right Brothers of Italy eyes historic victory as Italy votes" data-creative="Italian elections" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Far-right Brothers of Italy eyes historic victory as Italy votes</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/it_mpu_1' data-sizes='[[300,250]]' id='it_mpu_1' class='thelocal-ad-desktop ad-container dfp-ad mpu-1 '>
</div>


<div data-slot='/1774138/it_mpu_1_mobile' data-sizes='[[300,250]]' id='it_mpu_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-1-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.it/20220925/italian-elections-whats-the-difference-between-a-majority-and-super-majority/" data-page-type="article" data-id="706911" data-name="Italian elections: What&#8217;s the difference between a majority and &#8216;super majority&#8217;?" data-creative="Italian elections" data-position="2">
<div class="single-article-related single-article-related-short ">
<div>
<header class="single-article-header single-article-related-header">
 <h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.it/tag/italian-elections">ITALIAN ELECTIONS</a></h3>
<h1 class="single-article-title">Italian elections: What&#8217;s the difference between a majority and &#8216;super majority&#8217;?</h1>
<p class="single-article-excerpt">Italy's elections on Sunday are expected to produce a far-right government, but how big a majority will it have and what difference does this make? Here's what you need to know.</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20220925/italian-elections-whats-the-difference-between-a-majority-and-super-majority/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20220925/italian-elections-whats-the-difference-between-a-majority-and-super-majority/&amp;title=Italian+elections:+What&#8217;s+the+difference+between+a+majority+and+&#8216;super+majority&#8217;?&amp;summary=The+right-wing+alliance+of+parties+led+by+Giorgia+Meloni’s+post-fascist+Brothers+of+Italy+is+expected+to+win+the+September+25th+general+election+by+a+landslide. +In+fact,+the+question+many+people+have+been+asking+for+a+while+now+is+not+whether+the+right+will+win,+but+by+how+much.+READ+ALSO:+Far-right+Brothers+of+Italy+[&hellip;]&amp;source=Italy\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Italian+elections:+What&#8217;s+the+difference+between+a+majority+and+&#8216;super+majority&#8217;?&amp;via=TheLocalItaly+Italy\&#039;s+news+in+English&amp;url=https://www.thelocal.it/20220925/italian-elections-whats-the-difference-between-a-majority-and-super-majority/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 25 September 2022 10:33 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32K36D7-646x431.jpg" width="646" height="431" alt="Italian elections: What's the difference between a majority and 'super majority'?" loading="lazy" />
<div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p><span style="font-weight: 400;">The right-wing alliance of parties led by </span><a href="https://www.thelocal.it/20220824/profile-who-is-giorgia-meloni-italys-likely-next-prime-minister/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span style="font-weight: 400;">Giorgia Meloni</span></a><span style="font-weight: 400;">’s post-fascist Brothers of Italy is expected to win the September 25th </span><span style="font-weight: 400;">general election</span><span style="font-weight: 400;"> by a landslide. </span></p>
<p><span style="font-weight: 400;">In fact, the question many people have been asking for a while now is not whether the right will win, but by how much.</span></p>
<header>
<p><strong>READ ALSO: <a href="https://www.thelocal.it/20220925/far-right-eyes-historic-victory-as-italy-votes/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Far-right Brothers of Italy eyes historic victory as Italy votes</a></strong></p>
</header>
<p><span style="font-weight: 400;">The right-wing bloc, led by </span><span style="font-weight: 400;">Meloni</span><span style="font-weight: 400;">’s post-fascist Brothers of Italy and also including Matteo Salvini’s League and Silvio Berlusconi’s Forza Italia, is expected to easily win a big enough share of the vote to take a majority of the seats in both houses of parliament and form a government.</span></p>

<div data-slot='/1774138/it_mpu_4_ap' data-sizes='[[300,250]]' id='it_mpu_4_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-4-ap '>
</div>


<div data-slot='/1774138/it_mpu_4_ap_mobile' data-sizes='[[300,250]]' id='it_mpu_4_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-4-ap-mobile '>
</div>

<p><span style="font-weight: 400;">But will they win a simple majority or a ‘super majority’? Here’s a quick guide to how the system works, what the difference is, and why it matters so much.</span></p>
<p><b>What’s a simple majority?</b></p>
<p><span style="font-weight: 400;">A government with a </span><b>simple majority</b><span style="font-weight: 400;"> has the support of just over half of either the Senate or the Lower House &#8211; so at least 201 seats in the House and 101 in the Senate (not counting the six senators for life).</span></p>
<p><span style="font-weight: 400;">Getting a large enough share of the vote to ensure this is already quite an achievement in Italy, where the <a href="https://www.thelocal.it/20170518/italys-political-system-key-things-to-know/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">electoral system</a> is set up to favour coalition governments precisely in order to stop any one party from ending up with too much power (it was, after all, designed after WW2 and the fall of Mussolini’s Fascist regime).</span></p>
<p><strong>READ ALSO: <a href="https://www.thelocal.it/20220922/explained-is-brothers-of-italy-a-far-right-party/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Is Brothers of Italy a ‘far right’ party?</a></strong></p>
<p><span style="font-weight: 400;">So under this system, the party that takes the largest share of the vote still needs help &#8211; a coalition partner, or several &#8211; to get a majority of seats in parliament and form a workable government. This usually requires major compromise and sees parties striking </span><a href="https://www.thelocal.it/20220923/italian-word-of-the-day-inciucio/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span style="font-weight: 400;">difficult bargains</span></a><span style="font-weight: 400;"> with others from across the political spectrum.</span></p>
<p><span style="font-weight: 400;">This time, the right-wing alliance looks more than likely to win by a landslide and take a majority between them &#8211; in which case it won’t need to seek outside support.</span></p>
<div class="ml-manual-widget-container"></div>
<p><span style="font-weight: 400;">Some political analysts predict that Meloni and Salvini’s parties will win enough seats to form a government on their own, without involving Berlusoni’s more moderate party. They might choose to join forces anyway &#8211; but the more parties involved, the less stable a government is.</span></p>
<p><span style="font-weight: 400;">And, with a smaller number of parties involved, it would basically be easier for a government to pass the laws it wants to pass. (That is of course discounting the still enormous potential for bickering and power plays between even just a few coalition partners.)</span></p>
<p><b>So what’s a super majority?</b></p>
<p><span style="font-weight: 400;">Known </span><a href="https://www.senato.it/3563?glossario=11&amp;glossario_iniziale=M" data-wpel-link="external" target="_blank" rel="external noopener sponsored"><span style="font-weight: 400;">more officially</span></a><span style="font-weight: 400;"> in Italy as a </span><i><span style="font-weight: 400;">maggioranza speciale o qualificate</span></i><span style="font-weight: 400;"> (</span><b>special or qualified majority</b><span style="font-weight: 400;">) a ‘super majority’ is a two-thirds majority of the seats in both houses of parliament.</span></p>
<p><span style="font-weight: 400;">The prospect of Italy’s right-wing parties reaching this threshold has been hotly discussed in the media, since a government with such a large majority would be able to make changes to the political system itself, and therefore the constitution, without consulting voters via a referendum.</span></p>
<p><strong>EXPLAINED: </strong><a href="https://www.thelocal.it/20220720/explained-whats-changing-under-italys-post-pandemic-recovery-plan/" target="_self" rel="noopener noreferrer" data-wpel-link="internal"><strong>Who’s who in Italy’s general election?</strong></a></p>
<p><span style="font-weight: 400;">A political force achieving a majority large enough to change the constitution would be unprecedented in Italy’s postwar history, and could bring major changes to the country’s </span><a href="https://www.thelocal.it/20170518/italys-political-system-key-things-to-know/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span style="font-weight: 400;">political system</span></a><span style="font-weight: 400;"> – including to how the president is elected, or the powers the prime minister has.</span></p>
<p><img loading="lazy" class="alignnone wp-image-706891 size-post-thumbnail" src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32JW8WB-646x431.jpg" alt="and right-wing parties Brothers of Italy (Fratelli d'Italia, FdI), the League (Lega) and Forza Italia at Piazza del Popolo in Rome, ahead of the September 25 general election." width="640" height="427" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32JW8WB-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32JW8WB-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32JW8WB-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32JW8WB-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32JW8WB-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32JW8WB-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32JW8WB.jpg 1024w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<div class="post-thumbnail-credit">Forza Italia leader Silvio Berlusconi (centre), set to return to government with Matteo Salvini and Giorgia Meloni. Will they be forming a governmnt together after this election? Photo by Alberto PIZZOLI / AFP</div>

<div data-slot='/1774138/it_mpu_5_ap' data-sizes='[[300,250]]' id='it_mpu_5_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-5-ap '>
</div>


<div data-slot='/1774138/it_mpu_5_ap_mobile' data-sizes='[[300,250]]' id='it_mpu_5_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-ap-mobile '>
</div>

<p><span style="font-weight: 400;">All three leaders of the right-wing alliance have called for Italy to adopt a ‘French-style’ system which would mean the president is directly elected by voters,, instead of by lawmakers as is currently the case. This would mean changing the constitution.</span></p>
<p><b>Which scenario is likely?</b></p>
<p><span style="font-weight: 400;">If the most recent polls are to be believed, the right is on course to easily win a simple majority and possibly go on to reach the two-thirds threshold.</span></p>
<p><span style="font-weight: 400;"><a href="https://www.thelocal.it/20220902/analysis-will-italys-hard-right-win-the-election-with-a-super-majority/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Talk of a super majority came about</a> as the last polls (published two weeks before election day, when a polling blackout began) showed the right-wing alliance was just two or three percent away from achieving the share of the vote needed to give it a ‘super’ or qualified majority of the seats in both houses of parliament.</span></p>
<p><span style="font-weight: 400;">The right was polling 19 percent ahead of the centre-left bloc, and will need a lead of at least 21-22 percent to secure a qualified majority in both houses, according to projections by Youtrend/CattaneoZanetto &amp; Co.</span></p>
<p><strong>READ ALSO: <a href="https://www.thelocal.it/20170518/italys-political-system-key-things-to-know/" target="_blank" rel="external noopener sponsored" data-wpel-link="external">An introductory guide to the Italian political system</a></strong></p>
<p><span style="font-weight: 400;">A two-thirds majority is “possible” for the center-right “if the advantage in both chambers is around 21-22 percent,” Youtrend’s analysis explains.</span></p>
<p><span style="font-weight: 400;">Such a majority then becomes “probable” with “an advantage over the center-left of more than + 26 percent”, it says.</span></p>
<p><span style="font-weight: 400;">The winning alliance will need a majority in both houses of parliament, the Chamber of Deputies and Senate, and taking a majority in the Senate is forecast to be more of a challenge.</span></p>
<p><span style="font-weight: 400;">Recent reforms </span><a href="https://en.camera.it/4?scheda_informazioni=28" data-wpel-link="external" target="_blank" rel="external noopener sponsored"><span style="font-weight: 400;">mean parliament has shrunk by a third</span></a><span style="font-weight: 400;">: there will now be 400 MPs in the Chamber instead of up to 630, and 200 Senators instead of 315.</span></p>
<p><img loading="lazy" class="alignnone wp-image-705349 size-post-thumbnail" src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/Chamber-of-deputies-2-631x431.jpg" alt="A view of the Italian Chamber of Deputies." width="631" height="431" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/09/Chamber-of-deputies-2-631x431.jpg 631w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/Chamber-of-deputies-2-300x205.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/Chamber-of-deputies-2-768x524.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/Chamber-of-deputies-2-80x55.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/Chamber-of-deputies-2-108x74.jpg 108w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/Chamber-of-deputies-2-825x563.jpg 825w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/Chamber-of-deputies-2.jpg 1024w" sizes="(max-width: 631px) 100vw, 631px" /></p>
<div class="post-thumbnail-credit">Following constitutional reform in 2020, the number of deputies will go from 630 to 400 in the upcoming elections. Photo by Yara NARDI / AFP</div>

<div data-slot='/1774138/it_mpu_6_ap' data-sizes='[[300,250]]' id='it_mpu_6_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-6-ap '>
</div>


<div data-slot='/1774138/it_mpu_6_ap_mobile' data-sizes='[[300,250]]' id='it_mpu_6_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-6-ap-mobile '>
</div>

<p><span style="font-weight: 400;">Italy has a fiendishly complicated <a href="https://www.thelocal.it/20170518/italys-political-system-key-things-to-know/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">hybrid voting system</a>: about 36 percent of seats in both houses of parliament are allocated in a first-past-the-post vote in single-member constituencies, while the rest are elected by proportional representation via party lists of candidates.</span></p>
<p><span style="font-weight: 400;">If you want to see what this looks like, try out </span><a href="https://tg24.sky.it/politica/elezioni/seggiometro-composizione-parlamento" data-wpel-link="external" target="_blank" rel="external noopener sponsored"><span style="font-weight: 400;">Sky TG24’s </span><i><span style="font-weight: 400;">seggiometro</span></i></a><span style="font-weight: 400;">, or ‘seatometer’, which allows you to visualise how different election results would translate to seats in parliament.</span></p>
<p><b>Is there any chance of a surprise result?</b></p>
<p><span style="font-weight: 400;">This definitely hasn’t been an election campaign that has kept us on the edge of our seats. The right-wing bloc led by Giorgia Meloni has been expected to win all along &#8211; but voter sentiment has apparently shifted somewhat in the two weeks since polling blackout began.</span></p>
<p><span style="font-weight: 400;">Since the publication of opinion polls ended, support for the left-leaning Five Star Movement appears to have surged while the hard-right League is flagging, according to pollsters </span><a href="https://www.reuters.com/world/europe/italys-right-seen-winning-election-watch-out-5-star-pollsters-say-2022-09-23/" data-wpel-link="external" target="_blank" rel="external noopener sponsored"><span style="font-weight: 400;">interviewed by Reuters</span></a><span style="font-weight: 400;"> this week.</span></p>
<p><span style="font-weight: 400;">Most said the prediction that the right will take a majority in both houses of parliament and form the next government remains by far the most likely outcome, even if it has been thrown into doubt somewhat by Five Star&#8217;s rise.</span></p>
<p><span style="font-weight: 400;">With Italy’s famously unpredictable politics, and many voters expected to make their minds up only on the day itself, nothing can ever really be ruled out.</span></p>
</section>
</div>
<div class="member-container"></div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
<div class="author-image"><img width="80" height="88" src="https://apiwp.thelocal.com/wp-content/uploads/2020/04/220017--80x88.jpg" class="attachment-entry-meta-photo size-entry-meta-photo" alt="" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2020/04/220017--80x88.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2020/04/220017--273x300.jpg 273w, https://apiwp.thelocal.com/wp-content/uploads/2020/04/220017--67x74.jpg 67w, https://apiwp.thelocal.com/wp-content/uploads/2020/04/220017--393x431.jpg 393w, https://apiwp.thelocal.com/wp-content/uploads/2020/04/220017--513x563.jpg 513w, https://apiwp.thelocal.com/wp-content/uploads/2020/04/220017-.jpg 646w" sizes="(max-width: 80px) 100vw, 80px" /></div>
<address>
<span rel="author">Clare Speak</span>
<a href="/cdn-cgi/l/email-protection#11727d7063743f626174707a516579747d7e72707d3f727e7c"><span class="__cf_email__" data-cfemail="94f7f8f5e6f1bae7e4f1f5ffd4e0fcf1f8fbf7f5f8baf7fbf9">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/ClareinItaly" data-wpel-link="exclude">ClareinItaly</a>
</address>
</div>
<div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20220925/italian-elections-whats-the-difference-between-a-majority-and-super-majority/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20220925/italian-elections-whats-the-difference-between-a-majority-and-super-majority/&amp;title=Italian+elections:+What&#8217;s+the+difference+between+a+majority+and+&#8216;super+majority&#8217;?&amp;summary=The+right-wing+alliance+of+parties+led+by+Giorgia+Meloni’s+post-fascist+Brothers+of+Italy+is+expected+to+win+the+September+25th+general+election+by+a+landslide. +In+fact,+the+question+many+people+have+been+asking+for+a+while+now+is+not+whether+the+right+will+win,+but+by+how+much.+READ+ALSO:+Far-right+Brothers+of+Italy+[&hellip;]&amp;source=Italy\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Italian+elections:+What&#8217;s+the+difference+between+a+majority+and+&#8216;super+majority&#8217;?&amp;via=TheLocalItaly+Italy\&#039;s+news+in+English&amp;url=https://www.thelocal.it/20220925/italian-elections-whats-the-difference-between-a-majority-and-super-majority/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20220925/italian-elections-whats-the-difference-between-a-majority-and-super-majority/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20220925/italian-elections-whats-the-difference-between-a-majority-and-super-majority/&amp;title=Italian+elections:+What&#8217;s+the+difference+between+a+majority+and+&#8216;super+majority&#8217;?&amp;summary=The+right-wing+alliance+of+parties+led+by+Giorgia+Meloni’s+post-fascist+Brothers+of+Italy+is+expected+to+win+the+September+25th+general+election+by+a+landslide. +In+fact,+the+question+many+people+have+been+asking+for+a+while+now+is+not+whether+the+right+will+win,+but+by+how+much.+READ+ALSO:+Far-right+Brothers+of+Italy+[&hellip;]&amp;source=Italy\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Italian+elections:+What&#8217;s+the+difference+between+a+majority+and+&#8216;super+majority&#8217;?&amp;via=TheLocalItaly+Italy\&#039;s+news+in+English&amp;url=https://www.thelocal.it/20220925/italian-elections-whats-the-difference-between-a-majority-and-super-majority/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.it/20220925/italian-elections-whats-the-difference-between-a-majority-and-super-majority#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore">Read this article <i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.it/20220924/on-eve-of-election-italy-braces-for-potential-far-right-win/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="706900" data-name="On eve of election, Italy braces for potential far-right win" data-creative="Italian elections" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32K26VH-646x431.jpg" class="related-article-image-post wp-post-image" alt="On eve of election, Italy braces for potential far-right win" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32K26VH-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32K26VH-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32K26VH-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32K26VH-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32K26VH-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32K26VH-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32K26VH.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.it/tag/italian-elections">ITALIAN ELECTIONS</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.it/20220924/on-eve-of-election-italy-braces-for-potential-far-right-win/" class="article-link-event" data-page-type="article" data-id="706900" data-name="On eve of election, Italy braces for potential far-right win" data-creative="Italian elections" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">On eve of election, Italy braces for potential far-right win</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.it/20220924/eu-sees-trouble-but-no-breakdown-with-italy-far-right-in-power/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="706889" data-name="EU sees trouble but no breakdown if Italy&#8217;s far right takes power" data-creative="Italian elections" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="418" src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32JY7JE-646x418.jpg" class="related-article-image-post wp-post-image" alt="EU sees trouble but no breakdown if Italy&#039;s far right takes power" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32JY7JE-646x418.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32JY7JE-300x194.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32JY7JE-768x497.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32JY7JE-80x52.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32JY7JE-110x71.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32JY7JE-846x547.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32JY7JE.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.it/tag/italian-elections">ITALIAN ELECTIONS</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.it/20220924/eu-sees-trouble-but-no-breakdown-with-italy-far-right-in-power/" class="article-link-event" data-page-type="article" data-id="706889" data-name="EU sees trouble but no breakdown if Italy&#8217;s far right takes power" data-creative="Italian elections" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">EU sees trouble but no breakdown if Italy&#8217;s far right takes power</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/it_mpu_5' data-sizes='[[300,250]]' id='it_mpu_5' class='thelocal-ad-desktop ad-container dfp-ad mpu-5 '>
</div>


<div data-slot='/1774138/it_mpu_5_mobile' data-sizes='[[300,250]]' id='it_mpu_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
Url copied to clipboard!
</div>
<button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<div class='ml-form-embed-wrapper'><div class='ml-form-embed-footer ml-form-embed' data-account='3138025:d2z5z7j0w6' data-form='5594285:h9r9t6'></div></div> <footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
<div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.it/aboutus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">About us</a></li>
<li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.it/contact/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Become a member</a></li>
<li id="menu-item-690891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690891"><a href="/members/account/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">My Account</a></li>
<li id="menu-item-690890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690890"><a href="/members/newsletters/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Newsletters options</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.it/advertise-with-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.it/terms-of-use/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.it/privacy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Privacy policy</a></li>
</ul></div>
<div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalItaly" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/TheLocalItaly" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
<a href="https://feeds.thelocal.com/rss/it" target="_blank" rel="noopener noreferrer" aria-label="feeds" data-wpel-link="exclude"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.it/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.it/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
<div class="footer-sticker-ad" id="footer-sticky">
<div class='close-sticky' onclick='document.getElementById(&quot;footer-sticky&quot;).style.display=&quot;none&quot;'>
<svg viewBox='0 0 512 512' xmlns='http://www.w3.org/2000/svg'><path d='M278.6 256l68.2-68.2c6.2-6.2 6.2-16.4 0-22.6-6.2-6.2-16.4-6.2-22.6 0L256 233.4l-68.2-68.2c-6.2-6.2-16.4-6.2-22.6 0-3.1 3.1-4.7 7.2-4.7 11.3 0 4.1 1.6 8.2 4.7 11.3l68.2 68.2-68.2 68.2c-3.1 3.1-4.7 7.2-4.7 11.3 0 4.1 1.6 8.2 4.7 11.3 6.2 6.2 16.4 6.2 22.6 0l68.2-68.2 68.2 68.2c6.2 6.2 16.4 6.2 22.6 0 6.2-6.2 6.2-16.4 0-22.6L278.6 256z' /></svg>
</div>
<div class="footer-sticker-ad-content">

<div data-slot='/1774138/it_leaderboard_5' data-sizes='[[728,90]]' id='it_leaderboard_5' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-5 footer-sticky'>
</div>


<div data-slot='/1774138/it_leaderboard_5_mobile' data-sizes='[320,50]' id='it_leaderboard_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-5-mobile footer-sticky'>
</div>

</div>
</div>
</footer>
<div id="avmodal" class="modal fade" tabindex="-1">
<div class="modal-dialog modal-dialog-centered">
<div class="modal-content">
<div class="modal-body" style="display:flex;flex-direction:column;align-items:center;text-align:center;padding:60px 60px 80px 60px;">
<img with="76" height="76" src="https://www.thelocal.it/wp-content/themes/thelocal2021/assets/images/local-modal-logo.png" alt="modal logo" style="margin-bottom:30px" />
<strong style="margin-bottom:10px;">Please whitelist us to continue reading.</strong>
<p>So this website can function correctly please whitelist The Local with your adblocker, antivirus software or browser add on.</p>
<p>Please visit the <a href="https://thelocalhelp.zendesk.com/hc/en-us/sections/4843930714129-Accessing-The-Local-website" target="_blank" rel="noopener noreferrer external sponsored" style="color:#ef6c00;" data-wpel-link="external">help centre</a> for more information</p>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal/js/navigation.js?ver=1.0.78' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.78' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.it\/wp-admin\/admin-ajax.php","ajax_nonce":"ae3c8cc3a9","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"free","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX","RXAUIN0","RVLWTE7","RHE6WXM","RX7XCA5","R7BWMJU","RM7SFRT","R2MPX4R","ROJU0ZK","RNIUGQU"],"infinite_loading_archive_search":"0","widget_related_article_count":"2","affiliation":"The Local IT","article_tags":["italian-elections"],"exchange_rates":{"EUR":1,"USD":0.875,"CHF":0.945,"SEK":0.0946,"NOK":0.0993,"DKK":0.134}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal/js/theme.js?ver=1.0.78' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.it\/wp-admin\/admin-ajax.php","nonce":"ec8faf35e9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.it/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.78' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script>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</script>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>


</body>
</html>
<!--[if lt IE 3]>Cache served by The Local Cache Solution - Last modified: Sun, 25 Sep 2022 11:04:04 <![endif]-->
