<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  Why Italy’s All Saints and All Souls days have nothing to do with Halloween</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="384349881653734" />
<meta property="fb:app_id" content="674180839423131" />
<script src="/cdn-cgi/apps/head/Ayt7VfJ9kcePfOYSi3PzxWpVhXM.js"></script><link rel="canonical" href="https://www.thelocal.it/20221101/why-italys-all-saints-and-all-souls-days-have-nothing-to-do-with-halloween/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/favicons/it.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/favicons/it.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/it/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/it/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/it/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/it/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<link rel="pingback" href="https://www.thelocal.it/xmlrpc.php">
<meta property="news_keywords" content="culture" />
<meta property="article:modified_time" content="2022-11-01T11:36:12Z" />
<meta name="cXenseParse:articleid" content="711734" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/11/000_DV2170450.jpg" />
<meta property="cXenseParse:url" content="https://www.thelocal.it/20221101/why-italys-all-saints-and-all-souls-days-have-nothing-to-do-with-halloween/" />
<meta property="og:article:author" content="Silvia Marchetti" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.it/20221101/why-italys-all-saints-and-all-souls-days-have-nothing-to-do-with-halloween/" />
<meta property="og:title" content="Why Italy’s All Saints and All Souls days have nothing to do with Halloween" />
<meta property="og:description" content="Spooky traditions haven’t really caught on in Italy where strong Catholic beliefs mean the country has its own way of honoring the dead, says Silvia Marchetti." />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/11/000_DV2170450.jpg" />
<meta property="og:image:width" content="646" />
<meta property="og:image:height" content="430" />
<meta property="og:site_name" content="The Local Italy" />
<meta property="article:published_time" content="2022-11-01T11:36:12Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalItaly" />
<meta name="twitter:title" content="Why Italy’s All Saints and All Souls days have nothing to do with Halloween" />
<meta name="twitter:description" content="Spooky traditions haven’t really caught on in Italy where strong Catholic beliefs mean the country has its own way of honoring the dead, says Silvia Marchetti." />
<meta name="twitter:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/11/watermarks-logo-000_DV2170450.jpg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Silvia Marchetti">
<meta name="description" content="Spooky traditions haven&rsquo;t really caught on in Italy where strong Catholic beliefs mean the country has its own way of honoring the dead, says Silvia Marchetti." />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.it/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/it" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Why Italy’s All Saints and All Souls days have nothing to do with Halloween Comments Feed" href="https://www.thelocal.it/20221101/why-italys-all-saints-and-all-souls-days-have-nothing-to-do-with-halloween/feed/" />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.it/wp-content/themes/thelocal2021/style.css?ver=1.0.88' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.88' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.it/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.it/wp-json/wp/v2/posts/711734" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.it/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.it/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.it/?p=711734' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.it%2F20221101%2Fwhy-italys-all-saints-and-all-souls-days-have-nothing-to-do-with-halloween%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.it%2F20221101%2Fwhy-italys-all-saints-and-all-souls-days-have-nothing-to-do-with-halloween%2F&#038;format=xml" />
<link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.88" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=1.0.88" as="style"> <style type="text/css" id="wp-custom-css">
			.single-article-post-thumbnail img {
    max-width: 100% !important;
    height: auto;
}		</style>
<script src='https://experience.piano.io/xbuilder/experience/load?aid=TZSopsa7pu'></script><script>	tp.push(["setContentSection", "Italy: 2nd Homepage section"]);
if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["articlepage","culture"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
                );
        </script>

<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "2147",
                        postid: "https://www.thelocal.it/20221101/why-italys-all-saints-and-all-souls-days-have-nothing-to-do-with-halloween/",
                        url: "https://www.thelocal.it/20221101/why-italys-all-saints-and-all-souls-days-have-nothing-to-do-with-halloween/",
                        maincontent: "div.entry-the-post",
                        title: "Why Italy\\\'s All Saints and All Souls days have nothing to do with Halloween",
                        pubdate: "2022-11-01T11:49:00+01:00",
                        authors: "Silvia Marchetti",
                        sections: "News",
                        tags: "culture",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        var themeJsLoaded = false;
                        var numberOfDefinedAdsSlots = 0;
                        var numberOfPageAds = 0;
                    </script>

<script type='text/javascript' async=true>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</script>
 <script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || []; cX.options = cX.options || { compat: { c1x: { wait: 3000 } } };cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1129593794869594605']);cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.it/20221101/why-italys-all-saints-and-all-souls-days-have-nothing-to-do-with-halloween/' }]); 
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script> </head>
<body id="top" class="post-template-default single single-post postid-711734 single-format-standard no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">

<div data-slot='/1774138/it_leaderboard_1' data-sizes='[[970,90],[728,90],[980,250],[970,250],[980,240]]' id='it_leaderboard_1' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-1 ad-leaderboard-sticky'>
</div>


<div data-slot='/1774138/it_leaderboard_1_mobile' data-sizes='[[300,250]]' id='it_leaderboard_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-1-mobile ad-leaderboard-sticky'>
</div>

</div>
<div class="footer-sticker-ad sticky-banner" id="footer-sticky">

<div class="footer-sticker-ad-content">

<div data-slot='/1774138/it_leaderboard_5' data-sizes='[[728,90]]' id='it_leaderboard_5' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-5 footer-sticky'>
</div>


<div data-slot='/1774138/it_leaderboard_5_mobile' data-sizes='[320,50]' id='it_leaderboard_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-5-mobile footer-sticky'>
</div>

</div>
</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
<div class="row">
<div class="editions-section col">
<div class="thelocal2021-editions d-none d-md-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
<li data-country="Europe" class="country-option"><a href="https://www.thelocal.com" class="internal-link" data-wpel-link="ignore">Europe</a></li><li data-country="Austria" class="country-option"><a href="https://www.thelocal.at" class="internal-link" data-wpel-link="ignore">Austria</a></li><li data-country="Denmark" class="country-option"><a href="https://www.thelocal.dk" class="internal-link" data-wpel-link="ignore">Denmark</a></li><li data-country="France" class="country-option"><a href="https://www.thelocal.fr" class="internal-link" data-wpel-link="ignore">France</a></li><li data-country="Germany" class="country-option"><a href="https://www.thelocal.de" class="internal-link" data-wpel-link="ignore">Germany</a></li><li data-country="Italy" class="country-option selected"><a href="https://www.thelocal.it" class="internal-link" data-wpel-link="ignore">Italy</a></li><li data-country="Norway" class="country-option"><a href="https://www.thelocal.no" class="internal-link" data-wpel-link="ignore">Norway</a></li><li data-country="Spain" class="country-option"><a href="https://www.thelocal.es" class="internal-link" data-wpel-link="ignore">Spain</a></li><li data-country="Sweden" class="country-option"><a href="https://www.thelocal.se" class="internal-link" data-wpel-link="ignore">Sweden</a></li><li data-country="Switzerland" class="country-option"><a href="https://www.thelocal.ch" class="internal-link" data-wpel-link="ignore">Switzerland</a></li> </ul>
<span class="arrow"></span>
</div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="header-bottom-left col-lg-4 col-2">
<div class="thelocal2021-menu-icon">
<div class="menu-icon">
<i class="bi bi-list"></i>
</div>
</div>
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
</div>
<div class="logo col-lg-4 col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.it/category/italy-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
Italy's news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.it" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">
<img src="https://www.thelocal.it/wp-content/themes/thelocal2021/assets/images/logos/logo-it.svg" alt="The Local">
</a>
</div>
</div>
<div class="header-bottom-right col-lg-4 col-2">
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
<div class="login-section">
<div class="login-box"></div>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
<div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675875" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675875"><a href="https://www.thelocal.it/category/italy-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Latest news</a>
<ul class="sub-menu">
<li id="menu-item-687007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687007"><a href="https://www.thelocal.it/tag/politics/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Politics</a></li>
<li id="menu-item-675879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675879"><a href="https://www.thelocal.it/category/covid-19-italy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Covid-19</a></li>
<li id="menu-item-687008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687008"><a href="https://www.thelocal.it/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Cost of living</a></li>
<li id="menu-item-675877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675877"><a href="/tag/brexit/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Brexit</a></li>
<li id="menu-item-675878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675878"><a href="/tag/rome/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Rome</a></li>
<li id="menu-item-681669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681669"><a href="https://www.thelocal.it/tag/ukraine/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italy &#038; Ukraine</a></li>
</ul>
</li>
<li id="menu-item-675876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675876"><a href="/tag/travel-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel news</a>
<ul class="sub-menu">
<li id="menu-item-675887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675887"><a href="/tag/discover-italy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel &#8211; Discover Italy</a></li>
</ul>
</li>
<li id="menu-item-675880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675880"><a href="https://www.thelocal.it/category/living-in-italy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Practical tips</a>
<ul class="sub-menu">
<li id="menu-item-675881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675881"><a href="/tag/moving-to-italy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Moving to Italy</a></li>
<li id="menu-item-675882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675882"><a href="/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Living costs</a></li>
<li id="menu-item-687010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687010"><a href="https://www.thelocal.it/tag/citizenship/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Citizenship</a></li>
<li id="menu-item-687014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687014"><a href="https://www.thelocal.it/tag/visas/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Visas</a></li>
<li id="menu-item-687012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687012"><a href="https://www.thelocal.it/tag/tax/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Tax</a></li>
<li id="menu-item-687013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687013"><a href="https://www.thelocal.it/tag/pensions/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Pensions</a></li>
<li id="menu-item-675883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675883"><a href="/tag/question/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader questions</a></li>
</ul>
</li>
<li id="menu-item-675886" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675886"><a href="https://www.thelocal.it/category/italy-explained/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learn about Italy</a>
<ul class="sub-menu">
<li id="menu-item-675888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675888"><a href="/tag/food-drink/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italian cuisine</a></li>
<li id="menu-item-689193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689193"><a href="/tag/italian-traditions" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italian traditions</a></li>
<li id="menu-item-689194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689194"><a href="/tag/italian-habits" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italian habits</a></li>
<li id="menu-item-689195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689195"><a href="/tag/history" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italian history</a></li>
</ul>
</li>
<li id="menu-item-709155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-709155"><a href="https://www.thelocal.it/category/learning-italian/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Language</a>
<ul class="sub-menu">
<li id="menu-item-687017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687017"><a href="https://www.thelocal.it/tag/italian-language/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italian language</a></li>
<li id="menu-item-675890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675890"><a href="/tag/italian-word-of-the-day/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italian Word of the Day</a></li>
</ul>
</li>
<li id="menu-item-675884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675884"><a href="/tag/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property</a>
<ul class="sub-menu">
<li id="menu-item-675885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675885"><a href="/tag/renting/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Renting</a></li>
<li id="menu-item-689757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689757"><a href="/tag/one-euro-homes" data-wpel-link="internal" target="_self" rel="noopener noreferrer">One-euro homes</a></li>
<li id="menu-item-701819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-701819"><a href="/rentals/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Find rentals</a></li>
</ul>
</li>
<li id="menu-item-675891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675891"><a href="https://www.thelocal.it/jobs/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-675892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675892"><a href="/tag/working-in-italy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Working in Italy</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</section>
<section id="pn-header" class="pn-header"></section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.it/category/italy-news/" class="" target="">Latest news</a><a data-wpel-link="ignore" href="https://www.thelocal.it/tag/italian-elections/" class="" target="">Italian elections</a><a data-wpel-link="ignore" href="https://www.thelocal.it/category/covid-19-italy/" class="" target="">Covid-19</a><a data-wpel-link="ignore" href="https://www.thelocal.it/category/living-in-italy/" class="" target="">Practical tips</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.it/category/italy-explained/" class="" target="">Italy: Learn about Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.it/category/learning-italian/" class="" target="">Italy: Learning Italian</a><a data-wpel-link="ignore" href="/tag/travel-news/" class="" target="">Travel news</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.it/members/account/" class="header-hidden-2-my-account" target="">My account</a><a data-wpel-link="ignore" href="#" class="header-hidden-2-login loginbutton" target="">Log in</a><a data-wpel-link="ignore" href="https://www.thelocal.it/membership-student/" class="" target="">Student access</a><a data-wpel-link="ignore" href="/members/corporate_membership/" class="" target="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.it/members/newsletters/" class="header-hidden-2-newsletter-options" target="">Newsletters</a><a data-wpel-link="ignore" href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank">Help center</a><a data-wpel-link="ignore" href="https://www.thelocal.it/gift-voucher/" class="" target="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.it/search/" class="" target="">Search site</a><a data-wpel-link="ignore" href="https://www.thelocal.it/contact/" class="" target="">Contact us</a><a data-wpel-link="ignore" href="https://www.thelocal.it/aboutus/" class="" target="">Who we are</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.it/contact/" class="" target="">Send us a story</a><a data-wpel-link="ignore" href="https://www.thelocal.it/advertise-with-us/" class="" target="">Advertise with us</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at" class="" target="">Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.com" class="" target="">Europe</a><a data-wpel-link="ignore" href="https://www.thelocal.de" class="" target="">Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.no" class="" target="">Norway</a><a data-wpel-link="ignore" href="https://www.thelocal.se" class="" target="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk" class="" target="">Denmark</a><a data-wpel-link="ignore" href="https://www.thelocal.fr" class="" target="">France</a><a data-wpel-link="ignore" href="https://www.thelocal.it" class=" active-edition-link" target="">Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.es" class="" target="">Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.ch" class="" target="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.it/jobs/" class="" target="">Jobs in Italy</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.it/noticeboard/" class="" target="">Noticeboard</a></div></div></div> <div class="menu-header-new-container-item social-icons">
<h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalItaly" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
<a href="https://twitter.com/TheLocalItaly" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
</div>
</div>
</div>
</nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="711734" data-related-articles="[{&quot;post_id&quot;:708440,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:707881,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:704958,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:703189,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:693040,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:689946,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:689461,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:688957,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:688669,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:688144,&quot;tag&quot;:&quot;articlepage&quot;}]" data-page-type="article" data-id="711734" data-name="Why Italy’s All Saints and All Souls days have nothing to do with Halloween" data-creative="Culture" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.it/20221101/why-italys-all-saints-and-all-souls-days-have-nothing-to-do-with-halloween/">
<main class="single-article-main ">
<div>
<div class="single-article-actions d-none d-md-block">
<div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20221101/why-italys-all-saints-and-all-souls-days-have-nothing-to-do-with-halloween/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20221101/why-italys-all-saints-and-all-souls-days-have-nothing-to-do-with-halloween/&amp;title=Why+Italy’s+All+Saints+and+All+Souls+days+have+nothing+to+do+with+Halloween&amp;summary=Many+Italians+gathered+last+night+to+celebrate+Halloween+dressed+as+ghosts,+witches,+skeletons+and+zombies.+Hotels,+restaurants+and+pubs+organised+Halloween-themed+events+with+spooky+decor+and+music.+Banner+ad+Each+year+I’m+shocked+by+how+Halloween+penetrates+Italian+culture+even+though+it’s+a+foreign+import+from+Anglo-Saxon+countries.+Manual+widget+for+ML+(class=&#8221;ml-manual-widget-container&#8221;)+The+real+[&hellip;]&amp;source=Italy\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Why+Italy’s+All+Saints+and+All+Souls+days+have+nothing+to+do+with+Halloween&amp;via=TheLocalItaly+Italy\&#039;s+news+in+English&amp;url=https://www.thelocal.it/20221101/why-italys-all-saints-and-all-souls-days-have-nothing-to-do-with-halloween/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
</div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
<span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.it/tag/culture">CULTURE</a></h3>
<h1 class="single-article-title">Why Italy’s All Saints and All Souls days have nothing to do with Halloween</h1>
<p class="single-article-excerpt">Spooky traditions haven’t really caught on in Italy where strong Catholic beliefs mean the country has its own way of honoring the dead, says Silvia Marchetti.</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20221101/why-italys-all-saints-and-all-souls-days-have-nothing-to-do-with-halloween/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20221101/why-italys-all-saints-and-all-souls-days-have-nothing-to-do-with-halloween/&amp;title=Why+Italy’s+All+Saints+and+All+Souls+days+have+nothing+to+do+with+Halloween&amp;summary=Many+Italians+gathered+last+night+to+celebrate+Halloween+dressed+as+ghosts,+witches,+skeletons+and+zombies.+Hotels,+restaurants+and+pubs+organised+Halloween-themed+events+with+spooky+decor+and+music.+Banner+ad+Each+year+I’m+shocked+by+how+Halloween+penetrates+Italian+culture+even+though+it’s+a+foreign+import+from+Anglo-Saxon+countries.+Manual+widget+for+ML+(class=&#8221;ml-manual-widget-container&#8221;)+The+real+[&hellip;]&amp;source=Italy\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Why+Italy’s+All+Saints+and+All+Souls+days+have+nothing+to+do+with+Halloween&amp;via=TheLocalItaly+Italy\&#039;s+news+in+English&amp;url=https://www.thelocal.it/20221101/why-italys-all-saints-and-all-souls-days-have-nothing-to-do-with-halloween/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 1 November 2022 11:49 CET </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/11/000_DV2170450.jpg" width="646" height="430" alt="Why Italy’s All Saints and All Souls days have nothing to do with Halloween" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/11/000_DV2170450.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/000_DV2170450-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/000_DV2170450-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/000_DV2170450-110x74.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" />
<div class="post-thumbnail-credit">All Saints' Day mass in Italy. Photo: Alberto PIZZOLI / AFP</div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p><span style="font-weight: 400;">Many Italians gathered last night to celebrate Halloween dressed as ghosts, witches, skeletons and zombies. Hotels, restaurants and pubs organised Halloween-themed events with spooky decor and music.</span></p>

<div data-slot='/1774138/it_mpu_2' data-sizes='[[300,250]]' id='it_mpu_2' class='thelocal-ad-desktop ad-container dfp-ad mpu-2 '>
</div>


<div data-slot='/1774138/it_mpu_2_mobile' data-sizes='[[300,250]]' id='it_mpu_2_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-2-mobile '>
</div>

<p><span style="font-weight: 400;">Each year I’m shocked by how Halloween penetrates Italian culture even though it’s a foreign import from Anglo-Saxon countries.</span></p>
<div class="ml-manual-widget-container"></div>
<p><span style="font-weight: 400;">The real Italian festivities this week are All Saints&#8217; Day (<em>Ognissanti</em>) celebrated on November 1st to remember all saints and martyrs during Christian history, and Il Giorno dei Morti o dei Defunti on November 2nd (the Day of the Dead, known elsewhere as All Souls&#8217; Day) to commemorate the beloved deceased ones, mainly family members but also close friends.</span></p>
<p><span style="font-weight: 400;">While November 1st is a public holiday (and many Italians exploit it as an excuse for a </span><a href="https://www.thelocal.it/20190418/italian-expression-of-the-day-fare-il-ponte" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><i><span style="font-weight: 400;">ponte</span></i></a><span style="font-weight: 400;">, a long weekend), November 2nd is a working day.</span></p>
<p><span style="font-weight: 400;">The entire week preceding All Saints’ Day sees cars queuing up to go to the cemetery, people rush to bring flowers and a few prayers to the tombs of deceased loved ones, and streets are often jammed.</span></p>
<p><span style="font-weight: 400;">For many Catholic Italians, it’s actually the only time of the year they remember to honor their dead, as if ‘imposed’ by their religion. A bit like going to mass on Sundays; if they fail to do so, they might feel guilty or even fear punishment from above. </span></p>
<p><span style="font-weight: 400;">After spending an hour or so at the graveyards &#8211; places Italians usually tend to avoid &#8211; on All Saints Day, after the spiritual duties are accomplished, they might gather for lunch, bringing cakes and pastries.</span></p>
<p><img loading="lazy" class="size-full wp-image-711736" src="https://apiwp.thelocal.com/wp-content/uploads/2022/11/000_32MH99T.jpg" alt="" width="646" height="430" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/11/000_32MH99T.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/000_32MH99T-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/000_32MH99T-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/11/000_32MH99T-110x74.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" /></p>
<div class="post-thumbnail-credit"><em>People in Italy bring flowers to their loved ones&#8217; graves on All Saints&#8217; Day. Photo: JORGE GUERRERO / AFP</em></div>
<p><span style="font-weight: 400;">In some southern regions so-called <em>ossa di morto</em> (bones of the dead) pumpkin-filled biscuits and raisin <em>pan dei morti</em> (bread of the dead) are bought, while in the north chestnut pies are baked. </span></p>
<p><span style="font-weight: 400;"><em>Ognissanti</em> is a very private event that usually involves little or restricted get-togethers, brothers and close relatives share the graveyard trip but then each goes back home, with little feasting on fine food. </span></p>
<p><span style="font-weight: 400;">Catholics don’t have any macabre ritual involving leaving an empty place at the table for a spirit to join us. It is a moment of sadness but also of joy because our dead loved ones have ascended to heaven and are all there waiting for us. It’s the celebration of love, rebirth over doom, and the promise of a future reunion with them in heaven. </span></p>
<p><span style="font-weight: 400;">That is why November 1st and November 2nd in Italy really have nothing to do with Halloween, which I call the ‘culture of the grave’ and the celebration of ‘scary death as an end to itself’. </span></p>
<p><span style="font-weight: 400;">Even though they may partake in Halloween as a mere consumeristic party, Italians are mainly Catholic and believers do not believe in the darkness of the night, in the damnation of the grave, in being haunted by wicked spirits who long to take vengeance on us, in witches flying on broomsticks and terrifying zombies coming out of tombs. </span></p>
<p><span style="font-weight: 400;">Pumpkin is something we occasionally eat as a pasta filling; it’s certainly not a decorative spooky element.</span></p>

<div data-slot='/1774138/it_mpu_3' data-sizes='[[300,250]]' id='it_mpu_3' class='thelocal-ad-desktop ad-container dfp-ad mpu-3 '>
</div>


<div data-slot='/1774138/it_mpu_3_mobile' data-sizes='[[300,250]]' id='it_mpu_3_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-3-mobile '>
</div>

<p><span style="font-weight: 400;">Halloween, which in my view is imbued with paganism and the Protestant belief in an evil superior being and naughty spirits ready to strike down on sinners instead of forgiving them, is celebrated in Italy but lacks a religious or spiritual nature. It’s like the Chinese celebrating Christmas for the sake of buying gifts and acting western. </span></p>
<p><span style="font-weight: 400;">Halloween deeply affected my childhood. I’m Roman Catholic and I attended Anglo-American schools abroad where Catholics were a minority and each year I drove my mom crazy by forcing her to sew me a ghost or witch dress. She’d take a bed blanket and cut open three holes for the eyes and nose, annoyed that I should be influenced by a celebration that was not part of my tradition. </span></p>
<p><span style="font-weight: 400;">In elementary and middle school my foreign teachers would make us decorate classrooms with spooky drawings, bake skeleton-themed biscuits for trick-or-treating, and tell us ghost stories in the dark to create an eerie vibe. </span></p>
<p><span style="font-weight: 400;">Once we were also taken to visit a cemetery and when I told my dad about it he got annoyed and did all sorts of superstitious gestures to ward off evil. </span></p>
<p><span style="font-weight: 400;">Halloween has always freaked me out but I did not want to miss out on the ‘fun’ for fear of being looked down upon by other kids. And so I too started believing in vampires, zombies, and ghosts, particularly at night when I was alone in my bed and had to turn on the light. Still today, and I am much, much older, I have a recurring nightmare of an ugly evil witch who torments me and chases me up the staircase.</span></p>

<div data-slot='/1774138/it_mpu_4' data-sizes='[[300,250]]' id='it_mpu_4' class='thelocal-ad-desktop ad-container dfp-ad mpu-4 '>
</div>


<div data-slot='/1774138/it_mpu_4_mobile' data-sizes='[[300,250]]' id='it_mpu_4_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-4-mobile '>
</div>

<p><span style="font-weight: 400;">I soon learned that if for Anglo-Saxons a trip to the graveyard is a jolly event, like a stroll in the park, and ‘graveyard tourism’ is on the rise, for Catholic Italians it is a place accessible only during funerals, moments of prayer, or during the week of All Saints and All Souls days. </span></p>
<p><span style="font-weight: 400;">Last time I visited Ireland the guide took us to a monumental graveyard with tombs as high as cars, and lavishly decorated. A few of my Italian male friends refused to enter and spent the whole day scratching their genitals to ward off jinx.</span></p>
<p><span style="font-weight: 400;">Halloween night is said to be when the barrier between the worlds of ghosts and humans comes down. But Italians don’t usually like to ‘party’ and mingle with the dead or other spirits. We instead honor the deceased with our prayers but the boundary remains firm in place: in fact, this is why our graveyards are placed outside of city centres. </span></p>
</section>
</div>
<div class="member-container"></div>
<footer class="single-article-footer">
<div class="single-article-author">
 <div class="author-image"><img width="51" height="90" src="https://apiwp.thelocal.com/wp-content/uploads/2021/08/IMG_1612-51x90.jpg" class="attachment-entry-meta-photo size-entry-meta-photo" alt="" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2021/08/IMG_1612-51x90.jpg 51w, https://apiwp.thelocal.com/wp-content/uploads/2021/08/IMG_1612-169x300.jpg 169w, https://apiwp.thelocal.com/wp-content/uploads/2021/08/IMG_1612-576x1024.jpg 576w, https://apiwp.thelocal.com/wp-content/uploads/2021/08/IMG_1612-42x74.jpg 42w, https://apiwp.thelocal.com/wp-content/uploads/2021/08/IMG_1612-243x431.jpg 243w, https://apiwp.thelocal.com/wp-content/uploads/2021/08/IMG_1612-317x563.jpg 317w, https://apiwp.thelocal.com/wp-content/uploads/2021/08/IMG_1612.jpg 646w" sizes="(max-width: 51px) 100vw, 51px" /></div>
<address>
<span rel="author">Silvia Marchetti</span>
<a href="/cdn-cgi/l/email-protection#375952404477435f525b5854565b195e43"><span class="__cf_email__" data-cfemail="462823313506322e232a2925272a682f32">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/" data-wpel-link="exclude"></a>
</address>
</div>
<div class="single-article-read-more">
<h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.it/tag/culture" data-wpel-link="internal" target="_self" rel="noopener noreferrer">CULTURE</a> </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20221101/why-italys-all-saints-and-all-souls-days-have-nothing-to-do-with-halloween/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20221101/why-italys-all-saints-and-all-souls-days-have-nothing-to-do-with-halloween/&amp;title=Why+Italy’s+All+Saints+and+All+Souls+days+have+nothing+to+do+with+Halloween&amp;summary=Many+Italians+gathered+last+night+to+celebrate+Halloween+dressed+as+ghosts,+witches,+skeletons+and+zombies.+Hotels,+restaurants+and+pubs+organised+Halloween-themed+events+with+spooky+decor+and+music.+Banner+ad+Each+year+I’m+shocked+by+how+Halloween+penetrates+Italian+culture+even+though+it’s+a+foreign+import+from+Anglo-Saxon+countries.+Manual+widget+for+ML+(class=&#8221;ml-manual-widget-container&#8221;)+The+real+[&hellip;]&amp;source=Italy\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Why+Italy’s+All+Saints+and+All+Souls+days+have+nothing+to+do+with+Halloween&amp;via=TheLocalItaly+Italy\&#039;s+news+in+English&amp;url=https://www.thelocal.it/20221101/why-italys-all-saints-and-all-souls-days-have-nothing-to-do-with-halloween/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments" id="article-comments">
<button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);" data-wpel-link="internal" target="_self" rel="noopener noreferrer">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.it/membership-offer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
<div class="comment-form-inject-thelocal-template" data-post-id="711734"></div>
</div>
</div>
</section>
</main>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.it/20221006/how-italys-anthem-bella-ciao-has-become-a-global-revolutionary-anthem/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="708440" data-name="How Italy&#8217;s &#8216;Bella Ciao&#8217; has become a global revolutionary anthem" data-creative="Politics" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/10/Iran-featured-646x431.jpg" class="related-article-image-post wp-post-image" alt="How Italy&#039;s &#039;Bella Ciao&#039; has become a global revolutionary anthem" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/10/Iran-featured-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/Iran-featured-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/Iran-featured-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/Iran-featured-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/Iran-featured-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/Iran-featured-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/Iran-featured.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.it/tag/politics">POLITICS</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.it/20221006/how-italys-anthem-bella-ciao-has-become-a-global-revolutionary-anthem/" class="article-link-event" data-page-type="article" data-id="708440" data-name="How Italy&#8217;s &#8216;Bella Ciao&#8217; has become a global revolutionary anthem" data-creative="Politics" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">How Italy&#8217;s &#8216;Bella Ciao&#8217; has become a global revolutionary anthem</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.it/20221003/whats-a-scampagnata-and-how-to-do-it-the-italian-way/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="707881" data-name="&#8216;La scampagnata&#8217;: What it is and how to do it the Italian way" data-creative="Italy Explained" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_DV869298-646x431.jpg" class="related-article-image-post wp-post-image" alt="&#039;La scampagnata&#039;: What it is and how to do it the Italian way" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_DV869298-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_DV869298-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_DV869298-1024x681.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_DV869298-768x511.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_DV869298-1536x1022.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_DV869298-2048x1363.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_DV869298-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_DV869298-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_DV869298-846x563.jpg 846w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.it/tag/italy-explained">ITALY EXPLAINED</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.it/20221003/whats-a-scampagnata-and-how-to-do-it-the-italian-way/" class="article-link-event" data-page-type="article" data-id="707881" data-name="&#8216;La scampagnata&#8217;: What it is and how to do it the Italian way" data-creative="Italy Explained" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">&#8216;La scampagnata&#8217;: What it is and how to do it the Italian way</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/it_mpu_1' data-sizes='[[300,250]]' id='it_mpu_1' class='thelocal-ad-desktop ad-container dfp-ad mpu-1 '>
</div>


<div data-slot='/1774138/it_mpu_1_mobile' data-sizes='[[300,250]]' id='it_mpu_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-1-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.it/20221006/how-italys-anthem-bella-ciao-has-become-a-global-revolutionary-anthem/" data-page-type="article" data-id="708440" data-name="How Italy&#8217;s &#8216;Bella Ciao&#8217; has become a global revolutionary anthem" data-creative="Politics" data-position="2">
<div class="single-article-related single-article-related-short ">
<div>
<header class="single-article-header single-article-related-header">
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.it/tag/politics">POLITICS</a></h3>
<h1 class="single-article-title">How Italy&#8217;s &#8216;Bella Ciao&#8217; has become a global revolutionary anthem</h1>
<p class="single-article-excerpt">The historic Italian anthem 'Bella Ciao' is being used by demonstrators from all across the world to to oppose injustices and abuse.</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20221006/how-italys-anthem-bella-ciao-has-become-a-global-revolutionary-anthem/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20221006/how-italys-anthem-bella-ciao-has-become-a-global-revolutionary-anthem/&amp;title=How+Italy&#8217;s+&#8216;Bella+Ciao&#8217;+has+become+a+global+revolutionary+anthem&amp;summary=From+Ukraine+to+Chile,+protesters+worldwide+have+long+rallied+to+the+stirring+Italian+anthem+Bella+Ciao,+which+is+now+being+sung+by+demonstrators+in+solidarity+with+women+in+Iran.+The+song,+which+talks+of+dying+for+freedom,+was+sung+in+Italy+during+World+War+II+and+became+a+symbol+of+resistance+against+fascism.+READ+ALSO:+[&hellip;]&amp;source=Italy\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=How+Italy&#8217;s+&#8216;Bella+Ciao&#8217;+has+become+a+global+revolutionary+anthem&amp;via=TheLocalItaly+Italy\&#039;s+news+in+English&amp;url=https://www.thelocal.it/20221006/how-italys-anthem-bella-ciao-has-become-a-global-revolutionary-anthem/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 6 October 2022 14:53 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/10/Iran-featured-646x431.jpg" width="646" height="431" alt="How Italy's 'Bella Ciao' has become a global revolutionary anthem" loading="lazy" />
<div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p>From Ukraine to Chile, protesters worldwide have long rallied to the stirring Italian anthem <em>Bella Ciao</em>, which is now being sung by demonstrators in solidarity with women in Iran.</p>
<p>The song, which talks of dying for freedom, was sung in Italy during World War II and became a symbol of resistance against fascism.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.it/20170425/seven-faces-of-the-italian-resistance-movement-whose-stories-you-should-know/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Seven faces of the Italian resistance whose stories you should know</a></strong></p>
<p>It has since become a global rallying call, with the song currently being used by those protesting the death of 22-year-old Mahsa Amini after her arrest by the feared Iranian morality police.</p>

<div data-slot='/1774138/it_mpu_4_ap' data-sizes='[[300,250]]' id='it_mpu_4_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-4-ap '>
</div>


<div data-slot='/1774138/it_mpu_4_ap_mobile' data-sizes='[[300,250]]' id='it_mpu_4_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-4-ap-mobile '>
</div>

<p>Early in the protests, a video of a singer – her head uncovered in defiance of the compulsory hijab – performing a version in Persian went viral.</p>
<p>Since then, <em>Bella Ciao</em> – meaning ‘Goodbye Beautiful’ in Italian – has been sung by supporters of the protests from all corners of the world, including Kurdish women in Turkey and expatriate Iranians in Paris.</p>
<p>Although the song has long been associated with Italian partisan fighters (the so-called &#8216;<em>partigiani</em>&#8216;), there is no evidence it was actually ever sung by them, according to Carlo Pestelli, author of the book Bella Ciao: The Song of Freedom.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.it/20170425/forgotten-resistance-the-italian-freedom-fighters-dropped-from-our-history-books/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">The ‘forgotten’ resistance: The Italian partisans neglected by history books</a></strong></p>
<p>The song certainly became popular during the war, he said, but its history traces back to 19th-century traditional folk songs from northern Italy characterised by passionate themes, especially unfulfilled love.</p>
<p>&#8220;It is difficult to say exactly what its origins are,&#8221; Pestelli told AFP, adding that its ambiguous lyrics have allowed for its adoption in many different causes.</p>
<p>&#8220;It wasn&#8217;t a communist song but a manifesto for freedom&#8230; it represents apolitical values that everyone can understand and share,&#8221; Pestelli said.</p>
<div class="ml-manual-widget-container"></div>
<p>It is also &#8220;an easy song to sing&#8221;, with a catchy chorus that even non-Italian speakers can pick up.</p>
<p>Over time, the global reach of the song has been fuelled by popular interpretations, including by French star Yves Montand and, more recently, its inclusion in the Netflix hit Money Heist.</p>
<p><em>Bella Ciao</em> can now be heard wherever there are crowds rallying, from the streets of New York to Hong Kong and Athens.</p>
<p><strong>A cry against oppression</strong></p>
<p>Earlier this year, Ukrainians sang <em>Bella Ciao</em> in defiance of the invading Russian forces.</p>
<p>But the song has also been the soundtrack to dancing demonstrators in Tripoli, a chant by English football fans and a call for action by climate activists from Sydney to Brussels.</p>

<div data-slot='/1774138/it_mpu_5_ap' data-sizes='[[300,250]]' id='it_mpu_5_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-5-ap '>
</div>


<div data-slot='/1774138/it_mpu_5_ap_mobile' data-sizes='[[300,250]]' id='it_mpu_5_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-ap-mobile '>
</div>

<p>In Rome and Paris, it was sung with emotion from windows and balconies during the 2020 coronavirus lockdown.</p>
<p>For many, the history of the song is now less important than its global impact.</p>
<p>&#8220;This song is very famous in Iran and all over the world because it is a symbol against oppression,&#8221; said Masah, a 29-year-old Iranian expatriate who attended a solidarity rally for the Mahsa Amini protests in Rome this week.</p>
<p><img loading="lazy" class="alignnone wp-image-708456 size-post-thumbnail" src="https://apiwp.thelocal.com/wp-content/uploads/2022/10/Italy-lockdown-646x431.jpg" alt="Italian residents singing 'Bella Ciao' in Rome." width="640" height="427" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/10/Italy-lockdown-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/Italy-lockdown-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/Italy-lockdown-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/Italy-lockdown-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/Italy-lockdown-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/Italy-lockdown-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/Italy-lockdown.jpg 1024w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<div class="post-thumbnail-credit">During Italy’s Covid lockdown, residents sang ‘Bella Ciao’ from windows and balconies. Photo by Tiziana FABI / AFP</div>
<p>While the lyrics are often translated, the chorus is normally sung in Italian, although that too has been adapted on some occasions.</p>
<p>Last year in Jerusalem, protesters against then prime minister Benjamin ‘Bibi’ Netanyahu sang ‘Bibi Ciao’ ahead of his departure from office.</p>
<p>In 2019, anti-regime protesters in Iraq rallied to their own version, ‘Blaya Chara’, meaning ‘no way out’ in Iraqi dialect.</p>

<div data-slot='/1774138/it_mpu_6_ap' data-sizes='[[300,250]]' id='it_mpu_6_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-6-ap '>
</div>


<div data-slot='/1774138/it_mpu_6_ap_mobile' data-sizes='[[300,250]]' id='it_mpu_6_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-6-ap-mobile '>
</div>

<p>&#8220;When we sing it, we feel more united with the whole world,&#8221; added Masah&#8217;s sister, Shiva, 33, at the Iran protest in Rome.</p>
<p>&#8220;Music is a form of expression that allows you to communicate even without knowing other languages,” she added.</p>
</section>
</div>
<div class="member-container"></div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
<address>
<span rel="author">AFP/The Local</span>
<a href="/cdn-cgi/l/email-protection#751b10020635011d10191a1614195b1c01"><span class="__cf_email__" data-cfemail="95fbf0e2e6d5e1fdf0f9faf6f4f9bbfce1">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/thelocalitaly" data-wpel-link="exclude">@thelocalitaly</a>
</address>
</div>
<div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20221006/how-italys-anthem-bella-ciao-has-become-a-global-revolutionary-anthem/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20221006/how-italys-anthem-bella-ciao-has-become-a-global-revolutionary-anthem/&amp;title=How+Italy&#8217;s+&#8216;Bella+Ciao&#8217;+has+become+a+global+revolutionary+anthem&amp;summary=From+Ukraine+to+Chile,+protesters+worldwide+have+long+rallied+to+the+stirring+Italian+anthem+Bella+Ciao,+which+is+now+being+sung+by+demonstrators+in+solidarity+with+women+in+Iran.+The+song,+which+talks+of+dying+for+freedom,+was+sung+in+Italy+during+World+War+II+and+became+a+symbol+of+resistance+against+fascism.+READ+ALSO:+[&hellip;]&amp;source=Italy\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=How+Italy&#8217;s+&#8216;Bella+Ciao&#8217;+has+become+a+global+revolutionary+anthem&amp;via=TheLocalItaly+Italy\&#039;s+news+in+English&amp;url=https://www.thelocal.it/20221006/how-italys-anthem-bella-ciao-has-become-a-global-revolutionary-anthem/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20221006/how-italys-anthem-bella-ciao-has-become-a-global-revolutionary-anthem/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20221006/how-italys-anthem-bella-ciao-has-become-a-global-revolutionary-anthem/&amp;title=How+Italy&#8217;s+&#8216;Bella+Ciao&#8217;+has+become+a+global+revolutionary+anthem&amp;summary=From+Ukraine+to+Chile,+protesters+worldwide+have+long+rallied+to+the+stirring+Italian+anthem+Bella+Ciao,+which+is+now+being+sung+by+demonstrators+in+solidarity+with+women+in+Iran.+The+song,+which+talks+of+dying+for+freedom,+was+sung+in+Italy+during+World+War+II+and+became+a+symbol+of+resistance+against+fascism.+READ+ALSO:+[&hellip;]&amp;source=Italy\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=How+Italy&#8217;s+&#8216;Bella+Ciao&#8217;+has+become+a+global+revolutionary+anthem&amp;via=TheLocalItaly+Italy\&#039;s+news+in+English&amp;url=https://www.thelocal.it/20221006/how-italys-anthem-bella-ciao-has-become-a-global-revolutionary-anthem/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.it/20221006/how-italys-anthem-bella-ciao-has-become-a-global-revolutionary-anthem#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore">Read this article <i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.it/20220910/wide-open-race-for-venice-film-fest-prizes/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="704958" data-name="Race wide open for Venice film festival prizes" data-creative="Culture" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32HN4H9-646x431.jpg" class="related-article-image-post wp-post-image" alt="Race wide open for Venice film festival prizes" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32HN4H9-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32HN4H9-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32HN4H9-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32HN4H9-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32HN4H9-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32HN4H9-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_32HN4H9.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.it/tag/culture">CULTURE</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.it/20220910/wide-open-race-for-venice-film-fest-prizes/" class="article-link-event" data-page-type="article" data-id="704958" data-name="Race wide open for Venice film festival prizes" data-creative="Culture" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Race wide open for Venice film festival prizes</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.it/20220905/why-we-love-britain-our-best-of-blighty-british-corner-shop-tlccu/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="702099" data-name="Why we love Britain: Our ‘Best of Blighty&#8217;" data-creative="by British Corner shop" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="575" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/GettyImages-1149907899-1-1-575x431.jpg" class="related-article-image-post wp-post-image" alt="Why we love Britain: Our ‘Best of Blighty&#039;" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/09/GettyImages-1149907899-1-1-575x431.jpg 575w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/GettyImages-1149907899-1-1-300x225.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/GettyImages-1149907899-1-1-1024x768.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/GettyImages-1149907899-1-1-768x576.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/GettyImages-1149907899-1-1-1536x1152.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/GettyImages-1149907899-1-1-2048x1536.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/GettyImages-1149907899-1-1-80x60.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/GettyImages-1149907899-1-1-99x74.jpg 99w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/GettyImages-1149907899-1-1-751x563.jpg 751w" sizes="(max-width: 575px) 100vw, 575px" /></a><div class="ra-widget-article-tag">PARTNER CONTENT</div><div class="ra-widget-article-title"><a href="https://www.thelocal.it/20220905/why-we-love-britain-our-best-of-blighty-british-corner-shop-tlccu/" class="article-link-event" data-page-type="article" data-id="702099" data-name="Why we love Britain: Our ‘Best of Blighty&#8217;" data-creative="by British Corner shop" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Why we love Britain: Our ‘Best of Blighty&#8217;</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/it_mpu_5' data-sizes='[[300,250]]' id='it_mpu_5' class='thelocal-ad-desktop ad-container dfp-ad mpu-5 '>
</div>


<div data-slot='/1774138/it_mpu_5_mobile' data-sizes='[[300,250]]' id='it_mpu_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
Url copied to clipboard!
</div>
<button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<div class='ml-form-embed-wrapper'><div class='ml-form-embed-footer ml-form-embed' data-account='3138025:d2z5z7j0w6' data-form='5594285:h9r9t6'></div></div> <footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
<div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.it/aboutus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">About us</a></li>
<li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.it/contact/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Become a member</a></li>
<li id="menu-item-690891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690891"><a href="/members/account/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">My Account</a></li>
<li id="menu-item-690890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690890"><a href="/members/newsletters/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Newsletters options</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.it/advertise-with-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.it/terms-of-use/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.it/privacy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Privacy policy</a></li>
</ul></div> 
<button id="ot-sdk-btn" class="ot-sdk-show-settings" style="display:none">Cookie Settings</button>

<div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalItaly" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/TheLocalItaly" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
<a href="https://feeds.thelocal.com/rss/it" target="_blank" rel="noopener noreferrer" aria-label="feeds" data-wpel-link="exclude"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.it/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.it/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
</footer>
<div id="avmodal" class="modal fade" tabindex="-1">
<div class="modal-dialog modal-dialog-centered">
<div class="modal-content">
<div class="modal-body" style="display:flex;flex-direction:column;align-items:center;text-align:center;padding:60px 60px 80px 60px;">
<img with="76" height="76" src="https://www.thelocal.it/wp-content/themes/thelocal2021/assets/images/local-modal-logo.png" alt="modal logo" style="margin-bottom:30px" />
<strong style="margin-bottom:10px;">Please whitelist us to continue reading.</strong>
<p>So this website can function correctly please whitelist The Local with your adblocker, antivirus software or browser add on.</p>
<p>Please visit the <a href="https://thelocalhelp.zendesk.com/hc/en-us/sections/4843930714129-Accessing-The-Local-website" target="_blank" rel="noopener noreferrer external sponsored" style="color:#ef6c00;" data-wpel-link="external">help centre</a> for more information</p>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal/js/navigation.js?ver=1.0.88' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.88' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.it\/wp-admin\/admin-ajax.php","ajax_nonce":"eaf9fb5844","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"free","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX","RXAUIN0","RVLWTE7","RHE6WXM","RX7XCA5","R7BWMJU","RM7SFRT","R2MPX4R","ROJU0ZK","RNIUGQU"],"infinite_loading_archive_search":"0","widget_related_article_count":"2","affiliation":"The Local IT","article_tags":["culture"],"exchange_rates":{"EUR":1,"USD":0.875,"CHF":0.945,"SEK":0.0946,"NOK":0.0993,"DKK":0.134}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal/js/theme.js?ver=1.0.88' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.it\/wp-admin\/admin-ajax.php","nonce":"0466689902"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.it/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.88' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script data-cfasync="false" type="text/javascript" data-vendor="didomi:google">
                        
                        function checkIfElementsFilledWithAds() {
                            if (themeJsLoaded && typeof numberOfPageAds !== 'undefined' && typeof numberOfDefinedAdsSlots !== 'undefined' && numberOfPageAds !== 0) {
                                if (numberOfPageAds == numberOfDefinedAdsSlots) {
                                    tp.push(["init", function() {
                                        if (!tp.pianoId.isUserValid()) {
                                            (function(w, d) {
                                                var s = d.createElement('script');
                                                s.src = '//cdn.adpushup.com/41708/adpushup.js';
                                                s.crossOrigin='anonymous'; 
                                                s.type = 'text/javascript'; s.async = true;
                                                (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s);
                                                w.adpushup = w.adpushup || {que:[]};
                                            })(window, document);
                                        }
                                    }]);
                                } else {
                                    setTimeout(() => {
                                        checkIfElementsFilledWithAds();
                                    }, 1000);
                                }
                                
                            } else {
                                setTimeout(() => {
                                    checkIfElementsFilledWithAds();
                                }, 1000); 
                            }
                        }
                        checkIfElementsFilledWithAds();
                        
                    </script>
<script>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</script>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>


</body>
</html>
<!--[if lt IE 3]>Cache served by The Local Cache Solution - Last modified: Tue, 01 Nov 2022 12:34:18 <![endif]-->
