<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  EXPLAINED: How much are energy prices rising in Italy this autumn?</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="384349881653734" />
<meta property="fb:app_id" content="674180839423131" />
<script src="/cdn-cgi/apps/head/Ayt7VfJ9kcePfOYSi3PzxWpVhXM.js"></script><link rel="canonical" href="https://www.thelocal.it/20221003/explained-how-much-are-energy-prices-rising-in-italy-this-autumn/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/favicons/it.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/favicons/it.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/it/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/it/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/it/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/it/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<meta property="article:content_tier" content="metered" />
<link rel="pingback" href="https://www.thelocal.it/xmlrpc.php">
<meta property="news_keywords" content="energy,cost-of-living" />
<meta property="article:modified_time" content="2022-10-03T09:55:34Z" />
<meta name="cXenseParse:articleid" content="707889" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/10/kwon-junho-Vz42wXluZns-unsplash-scaled.jpg" />
<meta property="cXenseParse:url" content="https://www.thelocal.it/20221003/explained-how-much-are-energy-prices-rising-in-italy-this-autumn/" />
<meta property="og:article:author" content="The Local Italy" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.it/20221003/explained-how-much-are-energy-prices-rising-in-italy-this-autumn/" />
<meta property="og:title" content="EXPLAINED: How much are energy prices rising in Italy this autumn?" />
<meta property="og:description" content="With further energy cost hikes announced by regulator Arera last week, we look at how high prices could climb - and ask readers how Italy's ongoing fuel crisis is impacting you." />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/10/kwon-junho-Vz42wXluZns-unsplash-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1706" />
<meta property="og:site_name" content="The Local Italy" />
<meta property="article:published_time" content="2022-10-03T09:55:34Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalItaly" />
<meta name="twitter:title" content="EXPLAINED: How much are energy prices rising in Italy this autumn?" />
<meta name="twitter:description" content="With further energy cost hikes announced by regulator Arera last week, we look at how high prices could climb - and ask readers how Italy's ongoing fuel crisis is impacting you." />
<meta name="twitter:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/10/watermarks-logo-kwon-junho-Vz42wXluZns-unsplash-scaled.jpg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="The Local Italy">
<meta name="description" content="With further energy cost hikes announced by regulator Arera last week, we look at how high prices could climb - and ask readers how Italy&#039;s ongoing fuel crisis is impacting you." />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.it/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/it" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; EXPLAINED: How much are energy prices rising in Italy this autumn? Comments Feed" href="https://www.thelocal.it/20221003/explained-how-much-are-energy-prices-rising-in-italy-this-autumn/feed/" />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.it/wp-content/themes/thelocal2021/style.css?ver=1.0.87' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.87' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.it/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.it/wp-json/wp/v2/posts/707889" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.it/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.it/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.it/?p=707889' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.it%2F20221003%2Fexplained-how-much-are-energy-prices-rising-in-italy-this-autumn%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.it%2F20221003%2Fexplained-how-much-are-energy-prices-rising-in-italy-this-autumn%2F&#038;format=xml" />
<link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.87" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=1.0.87" as="style"> <script src='https://experience.piano.io/xbuilder/experience/load?aid=TZSopsa7pu'></script><script>	tp.push(["setContentSection", "Italy: 2nd Homepage section"]);
if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["premiumarticle","energy","cost-of-living"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
                );
        </script>

<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "2147",
                        postid: "https://www.thelocal.it/20221003/explained-how-much-are-energy-prices-rising-in-italy-this-autumn/",
                        url: "https://www.thelocal.it/20221003/explained-how-much-are-energy-prices-rising-in-italy-this-autumn/",
                        maincontent: "div.entry-the-post",
                        title: "EXPLAINED: How much are energy prices rising in Italy this autumn?",
                        pubdate: "2022-10-03T15:58:21+02:00",
                        authors: "The Local Italy",
                        sections: "News",
                        tags: "energy,cost-of-living",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        var themeJsLoaded = false;
                        var numberOfDefinedAdsSlots = 0;
                        var numberOfPageAds = 0;
                    </script>

<script type='text/javascript' async=true>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</script>
 <script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || []; cX.options = cX.options || { compat: { c1x: { wait: 3000 } } };cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1129593794869594605']);cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.it/20221003/explained-how-much-are-energy-prices-rising-in-italy-this-autumn/' }]); 
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script> <script type="text/javascript" src="https://ads.vidoomy.com/the-local-denmark_20683.js" async></script>
</head>
<body id="top" class="post-template-default single single-post postid-707889 single-format-standard no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">

<div data-slot='/1774138/it_leaderboard_1' data-sizes='[[970,90],[728,90],[980,250],[970,250],[980,240]]' id='it_leaderboard_1' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-1 ad-leaderboard-sticky'>
</div>


<div data-slot='/1774138/it_leaderboard_1_mobile' data-sizes='[[300,250]]' id='it_leaderboard_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-1-mobile ad-leaderboard-sticky'>
</div>

</div>
<div class="footer-sticker-ad sticky-banner" id="footer-sticky">

<div class="footer-sticker-ad-content">

<div data-slot='/1774138/it_leaderboard_5' data-sizes='[[728,90]]' id='it_leaderboard_5' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-5 footer-sticky'>
</div>


<div data-slot='/1774138/it_leaderboard_5_mobile' data-sizes='[320,50]' id='it_leaderboard_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-5-mobile footer-sticky'>
</div>

</div>
</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
<div class="row">
<div class="editions-section col">
<div class="thelocal2021-editions d-none d-md-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
<li data-country="Europe" class="country-option"><a href="https://www.thelocal.com" class="internal-link" data-wpel-link="ignore">Europe</a></li><li data-country="Austria" class="country-option"><a href="https://www.thelocal.at" class="internal-link" data-wpel-link="ignore">Austria</a></li><li data-country="Denmark" class="country-option"><a href="https://www.thelocal.dk" class="internal-link" data-wpel-link="ignore">Denmark</a></li><li data-country="France" class="country-option"><a href="https://www.thelocal.fr" class="internal-link" data-wpel-link="ignore">France</a></li><li data-country="Germany" class="country-option"><a href="https://www.thelocal.de" class="internal-link" data-wpel-link="ignore">Germany</a></li><li data-country="Italy" class="country-option selected"><a href="https://www.thelocal.it" class="internal-link" data-wpel-link="ignore">Italy</a></li><li data-country="Norway" class="country-option"><a href="https://www.thelocal.no" class="internal-link" data-wpel-link="ignore">Norway</a></li><li data-country="Spain" class="country-option"><a href="https://www.thelocal.es" class="internal-link" data-wpel-link="ignore">Spain</a></li><li data-country="Sweden" class="country-option"><a href="https://www.thelocal.se" class="internal-link" data-wpel-link="ignore">Sweden</a></li><li data-country="Switzerland" class="country-option"><a href="https://www.thelocal.ch" class="internal-link" data-wpel-link="ignore">Switzerland</a></li> </ul>
<span class="arrow"></span>
</div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="header-bottom-left col-lg-4 col-2">
<div class="thelocal2021-menu-icon">
<div class="menu-icon">
<i class="bi bi-list"></i>
</div>
</div>
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
</div>
<div class="logo col-lg-4 col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.it/category/italy-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
Italy's news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.it" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">
<img src="https://www.thelocal.it/wp-content/themes/thelocal2021/assets/images/logos/logo-it.svg" alt="The Local">
</a>
</div>
</div>
<div class="header-bottom-right col-lg-4 col-2">
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
<div class="login-section">
<div class="login-box"></div>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
<div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675875" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675875"><a href="https://www.thelocal.it/category/italy-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Latest news</a>
<ul class="sub-menu">
<li id="menu-item-687007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687007"><a href="https://www.thelocal.it/tag/politics/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Politics</a></li>
<li id="menu-item-675879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675879"><a href="https://www.thelocal.it/category/covid-19-italy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Covid-19</a></li>
<li id="menu-item-687008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687008"><a href="https://www.thelocal.it/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Cost of living</a></li>
<li id="menu-item-675877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675877"><a href="/tag/brexit/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Brexit</a></li>
<li id="menu-item-675878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675878"><a href="/tag/rome/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Rome</a></li>
<li id="menu-item-681669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681669"><a href="https://www.thelocal.it/tag/ukraine/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italy &#038; Ukraine</a></li>
</ul>
</li>
<li id="menu-item-706135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-706135"><a href="https://www.thelocal.it/tag/italian-elections/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italian elections</a></li>
<li id="menu-item-675876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675876"><a href="/tag/travel-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel news</a>
<ul class="sub-menu">
<li id="menu-item-675887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675887"><a href="/tag/discover-italy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel &#8211; Discover Italy</a></li>
</ul>
</li>
<li id="menu-item-675880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675880"><a href="https://www.thelocal.it/category/living-in-italy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Practical tips</a>
<ul class="sub-menu">
<li id="menu-item-675881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675881"><a href="/tag/moving-to-italy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Moving to Italy</a></li>
<li id="menu-item-675882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675882"><a href="/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Living costs</a></li>
<li id="menu-item-687010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687010"><a href="https://www.thelocal.it/tag/citizenship/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Citizenship</a></li>
<li id="menu-item-687014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687014"><a href="https://www.thelocal.it/tag/visas/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Visas</a></li>
<li id="menu-item-687012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687012"><a href="https://www.thelocal.it/tag/tax/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Tax</a></li>
<li id="menu-item-687013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687013"><a href="https://www.thelocal.it/tag/pensions/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Pensions</a></li>
<li id="menu-item-675883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675883"><a href="/tag/question/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader questions</a></li>
</ul>
</li>
<li id="menu-item-675886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675886"><a href="https://www.thelocal.it/category/italy-explained/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learn about Italy</a>
<ul class="sub-menu">
<li id="menu-item-675888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675888"><a href="/tag/food-drink/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italian cuisine</a></li>
<li id="menu-item-689193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689193"><a href="/tag/italian-traditions" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italian traditions</a></li>
<li id="menu-item-689194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689194"><a href="/tag/italian-habits" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italian habits</a></li>
<li id="menu-item-689195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689195"><a href="/tag/history" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italian history</a></li>
<li id="menu-item-687017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687017"><a href="https://www.thelocal.it/tag/italian-language/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italian language</a></li>
<li id="menu-item-675890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675890"><a href="/tag/italian-word-of-the-day/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italian Word of the Day</a></li>
</ul>
</li>
<li id="menu-item-675884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675884"><a href="/tag/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property</a>
<ul class="sub-menu">
<li id="menu-item-675885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675885"><a href="/tag/renting/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Renting</a></li>
<li id="menu-item-689757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689757"><a href="/tag/one-euro-homes" data-wpel-link="internal" target="_self" rel="noopener noreferrer">One-euro homes</a></li>
<li id="menu-item-701819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-701819"><a href="/rentals/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Find rentals</a></li>
</ul>
</li>
<li id="menu-item-675891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675891"><a href="https://www.thelocal.it/jobs/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-675892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675892"><a href="/tag/working-in-italy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Working in Italy</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</section>
<section id="pn-header" class="pn-header"></section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.it/category/italy-news/" class="" target="">Latest news</a><a data-wpel-link="ignore" href="https://www.thelocal.it/tag/italian-elections/" class="" target="">Italian elections</a><a data-wpel-link="ignore" href="https://www.thelocal.it/category/covid-19-italy/" class="" target="">Covid-19</a><a data-wpel-link="ignore" href="https://www.thelocal.it/category/living-in-italy/" class="" target="">Practical tips</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.it/category/italy-explained/" class="" target="">Italy: Learn about Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.it/category/learning-italian/" class="" target="">Italy: Learning Italian</a><a data-wpel-link="ignore" href="/tag/travel-news/" class="" target="">Travel news</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.it/members/account/" class="header-hidden-2-my-account" target="">My account</a><a data-wpel-link="ignore" href="#" class="header-hidden-2-login loginbutton" target="">Log in</a><a data-wpel-link="ignore" href="https://www.thelocal.it/membership-student/" class="" target="">Student access</a><a data-wpel-link="ignore" href="/members/corporate_membership/" class="" target="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.it/members/newsletters/" class="header-hidden-2-newsletter-options" target="">Newsletters</a><a data-wpel-link="ignore" href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank">Help center</a><a data-wpel-link="ignore" href="https://www.thelocal.it/gift-voucher/" class="" target="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.it/search/" class="" target="">Search site</a><a data-wpel-link="ignore" href="https://www.thelocal.it/contact/" class="" target="">Contact us</a><a data-wpel-link="ignore" href="https://www.thelocal.it/aboutus/" class="" target="">Who we are</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.it/contact/" class="" target="">Send us a story</a><a data-wpel-link="ignore" href="https://www.thelocal.it/advertise-with-us/" class="" target="">Advertise with us</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at" class="" target="">Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.com" class="" target="">Europe</a><a data-wpel-link="ignore" href="https://www.thelocal.de" class="" target="">Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.no" class="" target="">Norway</a><a data-wpel-link="ignore" href="https://www.thelocal.se" class="" target="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk" class="" target="">Denmark</a><a data-wpel-link="ignore" href="https://www.thelocal.fr" class="" target="">France</a><a data-wpel-link="ignore" href="https://www.thelocal.it" class=" active-edition-link" target="">Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.es" class="" target="">Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.ch" class="" target="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.it/jobs/" class="" target="">Jobs in Italy</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.it/noticeboard/" class="" target="">Noticeboard</a></div></div></div> <div class="menu-header-new-container-item social-icons">
<h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalItaly" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
<a href="https://twitter.com/TheLocalItaly" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
</div>
</div>
</div>
</nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="707889" data-related-articles="[{&quot;post_id&quot;:708004,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:707929,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:707836,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:707793,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:707759,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:707655,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:707485,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:706597,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:706574,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:706366,&quot;tag&quot;:&quot;premiumarticle&quot;}]" data-page-type="article" data-id="707889" data-name="EXPLAINED: How much are energy prices rising in Italy this autumn?" data-creative="Energy" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.it/20221003/explained-how-much-are-energy-prices-rising-in-italy-this-autumn/">
<main class="single-article-main ">
<div>
<div class="single-article-actions d-none d-md-block">
<div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20221003/explained-how-much-are-energy-prices-rising-in-italy-this-autumn/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20221003/explained-how-much-are-energy-prices-rising-in-italy-this-autumn/&amp;title=EXPLAINED:+How+much+are+energy+prices+rising+in+Italy+this+autumn?&amp;summary=Italy+continues+to+be+hit+hard+by+Europe&#8217;s+soaring+fuel+prices,+as+national+energy+regulator+Arera+warned+last+week+that+prices+would+climb+by+59+percent+by+the+end+of+the+year. +Gas+bills+in+Italy+have+risen+by+93+percent+over+the+past+two+years+and+the+continuing+conflict+between+Russia+and+Ukraine+together+[&hellip;]&amp;source=Italy\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=EXPLAINED:+How+much+are+energy+prices+rising+in+Italy+this+autumn?&amp;via=TheLocalItaly+Italy\&#039;s+news+in+English&amp;url=https://www.thelocal.it/20221003/explained-how-much-are-energy-prices-rising-in-italy-this-autumn/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
</div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
<span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">
<h5 class="single-article-header-member-type">For members</h5>
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.it/tag/energy">ENERGY</a></h3>
<h1 class="single-article-title">EXPLAINED: How much are energy prices rising in Italy this autumn?</h1>
<p class="single-article-excerpt">With further energy cost hikes announced by regulator Arera last week, we look at how high prices could climb - and ask readers how Italy's ongoing fuel crisis is impacting you.</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20221003/explained-how-much-are-energy-prices-rising-in-italy-this-autumn/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20221003/explained-how-much-are-energy-prices-rising-in-italy-this-autumn/&amp;title=EXPLAINED:+How+much+are+energy+prices+rising+in+Italy+this+autumn?&amp;summary=Italy+continues+to+be+hit+hard+by+Europe&#8217;s+soaring+fuel+prices,+as+national+energy+regulator+Arera+warned+last+week+that+prices+would+climb+by+59+percent+by+the+end+of+the+year. +Gas+bills+in+Italy+have+risen+by+93+percent+over+the+past+two+years+and+the+continuing+conflict+between+Russia+and+Ukraine+together+[&hellip;]&amp;source=Italy\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=EXPLAINED:+How+much+are+energy+prices+rising+in+Italy+this+autumn?&amp;via=TheLocalItaly+Italy\&#039;s+news+in+English&amp;url=https://www.thelocal.it/20221003/explained-how-much-are-energy-prices-rising-in-italy-this-autumn/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 3 October 2022 15:58 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/10/kwon-junho-Vz42wXluZns-unsplash-646x431.jpg" width="646" height="431" alt="Gas bills in Italy have risen by 93 percent over the past two years, according to consumer group Assoutenti." srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/10/kwon-junho-Vz42wXluZns-unsplash-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/kwon-junho-Vz42wXluZns-unsplash-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/kwon-junho-Vz42wXluZns-unsplash-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/kwon-junho-Vz42wXluZns-unsplash-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/kwon-junho-Vz42wXluZns-unsplash-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/kwon-junho-Vz42wXluZns-unsplash-2048x1365.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/kwon-junho-Vz42wXluZns-unsplash-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/kwon-junho-Vz42wXluZns-unsplash-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/kwon-junho-Vz42wXluZns-unsplash-846x563.jpg 846w" sizes="(max-width: 646px) 100vw, 646px" />
 <div class="post-thumbnail-credit">Gas bills in Italy have risen by 93 percent over the past two years, according to consumer group Assoutenti. Photo by <a href="https://unsplash.com/@juno1412?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText" data-wpel-link="external" target="_blank" rel="external noopener sponsored">KWON JUNHO</a> on <a href="https://unsplash.com/s/photos/stove?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Unsplash</a></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p>Italy continues to be hit hard by Europe&#8217;s soaring fuel prices, as national energy regulator Arera warned last week that prices would <a href="https://www.thelocal.it/20220930/electricity-bills-in-italy-to-rise-by-59-percent-warns-power-regulator/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">climb by 59 percent</a> by the end of the year. </p>
<p>Gas bills in Italy have risen by 93 percent over the past two years and the continuing conflict between Russia and Ukraine together with the damage <a href="https://www.ansa.it/sito/notizie/economia/2022/09/28/berlino-nord-stream-forse-inutilizzabile-per-sempre_a71a0f13-897c-4f0c-8429-70380da6f6bf.html" target="_blank" rel="noopener external sponsored" data-wpel-link="external">recently suffered</a> by Nord Stream pipelines is set to push costs even higher.</p>
<p>The Italian government has already passed a number of aid measures, with a further aid package, the <em>decreto aiuti ter</em> (third aid decree), currently on ministers&#8217; desks.</p>

<div data-slot='/1774138/it_mpu_2' data-sizes='[[300,250]]' id='it_mpu_2' class='thelocal-ad-desktop ad-container dfp-ad mpu-2 '>
</div>


<div data-slot='/1774138/it_mpu_2_mobile' data-sizes='[[300,250]]' id='it_mpu_2_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-2-mobile '>
</div>

<p><strong>READ ALSO: <a href="https://www.thelocal.it/20220930/electricity-bills-in-italy-to-rise-by-59-percent-warns-power-regulator/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Electricity bills in Italy to rise by 59 percent, says energy regulator</a></strong></p>
<p>Outgoing prime minister Mario Draghi is also currently working to bring about an EU-wide cap on gas prices. </p>
<p>But in the meantime, households and businesses are facing what many say are unmanageably high energy bills.</p>
<p>Arera estimates that the average Italian household will spend <strong>€1,322</strong> on electricity bills alone in 2022, compared to <strong>€632</strong> last year.</p>
<p>From the start of October, the price of electricity <a href="https://www.hdblog.it/green/articoli/n561558/energia-costo-prezzo-gas-aumenti-bolletta-quanto/" target="_blank" rel="noopener external sponsored" data-wpel-link="external">rose to 66.01 euro cents / KWh</a>, up from 41.45 last quarter and an average of around 23 in 2021.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.it/20220916/energy-crisis-italys-outgoing-pm-pledges-more-help-with-soaring-prices/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Energy crisis: Italy’s outgoing PM pledges more help with soaring prices</a></strong></p>
<div class="ml-manual-widget-container"></div>
<p>Without Arera&#8217;s interventions to cap the increase at 59 percent, the regulator says electricity costs would have doubled this quarter.</p>
<p>Numerous protests have been staged against the increases, with members of the grassroots organisation Noi Non Paghiamo (‘we are not paying’) planning to demonstrate in Bologna this Saturday.</p>
<div class="post-thumbnail-credit"><img loading="lazy" class="alignnone wp-image-707766 size-post-thumbnail" src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/Light-bulb-1-646x431.jpg" alt="A picture taken on August 28, 2022 shows an incandescent light bulb with a residential building seen in reflection on a window after sunset in Lausanne." width="640" height="427" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/09/Light-bulb-1-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/Light-bulb-1-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/Light-bulb-1-768x511.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/Light-bulb-1-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/Light-bulb-1-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/Light-bulb-1-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/Light-bulb-1.jpg 1024w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<div class="post-thumbnail-credit"><span style="font-size: 10pt;">The average Italian family&#8217;s electricity bill is set to rise by 59 percent. Photo by Fabrice COFFRINI / AFP</span></div>
</div>
<p>To understand how the energy crisis is affecting people in Italy, we put out a survey asking how much your bills had risen in recent months.</p>
<p>We received a range of responses, with some readers reporting extreme price hikes, and a small number seeing no change at all &#8211; a function of being temporarily locked in to Italy&#8217;s optional fixed-rate contracts.</p>
<p>The majority of respondents, however, said they&#8217;d been hit with prohibitively high bills in recent months that some worry they&#8217;ll struggle to afford.</p>
<p><strong>&#8216;We will struggle to pay&#8217;</strong></p>
<p>Several readers reported seeing their energy bills rise by as much as six or seven times compared to the same period last year.</p>
<p>&#8220;Recent price rises have seen the unit cost of electricity on my bills increase by a factor of 6. I am now spending more than 10% of my income on energy, a figure used to define the term &#8220;fuel poverty&#8221; in the UK,&#8221; said Gary in Lombardy.</p>

<div data-slot='/1774138/it_mpu_3' data-sizes='[[300,250]]' id='it_mpu_3' class='thelocal-ad-desktop ad-container dfp-ad mpu-3 '>
</div>


<div data-slot='/1774138/it_mpu_3_mobile' data-sizes='[[300,250]]' id='it_mpu_3_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-3-mobile '>
</div>

<p>A Canadian who lives in Florence wrote that they initially paid €143 for 871 kwh for the month of July. &#8220;Then, weeks later my landlord sends me an ADJUSTMENT for euros 970 for 1,015 kwh, same period of July. It was a huge shock.</p>
<p>&#8220;I will no longer use my air conditioning, but the damage is done and I wish there could have been a warning. We will struggle to pay it.&#8221;</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.it/20220928/portofino-mayor-offers-residents-e400-to-offset-energy-bills/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Portofino mayor offers residents €400 to offset energy bills</a></strong></p>
<p>One Brit in Ceglie Messapica, a town in the southern region of Puglia, said their typical costs for the month of August range between €125 and €150, but this year had surged as high as €621. Rob, an Australia who also lives in Puglia, said his bills had also gone up sixfold.</p>
<p>Others have seen their prices climb at a slightly less alarming rate. One reader who lives in the Lazio region, outside Rome, saw their bills double, as did a British respondent in Sicily.</p>
<p><img loading="lazy" class="alignnone wp-image-704581 size-post-thumbnail" src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_Par7415453-646x429.jpg" alt="Energy prices in Italy have soared since Russia's invasion of Ukraine in February." width="640" height="425" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_Par7415453-646x429.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_Par7415453-300x199.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_Par7415453-1024x680.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_Par7415453-768x510.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_Par7415453-1536x1021.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_Par7415453-2048x1361.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_Par7415453-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_Par7415453-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/000_Par7415453-846x563.jpg 846w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<div class="post-thumbnail-credit">Energy prices in Italy have soared since Russia&#8217;s invasion of Ukraine in February. Photo by ALAIN JOCARD / AFP.</div>
<p><strong>Energy-saving strategies</strong></p>
<p>Even those readers who hadn&#8217;t yet seen any changes to their bills were cautious, and planned on taking measures to reduce their energy consumption over the winter.</p>
<p>Penelope Hart in Rome said her energy bills for this past summer were no higher than in previous years, but &#8220;even so, I&#8217;m watching every move. I’ve stopped using the dishwasher and the oven.&#8221;</p>

<div data-slot='/1774138/it_mpu_4' data-sizes='[[300,250]]' id='it_mpu_4' class='thelocal-ad-desktop ad-container dfp-ad mpu-4 '>
</div>


<div data-slot='/1774138/it_mpu_4_mobile' data-sizes='[[300,250]]' id='it_mpu_4_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-4-mobile '>
</div>

<p>Almost all of those who responded plan to limit their fuel use this year through a combination of cutting down on heating, wearing more layers, turning lights off and restricting their use of appliances. Some will resort to tougher measures.</p>
<p>The British reader who lives in Ceglie Messapica said their house lacks insulation, &#8220;so we will be living in 1 room &amp; heating it only.&#8221;</p>
<p>Hart said she plans to set a fire every morning that she will also use for cooking to reduce her reliance on gas and central heating.</p>
<p>&#8220;I&#8217;ll have tiny baths,&#8221; she added. &#8220;I’m washing dishes in a bowl as I did when I was young.&#8221;</p>
<p><strong>Wood pellets and contract-hunting</strong></p>
<p>The fuel crisis has left consumers scrambling for alternative energy sources, and wood pellets are a popular option. But the sudden demand has caused prices to skyrocket, putting them out of reach for many.</p>
<p>&#8220;Last year a 15Kg bag of pellets for heating was 5 euros, the same bag is now 11.50 euros, pure profiteering,&#8221; said the Ceglie Messapica resident.</p>
<p>Another reader wrote in to say that prices in their area had risen from €4.80 a bag last year to €13.50 this year.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.it/20220930/electricity-bills-in-italy-to-rise-by-59-percent-warns-power-regulator/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">What are the rules on using wood-burning stoves in Italy?</a></strong></p>
<p><img loading="lazy" class="alignnone wp-image-707937 size-post-thumbnail" src="https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_Par8037816-646x431.jpg" alt="Fireplace with burning fire." width="640" height="427" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_Par8037816-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_Par8037816-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_Par8037816-768x511.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_Par8037816-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_Par8037816-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_Par8037816-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_Par8037816.jpg 1024w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<div class="post-thumbnail-credit">With the cost of gas and electricity soaring, some households are seeking alternative heat and energy sources. Photo by Stephane DE SAKUTIN / AFP</div>
<p>Some readers were even considering relocating in response to the increased fuel prices.</p>
<p>&#8220;I do not plan to spend another 40C summer in Italy, this further supports reasons for me to move back to Canada,&#8221; wrote the Canadian reader in Florence.</p>
<p>One American reader who lives in Naples said they would be spending winter in the US, even though they hadn&#8217;t yet experienced any increase in their energy bills.</p>

<div data-slot='/1774138/it_mpu_18' data-sizes='[[300,250]]' id='it_mpu_18' class='thelocal-ad-desktop ad-container dfp-ad mpu-18 '>
</div>


<div data-slot='/1774138/it_mpu_18_mobile' data-sizes='[[300,250]]' id='it_mpu_18_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-18-mobile '>
</div>

<p>A few respondents have switched providers in a bid to keep their costs down. Two readers said they had switched to Enel, citing a combination of higher prices at other companies and a two-year 40 percent introductory discount as reasons for the move.</p>
<p>Another commented that they had previously had cheaper bills under contract with IdeaEnergia, and that their relatives in Rome had had good rates with EniPlenitude.</p>
<p>But with wholesale gas and electricity tariffs as high as they currently are, it&#8217;s unclear how much of a difference switching providers will make at this point.</p>
<p>Said one British reader who has seen their energy bills rise by 55 percent so far this year, &#8220;It looks like we will be wearing some very heavy clothing.&#8221;</p>
</div> </section>
</div>
<div class="member-container"></div>
<footer class="single-article-footer">
<div class="single-article-author">
<address>
<span rel="author">The Local Italy</span>
<a href="/cdn-cgi/l/email-protection#345a51434774405c51585b5755581a5d40"><span class="__cf_email__" data-cfemail="e48a819397a4908c81888b878588ca8d90">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/thelocalitaly" data-wpel-link="exclude">@thelocalitaly</a>
</address>
</div>
<div class="single-article-read-more">
<h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.it/tag/energy" data-wpel-link="internal" target="_self" rel="noopener noreferrer">ENERGY</a><a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.it/tag/cost-of-living" data-wpel-link="internal" target="_self" rel="noopener noreferrer">COST OF LIVING</a> </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20221003/explained-how-much-are-energy-prices-rising-in-italy-this-autumn/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20221003/explained-how-much-are-energy-prices-rising-in-italy-this-autumn/&amp;title=EXPLAINED:+How+much+are+energy+prices+rising+in+Italy+this+autumn?&amp;summary=Italy+continues+to+be+hit+hard+by+Europe&#8217;s+soaring+fuel+prices,+as+national+energy+regulator+Arera+warned+last+week+that+prices+would+climb+by+59+percent+by+the+end+of+the+year. +Gas+bills+in+Italy+have+risen+by+93+percent+over+the+past+two+years+and+the+continuing+conflict+between+Russia+and+Ukraine+together+[&hellip;]&amp;source=Italy\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=EXPLAINED:+How+much+are+energy+prices+rising+in+Italy+this+autumn?&amp;via=TheLocalItaly+Italy\&#039;s+news+in+English&amp;url=https://www.thelocal.it/20221003/explained-how-much-are-energy-prices-rising-in-italy-this-autumn/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments" id="article-comments">
<button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);" data-wpel-link="internal" target="_self" rel="noopener noreferrer">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.it/membership-offer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
<div class="comment-form-inject-thelocal-template" data-post-id="707889"></div>
</div>
</div>
</section>
</main>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.it/20221003/italys-eni-ready-to-pay-guarantee-to-unblock-russian-gas/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="708004" data-name="Italy&#8217;s ENI ready to pay guarantee to unblock Russian gas" data-creative="Energy" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_Par541920-646x431.jpg" class="related-article-image-post wp-post-image" alt="Italy&#039;s ENI ready to pay guarantee to unblock Russian gas" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_Par541920-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_Par541920-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_Par541920-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_Par541920-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_Par541920-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_Par541920-2048x1366.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_Par541920-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_Par541920-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_Par541920-844x563.jpg 844w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.it/tag/energy">ENERGY</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.it/20221003/italys-eni-ready-to-pay-guarantee-to-unblock-russian-gas/" class="article-link-event" data-page-type="article" data-id="708004" data-name="Italy&#8217;s ENI ready to pay guarantee to unblock Russian gas" data-creative="Energy" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italy&#8217;s ENI ready to pay guarantee to unblock Russian gas</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.it/20221003/what-are-the-rules-on-using-wood-burning-stoves-in-italy/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="707929" data-name="What are the rules on using wood-burning stoves in Italy?" data-creative="Energy" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="414" src="https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_Par8037810-646x414.jpg" class="related-article-image-post wp-post-image" alt="What are the rules on using wood-burning stoves in Italy?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_Par8037810-646x414.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_Par8037810-300x192.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_Par8037810-768x493.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_Par8037810-80x51.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_Par8037810-110x71.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_Par8037810-846x543.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_Par8037810.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.it/tag/energy">ENERGY</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.it/20221003/what-are-the-rules-on-using-wood-burning-stoves-in-italy/" class="article-link-event" data-page-type="article" data-id="707929" data-name="What are the rules on using wood-burning stoves in Italy?" data-creative="Energy" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">What are the rules on using wood-burning stoves in Italy?</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/it_mpu_1' data-sizes='[[300,250]]' id='it_mpu_1' class='thelocal-ad-desktop ad-container dfp-ad mpu-1 '>
</div>


<div data-slot='/1774138/it_mpu_1_mobile' data-sizes='[[300,250]]' id='it_mpu_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-1-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.it/20221003/italys-eni-ready-to-pay-guarantee-to-unblock-russian-gas/" data-page-type="article" data-id="708004" data-name="Italy&#8217;s ENI ready to pay guarantee to unblock Russian gas" data-creative="Energy" data-position="2">
<div class="single-article-related single-article-related-short ">
<div>
<header class="single-article-header single-article-related-header">
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.it/tag/energy">ENERGY</a></h3>
<h1 class="single-article-title">Italy&#8217;s ENI ready to pay guarantee to unblock Russian gas</h1>
<p class="single-article-excerpt">Italian giant Eni said Monday it is ready to provide a 20-million-euro guarantee to restart deliveries of Russian gas through Austria, after a stoppage blamed on regulatory changes.</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20221003/italys-eni-ready-to-pay-guarantee-to-unblock-russian-gas/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20221003/italys-eni-ready-to-pay-guarantee-to-unblock-russian-gas/&amp;title=Italy&#8217;s+ENI+ready+to+pay+guarantee+to+unblock+Russian+gas&amp;summary=The+gas+delivery+was+suspended+Saturday+because+Russia&#8217;s+Gazprom+failed+to+provide+a+newly-imposed+guarantee+to+the+carrier+transporting+it+from+Austria+to+Italy,+Eni&#8217;s+CEO+Claudio+Descalzi+said.+&#8220;We+are+seeing+if+we+take+over&#8221;+and+provide+the+20+million+euros,+he+said,+adding+that+he+hoped+that+&#8220;the+problem+can+be+resolved+this+[&hellip;]&amp;source=Italy\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Italy&#8217;s+ENI+ready+to+pay+guarantee+to+unblock+Russian+gas&amp;via=TheLocalItaly+Italy\&#039;s+news+in+English&amp;url=https://www.thelocal.it/20221003/italys-eni-ready-to-pay-guarantee-to-unblock-russian-gas/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 3 October 2022 16:58 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_Par541920-646x431.jpg" width="646" height="431" alt="Italy's ENI ready to pay guarantee to unblock Russian gas" loading="lazy" />
<div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p>The gas delivery was suspended Saturday because Russia&#8217;s Gazprom failed to provide a newly-imposed guarantee to the carrier transporting it from Austria to Italy, Eni&#8217;s CEO Claudio Descalzi said.</p>
<p>&#8220;We are seeing if we take over&#8221; and provide the 20 million euros, he said, adding that he hoped that &#8220;the problem can be resolved this week&#8221;.</p>
<p>&#8220;The stoppage is absolutely not due to geopolitical reasons,&#8221; Descalzi said on the sidelines of a Rome conference.</p>

<div data-slot='/1774138/it_mpu_4_ap' data-sizes='[[300,250]]' id='it_mpu_4_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-4-ap '>
</div>


<div data-slot='/1774138/it_mpu_4_ap_mobile' data-sizes='[[300,250]]' id='it_mpu_4_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-4-ap-mobile '>
</div>

<p>Speaking about Gazprom, he added that &#8220;it is difficult to imagine that a company that wants to pay in rubles can provide guarantees in euros.&#8221;</p>
<p>Gazprom completely suspended gas deliveries to Eni on Saturday, citing the &#8220;impossibility of gas transport through Austria&#8221; due to a new regulation that came into force on October 1.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.it/20221001/russia-suspends-gas-to-italy-after-problem-in-austria/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Russia suspends gas to Italy after ‘problem’ in Austria</a></strong></p>
<p>Most of Russian gas delivered to Italy passes via Ukraine through the Trans Austria Gas Pipeline (TAG), to Tarvisio in northern Italy on the border with Austria.</p>
<p>Before Saturday&#8217;s suspension, Italy received some 20 million cubic metres of Russian gas per day &#8212; or &#8220;about nine to 10 percent&#8221; of its gas imports, Descalzi said.</p>
<p>That compares to 40 percent before Russia&#8217;s invasion of Ukraine in February.</p>
<div class="ml-manual-widget-container"></div>
<p>Outgoing Prime Minister Mario Draghi has signed new deals with other gas producers to reduce Italy&#8217;s reliance on Russia, and has been racing to fill up the country&#8217;s gas stores before winter.</p>
<p>Italy has already hit its target of filling its stores to 90 percent and is &#8220;in the process of increasing it&#8221;, Ecological Transition Minister Roberto Cingolani said Sunday.</p>
</div> </section>
</div>
<div class="member-container"></div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
<address>
<span rel="author">AFP/The Local</span>
<a href="/cdn-cgi/l/email-protection#9cf2f9ebefdce8f4f9f0f3fffdf0b2f5e8"><span class="__cf_email__" data-cfemail="0f616a787c4f7b676a63606c6e6321667b">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/thelocalitaly" data-wpel-link="exclude">@thelocalitaly</a>
</address>
</div>
<div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20221003/italys-eni-ready-to-pay-guarantee-to-unblock-russian-gas/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20221003/italys-eni-ready-to-pay-guarantee-to-unblock-russian-gas/&amp;title=Italy&#8217;s+ENI+ready+to+pay+guarantee+to+unblock+Russian+gas&amp;summary=The+gas+delivery+was+suspended+Saturday+because+Russia&#8217;s+Gazprom+failed+to+provide+a+newly-imposed+guarantee+to+the+carrier+transporting+it+from+Austria+to+Italy,+Eni&#8217;s+CEO+Claudio+Descalzi+said.+&#8220;We+are+seeing+if+we+take+over&#8221;+and+provide+the+20+million+euros,+he+said,+adding+that+he+hoped+that+&#8220;the+problem+can+be+resolved+this+[&hellip;]&amp;source=Italy\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Italy&#8217;s+ENI+ready+to+pay+guarantee+to+unblock+Russian+gas&amp;via=TheLocalItaly+Italy\&#039;s+news+in+English&amp;url=https://www.thelocal.it/20221003/italys-eni-ready-to-pay-guarantee-to-unblock-russian-gas/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20221003/italys-eni-ready-to-pay-guarantee-to-unblock-russian-gas/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20221003/italys-eni-ready-to-pay-guarantee-to-unblock-russian-gas/&amp;title=Italy&#8217;s+ENI+ready+to+pay+guarantee+to+unblock+Russian+gas&amp;summary=The+gas+delivery+was+suspended+Saturday+because+Russia&#8217;s+Gazprom+failed+to+provide+a+newly-imposed+guarantee+to+the+carrier+transporting+it+from+Austria+to+Italy,+Eni&#8217;s+CEO+Claudio+Descalzi+said.+&#8220;We+are+seeing+if+we+take+over&#8221;+and+provide+the+20+million+euros,+he+said,+adding+that+he+hoped+that+&#8220;the+problem+can+be+resolved+this+[&hellip;]&amp;source=Italy\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Italy&#8217;s+ENI+ready+to+pay+guarantee+to+unblock+Russian+gas&amp;via=TheLocalItaly+Italy\&#039;s+news+in+English&amp;url=https://www.thelocal.it/20221003/italys-eni-ready-to-pay-guarantee-to-unblock-russian-gas/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.it/20221003/italys-eni-ready-to-pay-guarantee-to-unblock-russian-gas#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore thelocal2021-btn-readmore-member">
 <span>Read this article <em><i class="bi bi-person"></i>&nbsp;For members</em></span>
<i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.it/20221001/russia-suspends-gas-to-italy-after-problem-in-austria/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="707836" data-name="Russia suspends gas to Italy after &#8216;problem&#8217; in Austria" data-creative="Energy" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="404" src="https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_TS0U7-646x404.jpg" class="related-article-image-post wp-post-image" alt="Russia suspends gas to Italy after &#039;problem&#039; in Austria" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_TS0U7-646x404.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_TS0U7-300x188.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_TS0U7-768x481.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_TS0U7-80x50.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_TS0U7-110x69.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_TS0U7-846x530.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/10/000_TS0U7.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.it/tag/energy">ENERGY</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.it/20221001/russia-suspends-gas-to-italy-after-problem-in-austria/" class="article-link-event" data-page-type="article" data-id="707836" data-name="Russia suspends gas to Italy after &#8216;problem&#8217; in Austria" data-creative="Energy" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Russia suspends gas to Italy after &#8216;problem&#8217; in Austria</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.it/20220930/italys-draghi-criticises-germany-over-latest-energy-plan/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="707793" data-name="Italy&#8217;s Draghi criticises Germany over latest energy plan" data-creative="Energy" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/09/Draghi-2-646x431.jpg" class="related-article-image-post wp-post-image" alt="Italy&#039;s Draghi criticises Germany over latest energy plan" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/09/Draghi-2-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/Draghi-2-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/Draghi-2-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/Draghi-2-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/Draghi-2-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/Draghi-2-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/09/Draghi-2.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.it/tag/energy">ENERGY</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.it/20220930/italys-draghi-criticises-germany-over-latest-energy-plan/" class="article-link-event" data-page-type="article" data-id="707793" data-name="Italy&#8217;s Draghi criticises Germany over latest energy plan" data-creative="Energy" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Italy&#8217;s Draghi criticises Germany over latest energy plan</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/it_mpu_5' data-sizes='[[300,250]]' id='it_mpu_5' class='thelocal-ad-desktop ad-container dfp-ad mpu-5 '>
</div>


<div data-slot='/1774138/it_mpu_5_mobile' data-sizes='[[300,250]]' id='it_mpu_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
Url copied to clipboard!
</div>
<button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<div class='ml-form-embed-wrapper'><div class='ml-form-embed-footer ml-form-embed' data-account='3138025:d2z5z7j0w6' data-form='5594285:h9r9t6'></div></div> <footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
<div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.it/aboutus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">About us</a></li>
<li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.it/contact/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Become a member</a></li>
<li id="menu-item-690891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690891"><a href="/members/account/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">My Account</a></li>
<li id="menu-item-690890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690890"><a href="/members/newsletters/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Newsletters options</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.it/advertise-with-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.it/terms-of-use/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.it/privacy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Privacy policy</a></li>
</ul></div> 
<button id="ot-sdk-btn" class="ot-sdk-show-settings" style="display:none">Cookie Settings</button>

<div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalItaly" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/TheLocalItaly" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
<a href="https://feeds.thelocal.com/rss/it" target="_blank" rel="noopener noreferrer" aria-label="feeds" data-wpel-link="exclude"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.it/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.it/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
</footer>
<div id="avmodal" class="modal fade" tabindex="-1">
<div class="modal-dialog modal-dialog-centered">
<div class="modal-content">
<div class="modal-body" style="display:flex;flex-direction:column;align-items:center;text-align:center;padding:60px 60px 80px 60px;">
<img with="76" height="76" src="https://www.thelocal.it/wp-content/themes/thelocal2021/assets/images/local-modal-logo.png" alt="modal logo" style="margin-bottom:30px" />
<strong style="margin-bottom:10px;">Please whitelist us to continue reading.</strong>
<p>So this website can function correctly please whitelist The Local with your adblocker, antivirus software or browser add on.</p>
<p>Please visit the <a href="https://thelocalhelp.zendesk.com/hc/en-us/sections/4843930714129-Accessing-The-Local-website" target="_blank" rel="noopener noreferrer external sponsored" style="color:#ef6c00;" data-wpel-link="external">help centre</a> for more information</p>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal/js/navigation.js?ver=1.0.87' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.87' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.it\/wp-admin\/admin-ajax.php","ajax_nonce":"99cad44e62","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"paid","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX","RXAUIN0","RVLWTE7","RHE6WXM","RX7XCA5","R7BWMJU","RM7SFRT","R2MPX4R","ROJU0ZK","RNIUGQU"],"infinite_loading_archive_search":"0","widget_related_article_count":"2","affiliation":"The Local IT","article_tags":["energy","cost-of-living"],"exchange_rates":{"EUR":1,"USD":0.875,"CHF":0.945,"SEK":0.0946,"NOK":0.0993,"DKK":0.134}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal/js/theme.js?ver=1.0.87' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.it\/wp-admin\/admin-ajax.php","nonce":"d0d9c8fb31"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.it/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.87' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script data-cfasync="false" type="text/javascript" data-vendor="didomi:google">
                        
                        function checkIfElementsFilledWithAds() {
                            if (themeJsLoaded && typeof numberOfPageAds !== 'undefined' && typeof numberOfDefinedAdsSlots !== 'undefined' && numberOfPageAds !== 0) {
                                if (numberOfPageAds == numberOfDefinedAdsSlots) {
                                    tp.push(["init", function() {
                                        if (!tp.pianoId.isUserValid()) {
                                            (function(w, d) {
                                                var s = d.createElement('script');
                                                s.src = '//cdn.adpushup.com/41708/adpushup.js';
                                                s.crossOrigin='anonymous'; 
                                                s.type = 'text/javascript'; s.async = true;
                                                (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s);
                                                w.adpushup = w.adpushup || {que:[]};
                                            })(window, document);
                                        }
                                    }]);
                                } else {
                                    setTimeout(() => {
                                        checkIfElementsFilledWithAds();
                                    }, 1000);
                                }
                                
                            } else {
                                setTimeout(() => {
                                    checkIfElementsFilledWithAds();
                                }, 1000); 
                            }
                        }
                        checkIfElementsFilledWithAds();
                        
                    </script>
<script>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</script>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>


</body>
</html>
<!--[if lt IE 3]>Cache served by The Local Cache Solution - Last modified: Mon, 03 Oct 2022 18:33:50 <![endif]-->
