<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  Visas and residency permits: How to move to Italy (and stay here)</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="384349881653734" />
<meta property="fb:app_id" content="674180839423131" />
<script src="/cdn-cgi/apps/head/Ayt7VfJ9kcePfOYSi3PzxWpVhXM.js"></script><link rel="canonical" href="https://www.thelocal.it/20211020/visas-and-residency-permits-how-to-move-to-italy-and-stay-here/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/favicons/it.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/favicons/it.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/it/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/it/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/it/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/it/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<meta property="article:content_tier" content="metered" />
<link rel="pingback" href="https://www.thelocal.it/xmlrpc.php">
<meta property="news_keywords" content="moving-to-italy,residency-permits,visas" />
<meta property="article:modified_time" content="2021-10-20T14:16:50Z" />
<meta name="cXenseParse:articleid" content="660585" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2021/10/romain-dancre-doplSDELX7E-unsplash-1.jpg" />
<meta property="og:article:author" content="The Local Italy" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.it/20211020/visas-and-residency-permits-how-to-move-to-italy-and-stay-here/" />
<meta property="og:title" content="Visas and residency permits: How to move to Italy (and stay here)" />
<meta property="og:description" content="If you're working on turning your dreams of moving to Italy into a reality, you'll need to get practical about paperwork. Visas, permits and residency are some of the items you'll need to check off your list. Here's our guide to moving to Italy and staying here legally." />
<meta property="og:image" content="https://www.thelocal.it/wp-content/uploads/2021/10/romain-dancre-doplSDELX7E-unsplash-1.jpg" />
<meta property="og:image:width" content="646" />
<meta property="og:image:height" content="485" />
<meta property="og:site_name" content="The Local Italy" />
<meta property="article:published_time" content="2021-10-20T14:16:50Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalItaly" />
<meta name="twitter:title" content="Visas and residency permits: How to move to Italy (and stay here)" />
<meta name="twitter:description" content="If you're working on turning your dreams of moving to Italy into a reality, you'll need to get practical about paperwork. Visas, permits and residency are some of the items you'll need to check off your list. Here's our guide to moving to Italy and staying here legally." />
<meta name="twitter:image" content="https://apiwp.thelocal.com/misc/watermark-image/?post_id=660585" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="The Local Italy">
<meta name="description" content="If you&#039;re working on turning your dreams of moving to Italy into a reality, you&#039;ll need to get practical about paperwork. Visas, permits and residency are some of the items you&#039;ll need to check off your list. Here&#039;s our guide to moving to Italy and staying here legally." />
<script>tp = window.tp || [];
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script>
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link rel="preload" as="style" id="thelocal-google-fonts-css" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C700&display=swap" crossorigin="anonymous" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C700&display=swap" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link rel="preload" as="style" id="thelocal-google-fonts-css" href="https://fonts.googleapis.com/css?family=Roboto+Slab%3A300%2C400%2C700&display=swap" crossorigin="anonymous" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab%3A300%2C400%2C700&display=swap" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link rel="preload" as="style" id="thelocal-google-fonts-css" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" crossorigin="anonymous" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link rel="preload" as="style" id="thelocal-google-fonts-css" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" crossorigin="anonymous" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link rel="preload" as="style" id="thelocal-google-fonts-css" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" crossorigin="anonymous" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link rel="preload" as="style" id="thelocal-google-fonts-css" href="https://fonts.googleapis.com/css?family=Besley&display=swap" crossorigin="anonymous" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Besley&display=swap" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link rel="preload" as="style" id="thelocal-google-fonts-css" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" crossorigin="anonymous" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" media="print" onload="this.media='all'" crossorigin="anonymous" />
<script type="application/ld+json">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</script><link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//gitcdn.github.io' />
<link rel='dns-prefetch' href='//cdn.tinypass.com' />
<link rel='dns-prefetch' href='//cdn.cxense.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.it/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/it" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Visas and residency permits: How to move to Italy (and stay here) Comments Feed" href="https://www.thelocal.it/20211020/visas-and-residency-permits-how-to-move-to-italy-and-stay-here/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thelocal.it\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thelocal.it/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css' href='https://www.thelocal.it/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css' href='https://www.thelocal.it/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-css' href='https://www.thelocal.it/wp-content/plugins/thelocal/public/css/thelocal-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-bootstrap-css' href='https://stackpath.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-bootstrap-toggle-css' href='https://gitcdn.github.io/bootstrap-toggle/2.2.2/css/bootstrap-toggle.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-themify-icons-css' href='https://www.thelocal.it/wp-content/themes/thelocal/themify-icons.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-owl-carousel-css' href='https://www.thelocal.it/wp-content/themes/thelocal/owl.carousel.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-newsletter-popup-css' href='https://www.thelocal.it/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal-style-css' href='https://www.thelocal.it/wp-content/themes/thelocal/style.css?ver=1.0.39' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.it/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-content/plugins/thelocal/public/js/thelocal-public.js?ver=1.0.0' id='thelocal-js'></script>
<script type='text/javascript' src='https://cdn.cxense.com/cx.cce.js?ver=1.0.39' id='thelocal-cxense-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.0.2/chart.min.js?ver=1.0.39' id='thelocal-charts-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.39' id='thelocal-private-browsing-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.it/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.it/wp-json/wp/v2/posts/660585" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.it/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.it/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.it/?p=660585' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.it%2F20211020%2Fvisas-and-residency-permits-how-to-move-to-italy-and-stay-here%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.it%2F20211020%2Fvisas-and-residency-permits-how-to-move-to-italy-and-stay-here%2F&#038;format=xml" />
<link rel="stylesheet" href="https://www.thelocal.it/wp-content/plugins/zedity-premium/css/zedity-reset.css?8.0.5" type="text/css" media="all" />
<style></style><style type="text/css"></style><link rel="amphtml" href="https://www.thelocal.it/20211020/visas-and-residency-permits-how-to-move-to-italy-and-stay-here/?amp"> <script async src='https://experience.tinypass.com/xbuilder/experience/load?aid=lGr3ciYmC7'></script>
<script>
            tp = window["tp"] || [];if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["premiumarticle"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
            );
        </script>

<script>
                    var _ain = {
                        id: "2147",
                        postid: "https://www.thelocal.it/20211020/visas-and-residency-permits-how-to-move-to-italy-and-stay-here/",
                        url: "https://www.thelocal.it/20211020/visas-and-residency-permits-how-to-move-to-italy-and-stay-here/",
                        maincontent: "div.entry-the-post",
                        title: "Visas and residency permits: How to move to Italy (and stay here)",
                        pubdate: "2021-10-20T15:16:02+02:00",
                        authors: "The Local Italy",
                        sections: "News",
                        tags: "moving-to-italy,residency-permits,visas",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script>tp = window["tp"] || [];
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-218226-17', 'auto');
		ga('set', 'anonymizeIp', true);
		ga('set', {
			title: 'Visas and residency permits: How to move to Italy (and stay here)',
			hostname: 'www.thelocal.it',
			page: '/20211020/visas-and-residency-permits-how-to-move-to-italy-and-stay-here/',
			location: 'https://www.thelocal.it/20211020/visas-and-residency-permits-how-to-move-to-italy-and-stay-here/'
			});
		tp.push(['init', function() {
			if (tp.pianoId.isUserValid()) {
				ga('set', 'dimension2', 'Paid-up Members');
			}
			ga('send', 'pageview');
		}]);

		// All news sites tracker
		ga('create', 'UA-218226-38', 'auto', {'name': 'allNewsSites'});
		ga('allNewsSites.set', 'anonymizeIp', true);
		ga('allNewsSites.set', {
			title: 'Visas and residency permits: How to move to Italy (and stay here)',
			hostname: 'www.thelocal.it',
			page: '/20211020/visas-and-residency-permits-how-to-move-to-italy-and-stay-here/',
			location: 'https://www.thelocal.it/20211020/visas-and-residency-permits-how-to-move-to-italy-and-stay-here/'
			});
		ga('allNewsSites.send', 'pageview');

		// Network tracker
		ga('create', 'UA-15163090-1', 'auto', {'name': 'theLocalNetwork'});
		ga('theLocalNetwork.set', 'anonymizeIp', true);
		ga('theLocalNetwork.set', {
			title: 'Visas and residency permits: How to move to Italy (and stay here)',
			hostname: 'www.thelocal.it',
			page: '/20211020/visas-and-residency-permits-how-to-move-to-italy-and-stay-here/',
			location: 'https://www.thelocal.it/20211020/visas-and-residency-permits-how-to-move-to-italy-and-stay-here/'
			});
		ga('theLocalNetwork.send', 'pageview');
	</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WKL5P9W');</script>
 <script>
          var tvc_ua = navigator.userAgent || navigator.vendor || window.opera;
          var browserType = tvc_ua.indexOf("FBAN") > -1 || tvc_ua.indexOf("FBAV") > -1
            ? "Facebook" : "Regular"
            dataLayer.push({
                 event: "loaded",
                 browserType: browserType
            })
        </script> <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
                        // Only load the $adProvider script for non-members
                        tp = window["tp"] || [];
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                var d = document,
                                    h = d.getElementsByTagName('head')[0],
                                    s = d.createElement('script');
                                s.async = true;
                                s.src = 'https://cdn.adpushup.com/41708/adpushup.js';
                                h.appendChild(s);
                            }
                        }]);
                    </script>

<script>
                        window.googletag = window.googletag || {cmd: []};
                        googletag.cmd.push(function() {
                            googletag.defineSlot('/1774138/it_leaderboard_1', [[728,90], [970,250], [980,240], [980,250], [994,250]], 'it_leaderboard_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/it_leaderboard_5', [728,90], 'it_leaderboard_5').addService(googletag.pubads());
googletag.defineSlot('/1774138/it_mpu_1', [[480,320],[336,280],[300,250]], 'it_mpu_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/it_mpu_5', [300,250], 'it_mpu_5').addService(googletag.pubads());
googletag.defineSlot('/1774138/it_half_page_1', [300,600], 'it_half_page_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/it_half_page_2', [300,600], 'it_half_page_2').addService(googletag.pubads());
googletag.pubads().setTargeting('keyword', ['moving-to-italy','residency-permits','visas']);
                            googletag.pubads().setCentering(true);
                            googletag.pubads().enableLazyLoad({fetchMarginPercent: 0, renderMarginPercent: 0, mobileScaling: 1.0});
                            googletag.pubads().disableInitialLoad();
                            googletag.enableServices();
                        });
                    </script>


<script type="text/javascript" async=true>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</script>
 <script>var cX = window.cX = window.cX || {options: { tcf20: true } }; cX.callQueue = cX.callQueue || [];cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1129593794869594605']);cX.CCE.callQueue.push(['run', { widgetId : '<id>', targetElementId : '<div>'}]);
cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.it/20211020/visas-and-residency-permits-how-to-move-to-italy-and-stay-here/' }]); 
</script>

<script>
if (typeof localStorage === 'object' && typeof localStorage.getItem === 'function') {
var pId = localStorage.getItem('piano-uid');
if(pId){
cX.callQueue.push(['addExternalId',{ 'id': pId, 'type': 'tlo'}]);
}
}
cX.CCE.callQueue.push(['sendPageViewEvent']);
</script>

<script>
        (function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
        var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
        f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
        var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
        _.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');
        
        var ml_account = ml('accounts', '3138025', 'd2z5z7j0w6', 'load');
        </script>

<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>dataLayer.push({
                'event': 'Pageview',
                'article.id': '660585',
                'article.title': 'Visas and residency permits: How to move to Italy (and stay here)',
                'article.category': 'Uncategorized',
                'article.author': 'The Local Italy',
            });</script>
</head>
<body class="post-template-default single single-post postid-660585 single-format-standard elementor-default elementor-kit-652278">
<div id="fb-root"></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WKL5P9W" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div>

<div class="header-content-ad-container">
</div>

<header id="masthead" class="site-header bg-white">
<nav id="site-navigation" class="main-navigation">
<div class="header-title-container">
<a class="header-title" href="https://www.thelocal.it/italys-news-in-english/">Italy's news in English</a>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
<label class="header-search-toggle" for="header-search-toggle">
<div class="header-search-toggle-container">
<div class="bg-6_search_black"></div>
<span class="header-search-link-text">Search</span>
</div>
</label>
</div>
<div class="menu-header-editions-container"><ul id="primary-menu" class="menu"><li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom"><span style="color: black;display: block;font-size: 12px;padding-top: 1px;">Editions:</span></li><li id="menu-item-1937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1937"><a href="https://www.thelocal.com">Europe ·</a></li>
<li id="menu-item-1938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1938"><a href="https://www.thelocal.at">Austria ·</a></li>
<li id="menu-item-1939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1939"><a href="https://www.thelocal.dk">Denmark ·</a></li>
<li id="menu-item-1940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1940"><a href="https://www.thelocal.fr">France ·</a></li>
<li id="menu-item-1941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1941"><a href="https://www.thelocal.de">Germany ·</a></li>
<li id="menu-item-1942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1942"><a>Italy ·</a></li>
<li id="menu-item-1943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1943"><a href="https://www.thelocal.no">Norway ·</a></li>
<li id="menu-item-1944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1944"><a href="https://www.thelocal.es">Spain ·</a></li>
<li id="menu-item-1945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1945"><a href="https://www.thelocal.se">Sweden ·</a></li>
<li id="menu-item-1946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1946"><a href="https://www.thelocal.ch">Switzerland</a></li>
</ul></div> </nav>
<input id="header-search-toggle" type="checkbox" />
<div class="site-search" id="header-search-toggled-element">
<div class="site-search-container">
<form method="get" action="/" target="_top" novalidate="">
<div class="header-searchbox">
<input type="submit" value="Search" class="searchbox-button">
<div>
<input type="text" id="s" name="s" placeholder="Search words" class="searchbox-text">
</div>
</div>
</form>
</div>
</div>
<div class="site-branding bg-orange">
<div class="header-branding">
<a href="https://www.thelocal.it" class="custom-logo-link" rel="home">
<img height="64" width="343" src="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/logo-it.svg" class="custom-logo" alt="The Local">
</a>
<div class="header-menu-dropdown-mobile">
<label for="allmenu-toggle" class="allmenu-toggle-label">
<img src="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/menu-100x62.png" alt="Menu" width="100" height="62">
</label>
</div>
<h5>Italy's news in English</h5>
<div class="login-box"></div>
</div>
</div>
<div class="menu-header-visible-main">
<div class="menu-header-visible-main-container">
<div class="menu-header-visible-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-1996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1996"><a title="Learn about The Local&#8217;s Membership program and why you should join" href="https://www.thelocal.it/membership-at-the-local/">About Membership</a></li>
<li id="menu-item-1997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1997"><a title="List of English-speaking job openings in Italy" href="https://www.thelocal.it/jobs/">Jobs in Italy</a></li>
<li id="menu-item-1999" class="menu-item menu-item-type-post_type_archive menu-item-object-noticeboard menu-item-1999"><a title="Post and read notices and small ads from our readers" href="https://www.thelocal.it/noticeboard/">Noticeboard</a></li>
<li id="menu-item-2000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2000"><a title="Buy advertising space on our site" href="https://www.thelocal.it/advertise-with-us/">Advertise with us</a></li>
</ul></div> <div class="menu-header-social-links">
<a href="https://www.facebook.com/TheLocalItaly" target="_blank" rel="noopener noreferrer">
<div class="bg-1_facebook"></div>
</a>
<a href="https://twitter.com/TheLocalItaly" target="_blank" rel="noopener noreferrer">
<div class="bg-1_twitter"></div>
</a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer">
<div class="bg-1_linkedin"></div>
</a>
</div>
<div class="menu-header-hidden-action">
<div class="allmenu-button">
<label for="allmenu-toggle" class="allmenu-toggle-label">
<span class="allmenu-link-text font-white">Menu</span>
<div class="bg-5_menu"></div>
</label>
</div>
</div>
</div>
</div>
<div class="menu-header-hidden-main">
<input id="allmenu-toggle" type="checkbox" />
<div class="menuheaderhiddenmaincontainer" id="allmenu-toggled-element">
<div class="menu-header-new-container-items">
<div class="menu-header-new-container-item"><h3>Topics</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.it/tag/coronavirus/" class="" target="">Coronavirus</a><br><a href="https://www.thelocal.it/tag/word-of-the-day/" class="" target="">Word of the day</a><br><a href="https://www.thelocal.it/tag/travel/" class="" target="">Travel</a><br><a href="https://www.thelocal.it/tag/language/" class="" target="">Language</a><br><a href="https://www.thelocal.it/tag/brexit/" class="" target="">Brexit</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.it/tag/property/" class="" target="">Property</a><br><a href="https://www.thelocal.it/tag/life-in-italy/" class="" target="">Life in Italy</a><br><a href="https://www.thelocal.it/tag/rome/" class="" target="">Rome</a><br><a href="/tags" class="" target="">More...</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="javascript:void(0);" class="header-hidden-2-my-account loginbutton" target="">Log in</a><br><a href="https://www.thelocal.it/membership-student/" class="" target="">Student access</a><br><a href="/members/corporate_membership/" class="" target="">Corporate</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.it/free-newsletter/" class="header-hidden-2-newsletter-options" target="">Free newsletter</a><br><a href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank">Help center</a><br><a href="https://www.thelocal.it/gift-voucher/" class="" target="">Gift Voucher</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-item">
<h3>MOBILE</h3>
<div class="menu-header-new-container-sub-items">
<div class="menu-header-new-container-sub-items-left">
<a href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer">
<div class="bg-4_badge_app_store"></div>
</a>
</div>
<div class="menu-header-new-container-sub-items-right">
<a href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer">
<div class="bg-4_badge_play_store"></div>
</a>
</div>
</div>
</div>
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.it/search/" class="" target="">Search site</a><br><a href="https://www.thelocal.it/contact/" class="" target="">Contact us</a><br><a href="https://www.thelocal.it/aboutus/" class="" target="">Who we are</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="/archive" class="" target="">News archive</a><br><a href="https://www.thelocal.it/contact/" class="" target="">Send us a story</a><br><a href="https://www.thelocal.it/advertise-with-us/" class="" target="">Advertise with us</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="https://www.thelocal.it/jobs/" class="" target="">Jobs in Italy</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="https://www.thelocal.it/noticeboard/" class="" target="">Noticeboard</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
<div class="menu-header-new-container-app-items-hidden-mobile">
<div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a href="http://www.thelocal.at" class="" target="">Austria</a><br><a href="http://www.thelocal.com" class="" target="">Europe</a><br><a href="http://www.thelocal.de" class="" target="">Germany</a><br><a href="http://www.thelocal.no" class="" target="">Norway</a><br><a href="http://www.thelocal.se" class="" target="">Sweden</a><br></div><div class="menu-header-new-container-sub-items-right"><a href="http://www.thelocal.dk" class="" target="">Denmark</a><br><a href="http://www.thelocal.fr" class="" target="">France</a><br><a href="http://www.thelocal.it" class="" target="">Italy</a><br><a href="http://www.thelocal.es" class="" target="">Spain</a><br><a href="http://www.thelocal.ch" class="" target="">Switzerland</a><br></div></div></div> <div class="menu-header-new-container-items-between"></div>
</div>
<div class="menu-header-new-container-item">
<h3>SOCIAL</h3>
<div class="menu-header-new-container-sub-items menu-header-new-container-sub-items-social">
<a href="https://www.facebook.com/TheLocalItaly" target="_blank" rel="noopener noreferrer"><svg class="menubar-social-icon" viewBox="88.428 12.828 107.543 207.085">
<title>Our Facebook page</title>
<path d="M158.232 219.912v-94.461h31.707l4.747-36.813h-36.454V65.134c0-10.658 2.96-17.922
                        18.245-17.922l19.494-.009V14.278c-3.373-.447-14.944-1.449-28.406-1.449-28.106 0-47.348
                        17.155-47.348 48.661v27.149H88.428v36.813h31.788v94.461l38.016-.001z"></path>
</svg>
</a>
<a href="https://twitter.com/TheLocalItaly" target="_blank" rel="noopener noreferrer"><svg class="menubar-social-icon" viewBox="0 0 300.00006 244.18703">
<title>Our Twitter feed</title>
<g transform="translate(-539.17946,-568.85777)">
<path d="m 633.89823,812.04479 c 112.46038,0 173.95627,-93.16765 173.95627,-173.95625 0,-2.64628 -0.0539,-5.28062 -0.1726,
                                -7.90305 11.93799,-8.63016 22.31446,-19.39999 30.49762,-31.65984 -10.95459,4.86937 -22.74358,8.14741 -35.11071,
                                9.62551 12.62341,-7.56929 22.31446,-19.54304 26.88583,-33.81739 -11.81284,7.00307 -24.89517,12.09297 -38.82383,
                                14.84055 -11.15723,-11.88436 -27.04079,-19.31655 -44.62892,-19.31655 -33.76374,0 -61.14426,27.38052 -61.14426,
                                61.13233 0,4.79784 0.5364,9.46458 1.58538,13.94057 -50.81546,-2.55686 -95.87353,-26.88582 -126.02546,
                                -63.87991 -5.25082,9.03545 -8.27852,19.53111 -8.27852,30.73006 0,21.21186 10.79366,39.93837 27.20766,
                                50.89296 -10.03077,-0.30992 -19.45363,-3.06348 -27.69044,-7.64676 -0.009,0.25652 -0.009,0.50661 -0.009,0.78077 0,
                                29.60957 21.07478,54.3319 49.0513,59.93435 -5.13757,1.40062 -10.54335,2.15158 -16.12196,2.15158 -3.93364,0 -7.76596,
                                -0.38716 -11.49099,-1.1026 7.78383,24.2932 30.35457,41.97073 57.11525,42.46543 -20.92578,16.40207 -47.28712,
                                26.17062 -75.93712,26.17062 -4.92898,0 -9.79834,-0.28036 -14.58427,-0.84634 27.05868,17.34379 59.18936,
                                27.46396 93.72193,27.46396"></path>
</g>
</svg>
</a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer"><svg class="menubar-social-icon" viewBox="0 0 48 48">
<title>Our LinkedIn page</title>
<g transform="translate(-395,-415)">
<g transform="matrix(0.9,0,0,-0.9,170,495.5)">
<path d="m 261.8728,37.749 0,33.794 -11.2325,0 0,-33.794 11.2325,0 z m -5.6163,38.408 c 3.917,0 6.355,2.595 6.355,5.838 -0.073,
                                3.316 -2.438,5.839 -6.2807,5.839 -3.8423,0 -6.3545,-2.523 -6.3545,-5.839 0,-3.243 2.4375,-5.838 6.207,-5.838 l 0.073,0 z"></path>
<path d="m 268.0881,37.749 11.2324,0 0,18.872 c 0,1.01 0.073,2.019 0.3696,2.741 0.812,2.018 2.6602,4.108 5.7632,4.108 4.0645,
                                0 5.6904,-3.099 5.6904,-7.642 l 0,-18.079 11.2315,0 0,19.377 c 0,10.38 -5.5415,15.21 -12.9316,15.21 -6.0596,0 -8.7198,
                                -3.387 -10.1978,-5.694 l 0.075,0 0,4.901 -11.2324,0 c 0.1474,-3.171 0,-33.794 0,-33.794 z"></path>
</g>
</g>
</svg>
</a>
<a href="https://feeds.thelocal.com/rss/it" target="_blank">
<img src="https://www.thelocal.it/wp-content/themes/thelocal/assets/images/icon-rss.png" alt="RSS feed" width="25" height="25" style="margin-top: -2px; margin-left: -3px;">
</a>
</div>
</div>
</div>
</div>
</div>
</header>
</div>
<div class="thelocal-main-content thelocal-main-content-flex thelocal-main-content-short">
<div class="thelocal-main-content-left">
<div id="article">
<article id="post-660585" class="post-660585 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-moving-to-italy tag-residency-permits tag-visas domains-it">
<div class="article-inner-content" style="background-color: ">
<header class="entry-header">
<h5 class="entry-type-title-members">FOR MEMBERS</h5>
<h1 class="entry-title">Visas and residency permits: How to move to Italy (and stay here)</h1>
<div class="entry-meta">
<div class="entry-meta-photo">
</div>
<div class="entry-meta-disclosure" style="color:"></div>
<div class="entry-meta-name font-orange">The Local Italy</div>
<div class="entry-meta-contact">
<a class="font-orange" href="/cdn-cgi/l/email-protection#7e101b090d3e0a161b12111d1f1250170a"><span class="__cf_email__" data-cfemail="deb0bba9ad9eaab6bbb2b1bdbfb2f0b7aa">[email&#160;protected]</span></a>
<br>
<a rel="noopener" class="font-orange" target="_blank" href="https://twitter.com/thelocalitaly">@thelocalitaly</a>
</div>
<div class="entry-meta-date"><span class="posted-on"><time class="entry-date published updated">20 October 2021<br>15:16 CEST</time></span></div>
<div class="entry-meta-tags"><a href="https://www.thelocal.it/tag/moving-to-italy" class="entry-meta-tag">Moving to Italy</a><a href="https://www.thelocal.it/tag/residency-permits" class="entry-meta-tag">Residency permits</a><a href="https://www.thelocal.it/tag/visas" class="entry-meta-tag">Visas</a></div>
<div class="entry-meta-share">
<h2>Share this article</h2>
<div class="entry-meta-share-buttons">
<a onclick="popupShareWindow('mailto:?subject=Visas+and+residency+permits:+How+to+move+to+Italy+(and+stay+here)&amp;body=https://www.thelocal.it/20211020/visas-and-residency-permits-how-to-move-to-italy-and-stay-here/'); return false;" href="#">
<div class="bg-3_share_email"></div>
</a>
<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Visas+and+residency+permits:+How+to+move+to+Italy+(and+stay+here)&amp;via=TheLocalItaly+Italy\'s+news+in+English&amp;url=https://www.thelocal.it/20211020/visas-and-residency-permits-how-to-move-to-italy-and-stay-here/'); return false;" href="#">
<div class="bg-3_share_twitter"></div>
</a>
<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20211020/visas-and-residency-permits-how-to-move-to-italy-and-stay-here/'); return false;" href="#">
<div class="bg-3_share_facebook"></div>
</a>
<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20211020/visas-and-residency-permits-how-to-move-to-italy-and-stay-here/&amp;title=Visas+and+residency+permits:+How+to+move+to+Italy+(and+stay+here)&amp;summary=When+building+a+strategy+for+your+move+to+Italy,+you&#8217;ll+first+need+to+consider+your+nationality+and+what+you+intend+on+doing+once+in+Italy,+whether+that+be+work,+study+or+retirement,+for+example.+The+paperwork+you+need+varies+according+to+the+route+you+take,+so+here&#8217;s+an+overview+of+what+to+consider+depending+on+[&hellip;]&amp;source=Italy\'s+news+in+English'); return false;" href="#">
<div class="bg-3_share_linkedin"></div>
 </a>
</div>
</div>
</div>
</header>
<div class="post-thumbnail article-main-image">
<img src="https://www.thelocal.it/wp-content/uploads/2021/10/romain-dancre-doplSDELX7E-unsplash-1-574x431.jpg" width="574" height="431" alt="Moving to Italy? You'll need to get your paperwork sorted." loading="lazy" />
<div class="post-thumbnail-credit">Moving to Italy? You'll need to get your paperwork sorted. Photo by <a href="https://unsplash.com/@romaindancre?utm_source=unsplash&utm_medium=referral&utm_content=creditCopyText">Romain Dancre</a> on <a href="https://unsplash.com/s/photos/person-paperwork?utm_source=unsplash&utm_medium=referral&utm_content=creditCopyText">Unsplash</a> </div>
</div>
<div class="entry-the-post">
<div class="entry-the-post-meta-hidden">
<div class="entry-meta-name font-orange">The Local Italy</div>
<div class="entry-meta-contact font-orange"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="68060d1f1b281c000d04070b090446011c">[email&#160;protected]</a> <br>@thelocalitaly</div>
<div class="entry-meta-date"><span class="posted-on"><time class="entry-date published updated">20 October 2021<br>15:16 CEST</time></span></div><br>
</div>
<b id="article-intro">If you're working on turning your dreams of moving to Italy into a reality, you'll need to get practical about paperwork. Visas, permits and residency are some of the items you'll need to check off your list. Here's our guide to moving to Italy and staying here legally.</b>
<br>
<div id="article-body">
<section subscriptions-section="content">
<div id="premium-container"> <p>When building a strategy for your move to Italy, you&#8217;ll first need to consider your nationality and what you intend on doing once in Italy, whether that be work, study or retirement, for example.</p>
<p>The paperwork you need varies according to the route you take, so here&#8217;s an overview of what to consider depending on your personal circumstances.</p>
<p><strong>You have an EU or Schengen zone country passport</strong></p>
<p><span>If you hold a passport of any EU country, including Ireland or a Schengen zone country, then you are covered by the European Union <a href="https://www.citizensinformation.ie/en/government_in_ireland/european_government/european_union/freedom_of_movement_in_the_eu.html#:~:text=EU%20law%20works.-,What%20does%20freedom%20of%20movement%20mean%3F,European%20Economic%20Area%20and%20Switzerland." target="_blank" rel="noopener">freedom of movement</a> rules and can move to Italy with much more ease than is the case for non-EU nationals.</span></p>
<p>All you need for stays under 90 days is a valid travel document, such as an identity card or passport. You can also present a<span> </span><strong>dichiarazione di presenza sul territorio nazionale</strong><span> </span>(declaration of presence in Italy) at a police station if you wish, although this is not obligatory.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.it/20200929/how-to-get-residency-in-italy/">Italian residency: Who needs it and how do you get it?</a></strong></p>
<figure id="attachment_660637" aria-describedby="caption-attachment-660637" style="width: 640px" class="wp-caption alignnone"><img loading="lazy" src="https://www.thelocal.it/wp-content/uploads/2021/10/jonathan-bean-Q5BVSGt9Ljc-unsplash-643x431.jpg" alt="A classic Fiat 500." width="640" height="429" class="wp-image-660637 size-post-thumbnail" srcset="https://www.thelocal.it/wp-content/uploads/2021/10/jonathan-bean-Q5BVSGt9Ljc-unsplash-643x431.jpg 643w, https://www.thelocal.it/wp-content/uploads/2021/10/jonathan-bean-Q5BVSGt9Ljc-unsplash-300x201.jpg 300w, https://www.thelocal.it/wp-content/uploads/2021/10/jonathan-bean-Q5BVSGt9Ljc-unsplash-80x54.jpg 80w, https://www.thelocal.it/wp-content/uploads/2021/10/jonathan-bean-Q5BVSGt9Ljc-unsplash-110x74.jpg 110w, https://www.thelocal.it/wp-content/uploads/2021/10/jonathan-bean-Q5BVSGt9Ljc-unsplash.jpg 646w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption id="caption-attachment-660637" class="wp-caption-text"><span style="font-size: 10pt;">Moving to Italy Photo: <a href="https://unsplash.com/@jonathanbean?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Jonathan Bean</a> on <a href="https://unsplash.com/s/photos/italy?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Unsplash</a> </span></figcaption></figure>
<p><span>If you belong in this category, visa requirements do not apply but you will need an Italian </span><a href="https://www.thelocal.it/20200929/how-to-get-residency-in-italy/" target="_blank" rel="noopener">residence permit</a><span> for stays longer than three months.</span></p>
<p><strong>You are British, American, Australian, New Zealander or Canadian</strong></p>
<p><span>If you&#8217;re from a country that doesn’t benefit from EU freedom of movement, you&#8217;ll most likely need to work out which visa you&#8217;ll need in order to stay longer in Italy.</span></p>
<p><span>These countries do, however, benefit from </span><a href="https://www.thelocal.fr/20201201/how-will-the-90-day-rule-work-in-france-after-brexit/" target="_blank" rel="noopener">the 90-day rule</a><span>, which means you can travel to Italy visa-free for up to 90 days in every 180, which may be enough for second-home owners or frequent visitors.</span></p>
<p>But if you want to stay longer than that, you&#8217;ll need to work out which visa is right for you and begin applying for one in your home country.</p>
<p><span>Known as the ‘Type D’ or ‘D-Visa’, this is what you’ll need if you want to stay in Italy longer than 90 days for moving here for study, work, family reasons, or retirement, for instance.</span></p>
<p>You can read further details about long-stay visas <strong><a href="https://www.thelocal.it/20210823/explained-what-type-of-visa-will-you-need-to-move-to-italy/">here</a></strong>.</p>
<p><strong>READ ALSO:<span> </span><a href="https://www.thelocal.it/20191206/essential-articles-to-help-you-navigate-life-in-italy/" target="_blank" rel="noopener">16 of the most essential articles you’ll need when moving to Italy</a></strong></p>
<p><strong>Working</strong></p>
<p>If you&#8217;re planning to move to Italy for employment, you&#8217;ll need a work visa. Which type you get depends on whether you&#8217;re a salaried employee, a seasonal worker or a freelancer for example.</p>
<p>Regardless of being on the payroll or working for yourself, you&#8217;ll need a work permit called a <em>nulla osta </em>before being able to get an employment visa or a self-employment visa.</p>
<p>Getting a self-employment visa is highly competitive and there are fewer available, which is important to note as this might mean a harder route to move to Italy. Businesses and start-ups have various options including investor visas and startup visas.</p>
<p>For a detailed guide on working visas, click <strong><a href="https://www.thelocal.it/20211005/explained-how-to-get-an-italian-work-visa/">here</a></strong>.</p>
<p><strong>READ ALSO:<span> </span><a href="https://www.thelocal.it/20210414/freelance-or-employee-which-is-the-best-way-to-work-in-italy/">Freelance or employee: Which is the best way to work in Italy?</a></strong></p>
<figure id="attachment_660639" aria-describedby="caption-attachment-660639" style="width: 640px" class="wp-caption alignnone"><img loading="lazy" src="https://www.thelocal.it/wp-content/uploads/2021/10/leon-Oalh2MojUuk-unsplash-646x431.jpg" alt="Colleagues in a team meeting." width="640" height="427" class="wp-image-660639 size-post-thumbnail" srcset="https://www.thelocal.it/wp-content/uploads/2021/10/leon-Oalh2MojUuk-unsplash.jpg 646w, https://www.thelocal.it/wp-content/uploads/2021/10/leon-Oalh2MojUuk-unsplash-300x200.jpg 300w, https://www.thelocal.it/wp-content/uploads/2021/10/leon-Oalh2MojUuk-unsplash-80x53.jpg 80w, https://www.thelocal.it/wp-content/uploads/2021/10/leon-Oalh2MojUuk-unsplash-110x74.jpg 110w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption id="caption-attachment-660639" class="wp-caption-text"><span style="font-size: 10pt;">Work or study in Italy &#8211; either way, you&#8217;ll need a visa. Photo by <a href="https://unsplash.com/@myleon?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Leon</a> on <a href="https://unsplash.com/s/photos/working?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Unsplash</a> </span></figcaption></figure>
<p><strong>Studying</strong></p>
<p>Non-EU students are required to obtain a student visa prior entering Italy. There are two types of student visas in Italy, depending on the duration of the study program &#8211; type C for a maximum of 90 days and type D for more than 90 days. When applying you should provide a letter of acceptance to your course in Italy, as well as proof of accommodation, sufficient financial means and health insurance.</p>
<p><strong>EXPLAINED:<span> </span><a href="https://www.thelocal.it/20210823/explained-what-type-of-visa-will-you-need-to-move-to-italy/">What type of visa will you need to move to Italy?</a></strong></p>
<p><strong>Not working</strong></p>
<p>If you&#8217;re retired and intend to move to Italy and not work, you&#8217;ll likely opt for an elective residency visa. It&#8217;s <span>designed for those who want to live in Italy and have the financial means to support themselves without taking from the state. </span></p>
<p><span>You&#8217;ll have to prove you have sufficient funds to support yourself through pensions, savings or other sources. </span>It is not for extended vacations, nor can you work remotely off it. Find out more about applying for the elective residency visa<span> </span><a href="https://www.thelocal.it/20200112/how-to-get-an-elective-residency-visa-retire-in-italy/">here</a>.</p>
<p><strong>Joining family</strong></p>
<p>If you&#8217;re lucky enough to have Italian citizens as family or are married to one, there is a visa available for dependents of an Italian citizen, or a non-EU citizen with an Italian permit of stay.</p>
<p>The family visa allows entrance in Italy to their spouse, children or dependent parents. You will need to provide evidence of your relationship with the person whose dependent you will be, for instance marriage or birth certificates.</p>
<p><strong>What next</strong><span> </span></p>
<p>Once you&#8217;ve found your route to enter Italy and completed that set of paperwork, there&#8217;s more bureaucracy.</p>
<p><span>A long-stay visa allows you to </span><i><span>enter </span></i><span>Italy only. After that, you will also have to get an Italian residence permit (<strong>permesso di soggiorno</strong>) in order to be allowed to stay for longer than 90 days.</span></p>
<p>There are a few different types of permit to stay in Italy and it must correlate with your intentions and with the conditions of your visa.</p>
<p><strong>READ ALSO: <a href="https://www.thelocal.it/20201103/do-your-homework-an-americans-guide-to-moving-to-italy/">‘Do your homework’: An American’s guide to moving to Italy</a></strong></p>
<p>Types of permit include the permesso di soggiorno per studio for students, permesso di soggiorno per lavoro for employees, permesso di soggiorno per lavoro autonomo/indipendente for self-employed foreigners, permesso di soggiorno per motivi familiari for the foreign spouse, children or relatives of an Italian citizen or foreigner residing legally in Italy. </p>
<p>The permesso di soggiorno is usually processed in about three to six months, and the duration varies according to the type. Having the permit will give you full access to public healthcare, social assistance and education.</p>
<p><span>After five years of residence in Italy a non-EU citizen can apply for a </span><strong>permesso di soggiorno per soggiornanti di lungo periodo</strong><span> (permission to stay for a long period), which can be renewed less frequently. But you’ll need to meet certain conditions like having a minimum income and passing a language test.</span></p>
<p><strong>READ ALSO: <a href="https://www.thelocal.it/20210211/whats-the-difference-between-italian-residency-and-citizenship/">What’s the difference between Italian residency and citizenship?</a></strong></p>
<figure id="attachment_660642" aria-describedby="caption-attachment-660642" style="width: 646px" class="wp-caption alignnone"><img loading="lazy" src="https://www.thelocal.it/wp-content/uploads/2021/10/mauricio-artieda-h7WxFNO3MNY-unsplash.jpg" alt="The Italian frecce tricolori." width="646" height="406" class="wp-image-660642 size-full" srcset="https://www.thelocal.it/wp-content/uploads/2021/10/mauricio-artieda-h7WxFNO3MNY-unsplash.jpg 646w, https://www.thelocal.it/wp-content/uploads/2021/10/mauricio-artieda-h7WxFNO3MNY-unsplash-300x189.jpg 300w, https://www.thelocal.it/wp-content/uploads/2021/10/mauricio-artieda-h7WxFNO3MNY-unsplash-80x50.jpg 80w, https://www.thelocal.it/wp-content/uploads/2021/10/mauricio-artieda-h7WxFNO3MNY-unsplash-110x69.jpg 110w" sizes="(max-width: 646px) 100vw, 646px" /><figcaption id="caption-attachment-660642" class="wp-caption-text"><span style="font-size: 10pt;">The Italian Frecce Tricolori make a flypast. Photo by <a href="https://unsplash.com/@macphoto?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Mauricio Artieda</a> on <a href="https://unsplash.com/s/photos/italy-flag?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Unsplash</a> </span></figcaption></figure>
<p><strong>Citizenship</strong></p>
<p>If you decide Italy is to remain your home forever, with the bonus of becoming an EU citizen and all the freedom of movement that entails, you may consider applying for citizenship.</p>
<p><span>Citizenship gives you a lot more rights than residency but, of course, it&#8217;s harder to get. Once granted, you are entitled to stay here for the rest of your life, even if you commit a serious crime, and you can pass your citizenship on to your children. You can also leave the country for as long as you want and return to live without having to ask permission.</span></p>
<p>You’ll also be guaranteed free access to the Italian healthcare system for you and your dependents, even if you don’t have a job. You are entitled to vote (and even stand for prime minister, if you want).</p>
<p><span>Italy’s rules are more generous than many other countries when it comes to allowing people to claim citizenship via ancestry: you can apply even if you only have one Italian ancestor several generations back. </span></p>
<p>Otherwise, <span>the main ways to obtain citizenship are through marriage to an Italian person or through residency.</span></p>
<p><strong>READ ALSO: <a class="gs-title" dir="ltr" href="https://www.thelocal.it/20191217/how-to-become-italian-citizenship-guide" target="_blank" rel="noopener" data-ctorig="https://www.thelocal.it/20191217/how-to-become-italian-citizenship-guide" data-cturl="https://www.google.com/url?client=internal-element-cse&amp;cx=partner-pub-0953829391660321:6197693577&amp;q=https://www.thelocal.it/20191217/how-to-become-italian-citizenship-guide&amp;sa=U&amp;ved=2ahUKEwjE5vi4247sAhUQsaQKHRMjB0UQFjACegQICBAC&amp;usg=AOvVaw1NzH0KCQfSmaAiyp_A9JXc">How to become Italian: A guide to getting citizenship</a></strong></p>
<p><span>In either case you need to fulfil a number of criteria, including having lived in the country for 10 years if you’re a third country national or being married to your Italian spouse for three years (two if you live in Italy and one if you have Italian children), as well as <a href="https://www.thelocal.it/20200827/what-you-need-to-know-about-italys-language-test-for-citizenship/" target="_blank" rel="noopener">passing an Italian language exam at B1 level</a> or higher.</span></p>
<p><span>Be prepared to wait &#8211; the Italian state gives itself </span><a href="https://www.thelocal.it/20181207/what-italys-new-laws-mean-for-your-citizenship-application">up to two to four years to process applications</a><span>. </span></p>
<p><span>If you satisfy all the requirements and are approved, you will finally have to swear allegiance to the Italian Republic in a special ceremony (just <a href="https://www.thelocal.it/20140313/moroccan-denied-italian-citizenship-after-failed-oath">make sure you practice it</a>).</span></p>
<p><strong>This is an overview of the various requirements &#8211; you can find more on our section on <a href="https://www.thelocal.it/tag/visas/">visas</a>, <a href="https://www.thelocal.it/tag/residency-permits/">residency</a> and <a href="https://www.thelocal.it/tag/moving-to-italy/">moving to Italy.</a></strong></p>
<p><strong>Please note that The Local is unable to advise on specific cases. For more information about visa applications, see the Italian Foreign Ministry’s<span> </span><a href="https://vistoperitalia.esteri.it/home/en">visa website</a>, or contact your embassy or local Questura in Italy.</strong></p>
</div> </section>
</div>
<noscript><br><br>Please, enable JavaScript and reload page!</noscript>
<div class="donate-message"></div>
<hr>
<div class="entry-meta-share-bottom">
<h3>Share this article</h3>
<div class="entry-meta-share-buttons">
<a onclick="popupShareWindow('mailto:?subject=Visas+and+residency+permits:+How+to+move+to+Italy+(and+stay+here)&amp;body=https://www.thelocal.it/20211020/visas-and-residency-permits-how-to-move-to-italy-and-stay-here/'); return false;" href="#">
<div class="bg-3_share_email"></div>
</a>
<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=Visas+and+residency+permits:+How+to+move+to+Italy+(and+stay+here)&amp;via=TheLocalItaly+Italy\'s+news+in+English&amp;url=https://www.thelocal.it/20211020/visas-and-residency-permits-how-to-move-to-italy-and-stay-here/'); return false;" href="#">
<div class="bg-3_share_twitter"></div>
</a>
<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.it/20211020/visas-and-residency-permits-how-to-move-to-italy-and-stay-here/'); return false;" href="#">
<div class="bg-3_share_facebook"></div>
</a>
<a onclick="popupShareWindow('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.it/20211020/visas-and-residency-permits-how-to-move-to-italy-and-stay-here/&amp;title=Visas+and+residency+permits:+How+to+move+to+Italy+(and+stay+here)&amp;summary=When+building+a+strategy+for+your+move+to+Italy,+you&#8217;ll+first+need+to+consider+your+nationality+and+what+you+intend+on+doing+once+in+Italy,+whether+that+be+work,+study+or+retirement,+for+example.+The+paperwork+you+need+varies+according+to+the+route+you+take,+so+here&#8217;s+an+overview+of+what+to+consider+depending+on+[&hellip;]&amp;source=Italy\'s+news+in+English'); return false;" href="#">
<div class="bg-3_share_linkedin"></div>
</a>
</div>
</div>
</div>
</div>
<footer class="entry-footer"></footer>
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>
<div class="commentguest"><a href="https://www.thelocal.it/membership-offer/"><span class="font-orange">Become a Member</span></a> to leave a comment.Or login <a class="loginbutton" href="javascript:void(0);">here</a>.</div>
</div>
<div class="article-video article-video-connatix-slideshow"></div>
<div class="article-video"></div>
<div class="it-recommendation-latest"></div>
<div class="section">
<div class="section-title">
<h2>More news</h2>
</div>
<div class="article-list-container">
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.it/20211007/what-we-learned-from-moving-to-italy-and-opening-a-bb/">
<img src="https://www.thelocal.it/wp-content/uploads/2021/10/BB-pic.jpg" width="646" height="406" style="" alt="&#8216;What we learned from moving to Italy and opening a B&#038;B&#8217;" loading="lazy" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.it/20211007/what-we-learned-from-moving-to-italy-and-opening-a-bb/">&#8216;What we learned from moving to Italy and opening a B&#038;B&#8217;</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.it/20211004/explained-can-second-home-owners-get-an-italian-residence-permit/">
<img src="https://www.thelocal.it/wp-content/uploads/2021/10/000_9MA36C.jpg" width="646" height="430" style="" alt="EXPLAINED: Can second-home owners get an Italian residence permit?" loading="lazy" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type">FOR MEMBERS</span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.it/20211004/explained-can-second-home-owners-get-an-italian-residence-permit/">EXPLAINED: Can second-home owners get an Italian residence permit?</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.it/20210913/passport-stamps-what-british-residents-in-the-eu-need-to-know-when-crossing-borders/">
<img src="https://www.thelocal.it/wp-content/uploads/2021/09/000_8Y63ZR.jpg" width="646" height="425" style="" alt="Passport stamps: What British residents in the EU need to know when crossing borders" loading="lazy" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.it/20210913/passport-stamps-what-british-residents-in-the-eu-need-to-know-when-crossing-borders/">Passport stamps: What British residents in the EU need to know when crossing borders</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="">
<div class="article-block-image article-block-image-50-more-news ">
<a href="https://www.thelocal.it/20210830/when-and-how-should-i-renew-my-italian-residence-permit/">
<img src="https://www.thelocal.it/wp-content/uploads/2021/08/post-office-646x431.jpg" width="646" height="431" style="" alt="When and how should I renew my Italian residence permit?" loading="lazy" /> </a>
</div>
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type">FOR MEMBERS</span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.it/20210830/when-and-how-should-i-renew-my-italian-residence-permit/">When and how should I renew my Italian residence permit?</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type">FOR MEMBERS</span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.it/20210727/im-alone-how-im-finding-friends-in-italy-during-the-pandemic/">&#8216;I&#8217;m alone&#8217;: How I&#8217;m finding friends in Italy during the pandemic</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type">FOR MEMBERS</span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.it/20210121/reader-question-does-the-90-day-rule-apply-to-brits-who-live-in-eu-countries/">Reader question: Can Britons living in EU spend more than 90 days in another Schengen country?</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type"></span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.it/20210109/eu-commission-a-stamp-in-a-british-passport-does-not-put-into-question-residency-rights/">EU Commission: &#8216;A stamp in a British passport does not put residency rights into question&#8217;</a>
</h2>
</div>
</div>
<div class="article-block article-block-50-more-news" style="border-left: 4px solid #1565C0;">
<div class="article-content article-content-50-more-news">
<span class="article-content-member-type">PARTNER CONTENT</span>
<h2 style="font-size:1.1em;">
<a href="https://www.thelocal.it/20201118/end-of-the-brexit-transition-period-what-do-brits-in-italy-need-to-do-now-ukgov-tlccu/">End of the Brexit transition period: what do Brits in Italy need to do now?</a>
</h2>
</div>
</div>
</div>
</div>
<div></div>
 </article>
</div>
</div>
<div class="thelocal-main-content-right">
<aside id="secondary" class="widget-area">
<section id="related-articles-4" class="widget widget_related-articles"><h2 class="ra-widget-title font-orange">Related articles</h2><div class="ra-widget-panel"><a href="https://www.thelocal.it/20211007/what-we-learned-from-moving-to-italy-and-opening-a-bb/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.it/wp-content/uploads/2021/10/BB-pic-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="&#039;What we learned from moving to Italy and opening a B&amp;B&#039;" loading="lazy" /></a><a href="https://www.thelocal.it/20211007/what-we-learned-from-moving-to-italy-and-opening-a-bb/">
<h2 class="ra-widget-article-title">&#8216;What we learned from moving to Italy and opening a B&#038;B&#8217;</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.it/20211005/explained-how-to-get-an-italian-work-visa/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.it/wp-content/uploads/2021/10/daniel-sharp-mK3U86iTO7M-unsplash-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="EXPLAINED: How to get an Italian work visa" loading="lazy" /></a><a href="https://www.thelocal.it/20211005/explained-how-to-get-an-italian-work-visa/">
<h2 class="ra-widget-article-title">EXPLAINED: How to get an Italian work visa</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.it/20211004/explained-can-second-home-owners-get-an-italian-residence-permit/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.it/wp-content/uploads/2021/10/000_9MA36C-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="EXPLAINED: Can second-home owners get an Italian residence permit?" loading="lazy" /></a><a href="https://www.thelocal.it/20211004/explained-can-second-home-owners-get-an-italian-residence-permit/">
<h2 class="ra-widget-article-title">EXPLAINED: Can second-home owners get an Italian residence permit?</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.it/20210913/passport-stamps-what-british-residents-in-the-eu-need-to-know-when-crossing-borders/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.it/wp-content/uploads/2021/09/000_8Y63ZR-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Passport stamps: What British residents in the EU need to know when crossing borders" loading="lazy" /></a><a href="https://www.thelocal.it/20210913/passport-stamps-what-british-residents-in-the-eu-need-to-know-when-crossing-borders/">
<h2 class="ra-widget-article-title">Passport stamps: What British residents in the EU need to know when crossing borders</h2>
</a>
</div><div class="ra-widget-panel"><a href="https://www.thelocal.it/20210830/when-and-how-should-i-renew-my-italian-residence-permit/" class="headline-img"><img width="150" height="150" src="https://www.thelocal.it/wp-content/uploads/2021/08/post-office-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="When and how should I renew my Italian residence permit?" loading="lazy" /></a><a href="https://www.thelocal.it/20210830/when-and-how-should-i-renew-my-italian-residence-permit/">
<h2 class="ra-widget-article-title">When and how should I renew my Italian residence permit?</h2>
</a>
</div></section><section id="ads-2" class="widget widget_ads"></section><section id="noticeboard-2" class="widget widget_noticeboard"><h2 class="noticeboard-widget-title font-orange">Noticeboard</h2><div class="noticeboard-widget-panel"><div class="noticeboard-widget-item">
<div class="noticeboard-widget-item-date font-orange">13/10</div>
<div class="noticeboard-widget-item-title"><a href="https://www.thelocal.it/noticeboard/tax-questions-when-moving-to-italy/">Tax questions when moving to italy</a></div>
</div><div class="noticeboard-widget-item">
<div class="noticeboard-widget-item-date font-orange">08/10</div>
<div class="noticeboard-widget-item-title"><a href="https://www.thelocal.it/noticeboard/advice-for-driving-over-to-sardinia/">Advice for driving over to sardinia</a></div>
</div><div class="noticeboard-widget-item">
<div class="noticeboard-widget-item-date font-orange">19/09</div>
<div class="noticeboard-widget-item-title"><a href="https://www.thelocal.it/noticeboard/architect-or-artigiano-with-eye-for-detail/">architect or artigiano with eye for detail</a></div>
</div><div class="noticeboard-widget-item">
<div class="noticeboard-widget-item-date font-orange">17/09</div>
<div class="noticeboard-widget-item-title"><a href="https://www.thelocal.it/noticeboard/travelling-from-the-u-s-to-italia-green-pass/">Travelling from the U.S. to Italia&#8230;.green pass?</a></div>
</div><div class="noticeboard-widget-item">
<div class="noticeboard-widget-item-date font-orange">13/09</div>
<div class="noticeboard-widget-item-title"><a href="https://www.thelocal.it/noticeboard/shipping-automobiles/">Shipping Automobiles</a></div>
</div><div class="noticeboard-widget-panel-view-all"><a class="font-orange" href="https://www.thelocal.it/noticeboard/">View all notices</a><br>
<a href="https://www.thelocal.it/noticeboard/">Post a new notice</a></div></div></section><section id="ads-3" class="widget widget_ads"></section><section id="latest_articles-2" class="widget widget_latest_articles"><div class='it-recommendation-latest'></div></section><section id="ads-4" class="widget widget_ads"></section><section id="popular_articles-3" class="widget widget_popular_articles"><div class='it-recommendation-just'></div></section><section id="ads-5" class="widget widget_ads"></section></aside>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="footer-container">
<div class="site-info font-white">The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden</div>
<div class="menu-footer-one-container"><ul id="footer-menu-one" class="menu"><li id="menu-item-1963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1963"><a href="https://www.thelocal.it/contact/">Contact us</a></li>
<li id="menu-item-1964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1964"><a href="https://www.thelocal.it/aboutus/">Our journalists</a></li>
</ul></div> <div class="menu-footer-two-container"><ul id="footer-menu-two" class="menu"><li id="menu-item-1965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1965"><a href="https://www.thelocal.it/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-1966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966"><a href="https://jobs.thelocal.com/employers/">Post a job ad</a></li>
</ul></div> <div class="menu-footer-three-container"><ul id="footer-menu-three" class="menu"><li id="menu-item-1969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1969"><a href="https://www.thelocal.it/terms-of-use/">Terms of use</a></li>
<li id="menu-item-1971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1971"><a href="https://www.thelocal.it/privacy/">Privacy policy</a></li>
<li id="menu-item-1972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1972"><a href="#">Privacy consent</a></li>
</ul></div> <div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalItaly" target="_blank" rel="noopener noreferrer"><div class="bg-2_icon_facebook"></div></a>
<a href="https://twitter.com/TheLocalItaly" target="_blank" rel="noopener noreferrer"><div class="bg-2_icon_twitter"></div></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer"><div class="bg-2_icon_linkedin"></div></a>
<a href="https://feeds.thelocal.com/rss/it" target="_blank" rel="noopener noreferrer"><div class="bg-2_icon_rss"></div></a>
</div>
</div>
<div class="footer-sticker-ad">
</div>
</footer>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js?ver=1.0.39' id='thelocal-bootstrap-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.39' id='thelocal-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://gitcdn.github.io/bootstrap-toggle/2.2.2/js/bootstrap-toggle.min.js?ver=1.0.39' id='thelocal-bootstrap-toggle-js'></script>
<script type='text/javascript' src='https://cdn.tinypass.com/api/tinypass-gtp.min.js?ver=1.0.39' id='thelocal-piano-gtp-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0.39' id='thelocal-twitter-widget-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal/js/navigation.js?ver=1.0.39' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.39' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal/js/owl.carousel.min.js?ver=1.0.39' id='thelocal-owl-carousel-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.it\/wp-admin\/admin-ajax.php","ajax_nonce":"1febebbc54","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"paid","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.it/wp-content/themes/thelocal/js/theme.js?ver=1.0.39' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.it\/wp-admin\/admin-ajax.php","nonce":"bad2287ba1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.it/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.6' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://www.thelocal.it/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type="text/javascript">
        (function zedityResponsive() {
          var old_resize = window.onresize || function () {
          };
          window.onresize = (function resize() {
            old_resize.apply(this, arguments);
            var e = document.querySelectorAll('.zedity-editor.zedity-responsive');
            for (var i = e.length - 1; i >= 0; --i) {
              var pw = e[i].parentNode.offsetWidth;
              var origW = e[i].getAttribute('data-origw');
              var origH = e[i].getAttribute('data-origh');
              var ph, s;
              if (origH && origW > pw) {
                var r = pw / origW;
                s = 'scale(' + r + ')';
                ph = origH * r + 'px';
              } else {
                ph = s = '';
              }
              e[i].style.webkitTransform = e[i].style.MozTransform = e[i].style.msTransform = e[i].style.OTransform = e[i].style.transform = s;
              e[i].parentNode.style.height = ph;
            }
						            e = document.querySelectorAll('.zedity-responsive > iframe');
            for (var i = e.length - 1; i >= 0; --i) {
              var pw = e[i].parentNode.offsetWidth;
              var ow = e[i].parentNode.getAttribute('data-origw');
              var oh = e[i].parentNode.getAttribute('data-origh');
              if (oh && ow && pw < ow) {
                e[i].style.width = pw + 'px';
                e[i].style.height = Math.round(oh * pw / ow) + 'px';
              }
            }
						            return resize;
          })();
        })();
      </script>
<script type="text/javascript" src="https://www.thelocal.it/wp-content/plugins/zedity-premium/zedity/zedity-responsive.min.js?8.0.5" async></script>

<script>
                !function(f,b,e,v,n,t,s)
                {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};
                if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
                n.queue=[];t=b.createElement(e);t.async=!0;
                t.src=v;s=b.getElementsByTagName(e)[0];
                s.parentNode.insertBefore(t,s)}(window, document,'script',
                'https://connect.facebook.net/en_US/fbevents.js');
                fbq('init', '1765939700386961');
                fbq('track', 'PageView');
            </script>
<noscript><img height="1" width="1" style="display: none;" alt=""
                src="https://www.facebook.com/tr?id=1765939700386961&ev=PageView&noscript=1"
            /></noscript>

<script>
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script>
                _linkedin_data_partner_id = "201345";
            </script>
<script>
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript><script>
                cX.callQueue.push([
                    "invoke",
                    function invoke() {
                        cX.getUserSegmentIds({
                            persistedQueryId: "b0a38978148b4efcf2c93ee18e906bf35fc799d6",
                            callback: function callback(segmentIds) {
                                if (document.readyState === "complete") {
                                    fbq("trackCustom", "CxSegments", { segmentIds: segmentIds });
                                } else {
                                    var earlyOnReadyStateChange = document.onreadystatechange;
                                    document.onreadystatechange = function onReadyStateChange() {
                                        if (earlyOnReadyStateChange) {
                                            earlyOnReadyStateChange();
                                        }
                                        if (document.readyState === "complete") {
                                            fbq("trackCustom", "CxSegments", { segmentIds: segmentIds });
                                        }
                                    };
                                }
                            }
                        });
                    }
                ]);
                </script>
<script>
    document.getElementById("article-body").style.display = 'block';
</script>

</body>
</html>

